Author Topic: Internet Explorer has stopped working - problem with aswWebRepIE.dll?  (Read 17246 times)

0 Members and 1 Guest are viewing this topic.

Offline matt20

  • Newbie
  • *
  • Posts: 1
Hi all

I think I am experiencing a problem with Avast Webrep.

Internet Explorer crashes (mostly when multiple tabs are open and I receive the message “Internet Explorer has stopped working.  I have copied the problem signature details below.

I have tried registering the aswWebRepIE.dll manually as suggested on this post (http://forum.avast.com/index.php?topic=71861.0) but it has not solved the problem.

I do not seem to have this problem with Google Chrome.

Does anyone have any other suggestions please?  I use Windows Vista 32-bit.

Thanks


Problem signature:
  Problem Event Name:   BEX
  Application Name:   iexplore.exe
  Application Version:   9.0.8112.16446
  Application Timestamp:   4fb57c8f
  Fault Module Name:   aswWebRepIE.dll
  Fault Module Version:   7.0.1456.418
  Fault Module Timestamp:   4ff31b8b
  Exception Offset:   0004d9fb
  Exception Code:   c0000417
  Exception Data:   00000000
  OS Version:   6.0.6002.2.2.0.768.3
  Locale ID:   2057
  Additional Information 1:   b96e
  Additional Information 2:   4c353e4d7c937225019771bf812734af
  Additional Information 3:   f940
  Additional Information 4:   2e27a00e847f794b0bf7b6bb9273a562

Offline Asyn

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 32103
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Please upload your last minidump(s) here: ftp://ftp.avast.com/incoming/
XP SP3 - Avast 10.3.2220.R3.B2 - CIS 3.14 [FW/D+] - MBAM 1.75 [OD] - Firefox ESR 31.7 [NS/ABP/EHH/BP/SVC] - Thunderbird 38.0.1 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos):
https://forum.avast.com/index.php?topic=60523.0

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11422
    • AVAST Software
A dump would certainly be helpful, the question is where any is created.
Does the crash window contains any additional information, such as a path to a folder with dump files?
Thanks.

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 1960
Thanks for dump information, it's enough to find the crash place and we've already found wrong code (WRC-418). It'll be fixed in next program update.

Offline basisten

  • Newbie
  • *
  • Posts: 3
Hi all

I think I am experiencing a problem with Avast Webrep.

Internet Explorer crashes (mostly when multiple tabs are open and I receive the message “Internet Explorer has stopped working.  I have copied the problem signature details below.

I have tried registering the aswWebRepIE.dll manually as suggested on this post (http://forum.avast.com/index.php?topic=71861.0) but it has not solved the problem.

I do not seem to have this problem with Google Chrome.

Does anyone have any other suggestions please?  I use Windows Vista 32-bit.

Thanks


Problem signature:
  Problem Event Name:   BEX
  Application Name:   iexplore.exe
  Application Version:   9.0.8112.16446
  Application Timestamp:   4fb57c8f
  Fault Module Name:   aswWebRepIE.dll
  Fault Module Version:   7.0.1456.418
  Fault Module Timestamp:   4ff31b8b
  Exception Offset:   0004d9fb
  Exception Code:   c0000417
  Exception Data:   00000000
  OS Version:   6.0.6002.2.2.0.768.3
  Locale ID:   2057
  Additional Information 1:   b96e
  Additional Information 2:   4c353e4d7c937225019771bf812734af
  Additional Information 3:   f940
  Additional Information 4:   2e27a00e847f794b0bf7b6bb9273a562


I've got the same problem with my Avast 7 pro version (upgraded from 5 home version)
Program version 7.0.1456
Virus definitions version 12078-1
Windows 7 x64 pro swedish, IE9

How do i get dump files from IE9 to send you

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5214
How do i get dump files from IE9 to send you
Please, zip and upload the C:\Windows\Memory.dmp file to this anonymous ftp server and name it uniquely giving us the name of the file in this thread: ftp.avast.com/incoming
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9170
Thanks for dump information, it's enough to find the crash place and we've already found wrong code (WRC-418). It'll be fixed in next program update.
I mentioned this about a week ago and sent a dump as well, glad you found the problem.

Thank pk :)

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5214
@ craigb,

So basisten does not need to send a dump since pk knows the problem?
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline Asyn

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 32103
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
So basisten does not need to send a dump since pk knows the problem?

Right.
XP SP3 - Avast 10.3.2220.R3.B2 - CIS 3.14 [FW/D+] - MBAM 1.75 [OD] - Firefox ESR 31.7 [NS/ABP/EHH/BP/SVC] - Thunderbird 38.0.1 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos):
https://forum.avast.com/index.php?topic=60523.0

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9170
So basisten does not need to send a dump since pk knows the problem?

Right.
:) ;)

Offline basisten

  • Newbie
  • *
  • Posts: 3
Re: Internet Explorer has stopped working - problem with aswWebRepIE.dll?
« Reply #10 on: July 09, 2012, 09:26:20 AM »
So basisten does not need to send a dump since pk knows the problem?

Right.
:) ;)

understood
i'll just inactivate the plugin in IE9 until the next update then

 8)
« Last Edit: July 09, 2012, 09:31:00 AM by basisten »

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5214
Re: Internet Explorer has stopped working - problem with aswWebRepIE.dll?
« Reply #11 on: July 09, 2012, 09:32:58 AM »
Yes.  If you still have problems after that, then let us know.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline edhlmft

  • Newbie
  • *
  • Posts: 1
Re: Internet Explorer has stopped working - problem with aswWebRepIE.dll?
« Reply #12 on: July 11, 2012, 10:21:52 PM »
I've got the same problem. "Internet Explorer has stopped working". I disabled WebRep add-on and so far no problems.

Toshiba P755-S5263
Intel i5-2410M
2.30Ghz
6 GB RAM
Windows 7 64-bit Home Premium SP1
IE9

Offline genius_80

  • Newbie
  • *
  • Posts: 1
Re: Internet Explorer has stopped working - problem with aswWebRepIE.dll?
« Reply #13 on: July 25, 2012, 11:01:10 PM »
IE8 error in WinXP 32 with aswWebRepIE.dll, allways, then it in autonom mode (no internet connection)

Offline naren17

  • Sr. Member
  • ****
  • Posts: 261
Re: Internet Explorer has stopped working - problem with aswWebRepIE.dll?
« Reply #14 on: July 26, 2012, 10:58:47 PM »
Same prob sometimes IE has stopped working on Win 7 64 Bits