Author Topic: Windows Action Center saying avast! is not on.  (Read 2435 times)

0 Members and 1 Guest are viewing this topic.

Offline underdawg419

  • Newbie
  • *
  • Posts: 2
Windows Action Center saying avast! is not on.
« on: July 11, 2012, 04:11:49 AM »
 :'(
Windows Action Center is saying avast! is not turned on. When I click to turn avast! on it does nothing. avast! itself is telling me my system is secured. When I first got my system, one month ago, I had a free trial of Mcafee so I told avast! to run as a secondary. I recently uninstalled Mcafee and purchased a year of avast! I'm not sure what caused this problem or how to fix it. Would really appreciated any help you guys can give me. Thanks!

Offline iroc9555

  • CCS, Vzla.
  • Avast √úberevangelist
  • Starting Graphoman
  • *****
  • Posts: 7458
  • No soporte por PM.
Re: Windows Action Center saying avast! is not on.
« Reply #1 on: July 11, 2012, 04:23:00 AM »
underdawg419 welcome to avast! forum.

Completely remove McAfee:

http://mcafee-removal-tool.com/

Reinstall Avast! as your principal AV.

Download and save to your desktop aswclear : http://www.avast.com/uninstall-utility

Download and save a fresh copy of Avast!. Be sure to have your lincense handy if running a paid version:

http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_internet_security_setup.exe
http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe

Use aswclear.exe in safe mode for any Avast! you may have had before and then for v. 7. Reboot after each uninstall.

Reinstall fresh copy of Avast! and reboot.

« Last Edit: July 11, 2012, 04:39:09 AM by iroc9555 »
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline underdawg419

  • Newbie
  • *
  • Posts: 2
Re: Windows Action Center saying avast! is not on.
« Reply #2 on: July 11, 2012, 08:11:49 AM »
oh my goodness! You are so awesome! it all works again just fine now! Thank you very much!!  ;D ;D ;D

Offline iroc9555

  • CCS, Vzla.
  • Avast √úberevangelist
  • Starting Graphoman
  • *****
  • Posts: 7458
  • No soporte por PM.
Re: Windows Action Center saying avast! is not on.
« Reply #3 on: July 11, 2012, 04:43:11 PM »
oh my goodness! You are so awesome! it all works again just fine now! Thank you very much!!  ;D ;D ;D

You are welcome   ;)
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie