Author Topic: A possible bug!  (Read 1882 times)

0 Members and 1 Guest are viewing this topic.

Offline Shiw Liang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1436
A possible bug!
« on: July 13, 2012, 06:39:23 PM »
Again another problem with the large data again guys ::)
This time it is while downloading with a download manager...
I've tried Downloadthemall and Download Accelerator Plus to download a file which is around 3GB...
After the download has started for a while, I tried to pause the download, and it seems that in both, it takes a long time to pause and the harddisk usage goes to the peak for 7 minutes and then the download stops.

Note it is only when the avast shields are on, when the shields are off, it doesn't lag and the harddisk usage is also low...

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1430
Re: A possible bug!
« Reply #1 on: July 13, 2012, 10:49:22 PM »
Similar problems here when downloading an .exe-File (20 MB) with Firefox! >:(

Post it in the german part of the forum: http://forum.avast.com/index.php?topic=101111.msg810448#new
« Last Edit: July 13, 2012, 10:57:33 PM by ~SKY~ »
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Firefox Portable & Opera Portable @ HDD | NO Desktop-FW |

Offline Shiw Liang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1436
Re: A possible bug!
« Reply #2 on: July 14, 2012, 05:16:33 PM »
Well I don't have any problem in pausing downloads with some light files but with a 3GB file what I get is an epic lag ~~"

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1430
Re: A possible bug!
« Reply #3 on: July 15, 2012, 01:05:21 AM »
Ooops, sorry... ;)
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Firefox Portable & Opera Portable @ HDD | NO Desktop-FW |