Author Topic: Cisco VPN connects but can't reach VPN after uninstall  (Read 1555 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Cisco VPN connects but can't reach VPN after uninstall
« on: July 16, 2012, 09:25:03 AM »
This has been bothering me for several weeks and seems to be the inverse of most people's issues with Cisco VPN and avast. I could connect fine no hassles with the the suite until I removed it.

Relates to 32bt vista, latest version of the Free AV suite, and the  version of cisco  vpn

With Avast suite 7 in place the Cisco  VPN client worked fine but after removing avast I was still able to authenticate/ connect with VPN but there was no traffic going to and fro. Since removing avast was the last thing I did I re installed it, and things worked again  So I went through their procedure below

I've gone through  result  no change.
I've uninstalled, upgraded and reinstalled the Cisco client.  no change.
Have reset  the winsock with netsh winsock reset  and I get the same result.   

Any pointers on what remains in my system after a supposedly clean removal?