Author Topic: New Board software.  (Read 50608 times)

0 Members and 1 Guest are viewing this topic.

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
Re: New Forum Board Look!
« Reply #60 on: January 05, 2005, 06:40:38 PM »
I imagine the simplest solution is to simply edit the posting down down to something like "deleted", plus maybe a brief explanatory note if you like.  That way there's still a posting, but essentially nothing in it.

A related question, while on topic -- something vaguely rings a bell in my mind that there's a time limit after which you can no longer edit.  But it's fairly generous, something like 30 days, so "afterthoughts" a day or two later aren't a problem.  Can someone confirm or correct my often-faulty memory?

Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
Re: New Forum Board Look!
« Reply #61 on: January 05, 2005, 06:47:54 PM »
One other thing about the new software really jumped out at me -- it was kinda disconcerting to see my IP address shown when everyone else's was "logged", which (the latter, that is) is normal just about everywhere.

I thought there was an on/off option for this somewhere in preferences, and it took the help files here to tell me that it's only visible to me, sorta like that thing we sometimes see in signatures which looks like someone's spying on us.
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

housi

  • Guest
Re: New Board software.
« Reply #62 on: January 05, 2005, 06:52:26 PM »
Closing the browser and deleting cache and temp.files does not solve the problem. I've the same problem with IE and with Firefox. I've no new software installed since changeing the board-SW. Inactivating Opera and Ad Muncher does not.

mikedallos

  • Guest
Re: New Forum Board Look!
« Reply #63 on: January 05, 2005, 07:52:08 PM »
I love Helios!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86927
  • No support PMs thanks
Re: New Board software.
« Reply #64 on: January 05, 2005, 08:23:13 PM »
If this is happening accross a range of browsers, I would suspect either firewall or some ad blocking utility.

I am using firefox and no problems.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: New Forum Board Look!
« Reply #65 on: January 05, 2005, 09:24:22 PM »
One other thing about the new software really jumped out at me -- it was kinda disconcerting to see my IP address shown when everyone else's was "logged", which (the latter, that is) is normal just about everywhere.

I thought there was an on/off option for this somewhere in preferences, and it took the help files here to tell me that it's only visible to me, sorta like that thing we sometimes see in signatures which looks like someone's spying on us.

If you click on the word 'Logged' you'll see this message:
Your IP address is shown only to you and moderators. Remember that this information is not identifying, and that most IPs change periodically.

You cannot see other members' IP addresses, and they cannot see yours.
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: New Forum Board Look!
« Reply #66 on: January 05, 2005, 09:24:43 PM »
A related question, while on topic -- something vaguely rings a bell in my mind that there's a time limit after which you can no longer edit.  But it's fairly generous, something like 30 days, so "afterthoughts" a day or two later aren't a problem.  Can someone confirm or correct my often-faulty memory?

Why don't you discover by experience?
Go to your posts list, go to a very old one and try to modify it  ;)
The best things in life are free.

neal62

  • Guest
Re: New Forum Board Look!
« Reply #67 on: January 05, 2005, 10:04:51 PM »
I am using Helios also, really for me it's the best of the choices available. ;D

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
Re: New Forum Board Look!
« Reply #68 on: January 06, 2005, 12:30:36 AM »
A related question, while on topic -- something vaguely rings a bell in my mind that there's a time limit after which you can no longer edit.  But it's fairly generous, something like 30 days, so "afterthoughts" a day or two later aren't a problem.  Can someone confirm or correct my often-faulty memory?

Why don't you discover by experience?
Go to your posts list, go to a very old one and try to modify it  ;)

That's too much like work, Technical.  :P ;D  I just thought maybe someone familiar with the board setup would know.  But thanks anyway.
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: New Forum Board Look!
« Reply #69 on: January 06, 2005, 01:25:27 AM »
That's too much like work, Technical.  :P ;D  I just thought maybe someone familiar with the board setup would know.  But thanks anyway.

So I did it for you...
I just changed my early first post in avast forums  :)
(http://forum.avast.com/index.php?topic=707.msg3417#msg3417)
So I think there is not a timeout for modifing or it's too long  :)
The best things in life are free.

Tipton

  • Guest
Re: New Forum Board Look!
« Reply #70 on: January 06, 2005, 04:19:49 AM »
The new board reminds me of Halloween!

Tipton
« Last Edit: January 07, 2005, 10:08:26 PM by Tipton »

housi

  • Guest
Re: New Board software.
« Reply #71 on: January 06, 2005, 09:09:24 AM »
Up to now I didn't find out the reason of the strange behavior. Firewall etc I had already before. As I said above, inactivateing firewall etc. did not solve the problem. On all other forum's I see the buttons as normal. It must be a difference - but what?
However this problem is not so important, I can live with.
Sincerely
Housi  :)

galooma

  • Guest
Re: New Board software.
« Reply #72 on: January 06, 2005, 09:25:57 AM »
I see some anomalies myself , but nothing too serious.
take a look at attached pic does it read GO DOWN  or 60 DOWN  ??

watchthisspace

  • Guest
Re: New Board software.
« Reply #73 on: January 06, 2005, 09:40:19 AM »
It's 60 down, I might be a typo  :)

housi

  • Guest
Re: New Board software.
« Reply #74 on: January 06, 2005, 09:42:13 AM »
The software of the TB-Forum is changed also to SMF-Software. As you can see I've no problems to see correctly the buttons.
Sincerely
housi