Author Topic: cant activated the network shield in avast internet security  (Read 3978 times)

0 Members and 1 Guest are viewing this topic.

xhilmi

  • Guest
greeting,

im using microsoft window XP professional version 2002. last week, i bought an avast internet security, it for 5 user/pc. i installed it by following the guideline in the installation pack. then something funny happen when i cant activated the network shield. 

what should i do to fix it? when i click the fix button, it just showed that the network shield cannot been started. it really frustrating. help me please.   :(

thank you guys.  ;D

marc-d-l

  • Guest
Re: cant activated the network shield in avast internet security
« Reply #1 on: July 19, 2012, 07:47:30 AM »
Have you tried a repair ?

blue_fyre

  • Guest
Re: cant activated the network shield in avast internet security
« Reply #2 on: July 19, 2012, 11:04:41 AM »
Repair by going to Control Panel add remove programs. Go to avast, modify, choose repair. That probably won´t work so try uninstalling avast (you can also use avast's uninstall utility) and reinstalling.

SafeSurf

  • Guest
Re: cant activated the network shield in avast internet security
« Reply #3 on: July 19, 2012, 11:14:38 AM »
I'm sorry to correct you blue_fyre, but an Avast Repair is the first thing to try.  You don't know if it won't work or not until you try.  We also need additional information from the OP.

XP Users:
- Go to Control Panel > Add/Remove programs > Avast Antivirus.
- Scroll down and choose Repair function in the pop-up window.
- Reboot.

@ xhilmi,

1.   What version of Avast did you install?   
2.   Did you get an error while installing AIS?  If so, what did it say?
3.   What other security software do you currently have or did you have in the past on these machines including:
- Antivirus (AV)
- Firewall (FW)
- Trial versions of AV, FW and other security programs
- Other security software
- If they were in the past, how did you remove them (the vendor's uninstaller's tool or  another way)?

Let us know how the repair goes when you post your reply to the questions above.  Thank you.

blue_fyre

  • Guest
Re: cant activated the network shield in avast internet security
« Reply #4 on: July 19, 2012, 11:30:05 AM »
I thought Repair restores settings to default (it says that). I myself have seen these problems, shield unable to start, shield cannot be reached.   These are fixed by reinstall.

SafeSurf

  • Guest
Re: cant activated the network shield in avast internet security
« Reply #5 on: July 19, 2012, 11:36:21 AM »
@ blue_fyre,

Please read my post.  There is also additional information we need from the OP.  Repair does not restore settings to default...it repairs Avast.  If the repair does not work, then an uninstall/clean install may be needed, but I need additional information from the OP first before going through that step.  We do not automatically jump to uninstall/reinstall with every issue.

xhilmi

  • Guest
Re: cant activated the network shield in avast internet security
« Reply #6 on: July 20, 2012, 04:58:00 AM »
@ safe surf

i installed the new version that i download from internet. actually i bought avast internet security 2011 pack for 5 users. the person who that sold the license said that i need to download a new version from internet and key in the license number in the installer pack. it work for my other PC.

1. i'll already tried repaired it but it still not working.
2. i dont think any error massage when i installing the sofware.
3. before this, im using kapersky before using avast.
  - my Firewall is currently ON.
  - i im using the full version avast
  - i don't have any other security software installed in my PC for now
  - i'm removed the other software with " Add or Remove Programs " in the Window


what else i should do to fix this problem..

@Blue fyre

- if i remove and installed back avast, this problem will fade? i just afraid that, the problem will occur

xhilmi

  • Guest
Re: cant activated the network shield in avast internet security
« Reply #7 on: July 20, 2012, 05:02:00 AM »
@ marc-d-l

i'll tried already but it useless..   :(