Author Topic: Much grief after upgrading! - SOLVED  (Read 16045 times)

0 Members and 1 Guest are viewing this topic.

gshantz

  • Guest
Re: Much grief after upgrading!
« Reply #30 on: July 12, 2012, 06:53:15 AM »
Well, I guess I'm just too slow on the draw.   :(   I finally got to test the drive with SeaTools Dos and it was bad. Said it had been hot but hadn't triggered the "safe guard" or whatever that drive log is. So I tried to immediately copy the partition, but since it was a PATA drive on a card port, nothing would see it until I moved the drive onto the only PATA port on the MB. Still wasn't working so tried to direct copy critical data with explorer. It ground for quite awile, but finally just died.

I had been backing the partition weekly with EaseUs differential every weekend, but for some reason I only got from 2 weeks ago. So lost 2 weeks worth of mail. Not a killer.

I'll see how things work, but I'm sure everything will smooth out and run much faster.
Thanks again.

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Much grief after upgrading!
« Reply #31 on: July 12, 2012, 04:37:57 PM »
That is the problem with hard drives they either work forever, or just give up

gshantz

  • Guest
Re: Much grief after upgrading!
« Reply #32 on: July 20, 2012, 06:18:57 AM »
Just a quick follow-up. I'm still hoping that my original distress has been solved. However, I get a lot of lockups from MSIE that I never used to get. I can usually shut MSIE down with the Task Manager, but it can be troublesome when completing a transaction.

During the interim, I had lost all ability to see or access my DVD burners. I tried many things including removing the IDE channels. Satisfied myself that the drives were OK in another machine and finally reinstalled the PCI add-on card for the PATA DVD burners. That worked as far as being able to see and control them, but have no idea why the MB PATA connector didn't exist to Windows. (BIOS saw and identified the drives OK.)

I'll mark this topic as solved, but if anyone can suggest reasons for these anomalies, I'd sure appreciate it.

Thanks all