Author Topic: Question re: SMTP  (Read 3810 times)

0 Members and 1 Guest are viewing this topic.

Shoe

  • Guest
Question re: SMTP
« on: January 24, 2005, 10:36:51 PM »
Howdy Folks.   
Just want to say first off what a wonderful program Avast is!  I've had it for quite a while with absolutely NO troubles whatsoever.  Love it!  Thanks!

Recently I've rec'd notices from my ISP (Mindspring/Earthlink) that I needed to update my email settings (Eudora) in order to continue getting mail through them.   I did so and then discovered I can receive mail but cannot send.  After being an hour with them online (chat/tech) somewhere during the process of "try this, try that" we turned off Avast (and also my firewall, ZoneAlarm).   At this point I was able to send mail.  However(!), if I turn Avast back on I cannot send.

The only change I made with my settings was the smtp address.  Now, after many more emails to/fro my ISP they suggest that Avast may be set to " configured to filter authenticated outgoing emails". 

Having now gone to Program settings (in Avast) I clicked on SMTP and entered in Server Address the new address given to me by Earthlink; still cannot send emails.

Please note: Everything worked just fine for over a year UNTIL I updated the settings.

Is there something I'm overlooking?  Any words of wisdom (or words of encouragement) will be greatly welcomed!

Shoe
OS.  Win2K
Browswer:  IE6 and also Mozilla

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86830
  • No support PMs thanks
Re: Question re: SMTP
« Reply #1 on: January 24, 2005, 10:58:09 PM »
Does your smtp server require authentication? (I know you are using Eudora, but have applied setting similar to OE {see image} for SMTP authentication)

Are you using SSL (secure sockets layer) for email.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Shoe

  • Guest
Re: Question re: SMTP
« Reply #2 on: January 24, 2005, 11:24:28 PM »
Thanks for your response, David.

Yes...Server says check the box to allow authentication, so have that checked.

I haven't applied the same settings to OE...I never use it so wasn't aware I needed to do that.   Will try that suggestion next.

As for SSL...Earthlink folks didn't suggest I change that and right now I'm not sure if it was something the online tech had me change or not.   Right now, as I check the drop down menu for SSL  I have the choices:
Required, STARTTLS
Never
If available, STARTTLS
Required, alternate port

I'm sorry, I just don't know exactly how SSL works or what setting I should choose.

Any suggestions, please?

Shoe



Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86830
  • No support PMs thanks
Re: Question re: SMTP
« Reply #3 on: January 25, 2005, 12:12:12 AM »
Unfortunately avast doesn't support the SSL at this time, the reason I asked was perhaps you had it set to use SSL so it wouldn't work.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Shoe

  • Guest
Re: Question re: SMTP
« Reply #4 on: January 25, 2005, 12:47:40 AM »
Yep...that's what it was, SSL was set to use.

I have now discovered that if I set it to "Never" or "if available, STARTTLS" that I can send messages.

Using the other settings it doesn't send.

Perhaps you can use this info for future reference to help others with this problem.

As of now, I'm up and running again, thanks to your forsight.  I'm grateful!

And now, off to figure out what SSL does, or doesn't do?   (Not the least bit familiar w/it.)

Many thanks.  Hope I can one day help you!  If so, please holler!

Shoe.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31210
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Question re: SMTP
« Reply #5 on: January 25, 2005, 07:37:52 AM »
For a defination/explanation about SSL, have a look at my webboard.
http://212.204.166.18/smf/index.php?topic=2.msg72#msg72

Shoe

  • Guest
Re: Question re: SMTP
« Reply #6 on: January 26, 2005, 06:57:20 AM »
Eddy...

Great info there!  Thanks!

enjoyed reading all those posts.   Wonderful!

I'm very grateful!   

thanks for the teaching.

Shoe.