Author Topic: YouTube sound doesn't work. Must check 3rd Party flash content  (Read 3886 times)

0 Members and 1 Guest are viewing this topic.

computerconfused

  • Guest
My user name says it all: computer confused. I am not very good on computers, and have to call someone for every little problem. I am trying to get some experience fixing things myself.

Here's the problem. I have found that YouTube videos have no sound. I went to their help page, it says to check antivirus and firewall software to see if I am blocking 3rd party Flash content. How do I do this on Avast?

I checked my pop-up blocker, and added YouTube to the list to allow.

My Internet Explorer continuously stops working, and erases what I do. Help!!

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re: YouTube sound doesn't work. Must check 3rd Party flash content
« Reply #1 on: July 24, 2012, 06:16:54 PM »
It does sound like a flash issue. Flash is also bad about causing crashing in internet explorer if the plugin is corrupt or damaged. What version of Avast are you using? Only the Internet Security release has a firewall that could block the flash player.

Try this, uninstall any version of flash you have on your computer from add/remove programs (Programs and Features in vista/7) and redownload the current release from adobe.com.  Lots of flash issues are resolved simply by reinstalling it in this manner
"People who are really serious about software should make their own hardware." - Alan Kay

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11157
  • No support PM's thanks
Re: YouTube sound doesn't work. Must check 3rd Party flash content
« Reply #2 on: July 24, 2012, 06:20:44 PM »
Stand alone installer for flash can be found here http://www.filehippo.com/download_flashplayer_ie/12794/

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47172
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: YouTube sound doesn't work. Must check 3rd Party flash content
« Reply #3 on: July 24, 2012, 09:54:11 PM »
You could also install the Chrome browser which uses it's own built in flash player. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re: YouTube sound doesn't work. Must check 3rd Party flash content
« Reply #4 on: July 24, 2012, 09:56:20 PM »
You could also install the Chrome browser which uses it's own built in flash player. :)

Bob is right, Chrome also keeps its flash player up-to-date along with the browser and if flash crashes it doesn't crash the whole browser.  :)
"People who are really serious about software should make their own hardware." - Alan Kay