Author Topic: Update slowdown with latest build?  (Read 15847 times)

0 Members and 1 Guest are viewing this topic.

Fraoch

  • Guest
Update slowdown with latest build?
« on: January 08, 2005, 01:24:02 AM »
Hello there, first post!

I notice with the latest build a big delay when manually updating.  Usually avast will contact the server, download files, pause for 5 seconds then display a box telling me what the result was (updated or not, program and virus list version).

With the newest build released in the last couple of days (4.5.561) this 5 second delay is now a minute or more...in fact it's exactly a minute, here's the quoted text:

Information about current update:
Total time: 1:01

- Program: Already up to date
  (current version 4.5.561)
- Vps: Already up to date
  (current version 0501-1)

Server: download13.avast.com (67.19.162.146)
Downloaded files: 3 (0.03 KB)
Download time: 1 s


Note that the download time is 1 s but the total time is 1:01, i.e. the pause is EXACTLY one minute.

Anything I should check out or is it a bug?  It's definitely limited to the newest build and is repeatable every time.

Thanks!

inthewildteam

  • Guest
Re: Update slowdown with latest build?
« Reply #1 on: January 08, 2005, 01:36:07 AM »
No problems here in UK, have you tried a speed test?  Might be network problems with your isp.

Quick edit.

Didn't welcome you to the forum!

Mea culpa!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31088
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Update slowdown with latest build?
« Reply #2 on: January 08, 2005, 02:11:48 AM »
No problems at all here. But you can't tell what the server load is when you try to update, so there is really nothing we can say about this.

ripoffdk

  • Guest
Re: Update slowdown with latest build?
« Reply #3 on: January 08, 2005, 08:16:27 AM »
well I noticed that as well. The problem began after the last program update.

The download itself is quick but it takes 1.01 min before the display box appears

« Last Edit: January 08, 2005, 08:28:55 AM by ripoffdk »

Benew

  • Guest
Re: Update slowdown with latest build?
« Reply #4 on: January 08, 2005, 03:00:29 PM »
Hallo,

In the Netherlands I have the same problem, also after the latest program update. ???
My speed is good, I did never had this problem before.

Greeting

Fraoch

  • Guest
Re: Update slowdown with latest build?
« Reply #5 on: January 08, 2005, 10:13:03 PM »
I'm glad other people are seeing this too as I thought something else might be wrong.

inthewildteam, thanks for the welcome! :)  But download speed doesn't matter, nor does server load.  As you can see from the text I attached in the first post, avast! only takes 1s to download the files, yet 1:01 for the update process to complete.

During that 1 minute pause, there's no network activity going on either.


Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31088
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Update slowdown with latest build?
« Reply #6 on: January 08, 2005, 10:30:26 PM »
The Netherlands here also. Download time 1 second, information about current update time didn't came above 5 seconds. And I have tried several times throughout the day.

inthewildteam

  • Guest
Re: Update slowdown with latest build?
« Reply #7 on: January 09, 2005, 02:17:11 AM »
UK NTL cable connection, just tried again and download and pop-up window all within 5 seconds or less.

I can't replicate the problem at all.

Quick edit

Tried on 3 machines on my home network and have no problem with the manual update speed or the pop-up box.  2 on XP pro , 1 on M.E.
« Last Edit: January 09, 2005, 02:33:00 AM by inthewildteam »

Fraoch

  • Guest
Re: Update slowdown with latest build?
« Reply #8 on: January 09, 2005, 06:06:31 AM »
inthewildteam: I assume you have the latest build?

The only unusual things about my system - I'm running Windows XP Home, WITHOUT SP2.  Other than that it's an 18-month old Intel i875P/2.8 P4 C system.

Benew

  • Guest
Re: Update slowdown with latest build?
« Reply #9 on: January 09, 2005, 10:28:16 AM »
I'm also running Windows XP home WITH SP2 and have the same problem.
My system is spy and ad ware free, maybe there is a conflict with an other program??

mantra

  • Guest
Re: Update slowdown with latest build?
« Reply #10 on: January 09, 2005, 11:43:17 AM »
here italy
same problem!

inthewildteam

  • Guest
Re: Update slowdown with latest build?
« Reply #11 on: January 09, 2005, 10:52:28 PM »
@ Fraoch

Yes, latest def's and programme build.  Can only echo Benew's post about possible programme conflict that is machine specific.

FastGame

  • Guest
Re: Update slowdown with latest build?
« Reply #12 on: January 09, 2005, 11:33:19 PM »
I just updated my Avast to 4.5.561 and it has the same problem with the update box popping up 1:05 min later.

XP Pro SP2.

colin32

  • Guest
Re: Update slowdown with latest build?
« Reply #13 on: January 10, 2005, 01:43:09 AM »
installed avast home today -XP home sp1 - telewest cable  - updates in 3s.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48243
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Update slowdown with latest build?
« Reply #14 on: January 10, 2005, 02:08:54 AM »
As you can see from the screenshot, the download took 3 seconds.
However, then there was a long pause and then the Summary Window popped up.
Total time  1:11. Apparently the delay is in the display of the summary window.
I guess we someone from Alwil to look into this.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet