Author Topic: avast not recognised by windows 7 action center  (Read 12021 times)

0 Members and 1 Guest are viewing this topic.

Offline unstable.melody

  • Newbie
  • *
  • Posts: 7
avast not recognised by windows 7 action center
« on: July 29, 2012, 04:05:32 PM »
hi!!
currently i have a problem regarding to my windows seven which not recognise avast as antivirus..
the problem is explained like this :
on action center, when i expand the security..
on virus protection, it show currently not monitored.
so, then i click on "turn on messages about virus protection"..
it shows a warning that windows didn't find antivirus (which is avast) on my computer..
what should i do?
any help will be appreciated.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85081
  • No support PMs thanks
Re: avast not recognised by windows 7 action center
« Reply #1 on: July 29, 2012, 04:20:33 PM »
Why are you pointing him back to the very old topic 2006 in the General forum.

It is confused beyond belief and I suggested that he create his own new topic here rather than confuse that topic further.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.4.2464 (build 21.4.6266.561) UI 1.0.639/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85081
  • No support PMs thanks
Re: avast not recognised by windows 7 action center
« Reply #2 on: July 29, 2012, 04:22:32 PM »
@ unstable.melody
How long have you have avast installed on this system ?

Have (or did) you another Anti-Virus installed in this system, if so what was it and how did you get rid of it ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.4.2464 (build 21.4.6266.561) UI 1.0.639/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline unstable.melody

  • Newbie
  • *
  • Posts: 7
Re: avast not recognised by windows 7 action center
« Reply #3 on: July 30, 2012, 10:51:47 AM »
more less is 1 year..
beside avast, i installed MBAM (malwarebytes anti malware),
and windows defender is also in there (when i bought tat, it's already in there)..
any help?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85081
  • No support PMs thanks
Re: avast not recognised by windows 7 action center
« Reply #4 on: July 30, 2012, 02:52:50 PM »
Presumably then the win7 Action Center has previously recognised avast ?
Most likely on avast6 and perhaps this non-recognition of avast by the action center occurred around the time of update to avast7 ?

- Also see windows Fix It - http://support.microsoft.com/mats/windows_security_diagnostic/

If that didn't resolve it - I would suggest that you try a clean reinstall of avast:
- Download the latest version of avast, 7.0.1456 http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear.exe find it here and save it to your HDD (it has uninstall tools for 5.x, 6.0.x and 7.0.x).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 6.x if previously installed and then for 7.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.4.2464 (build 21.4.6266.561) UI 1.0.639/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline drummerman

  • Full Member
  • ***
  • Posts: 136
Re: avast not recognised by windows 7 action center
« Reply #5 on: July 30, 2012, 03:02:54 PM »
Mine is the same (not recognized) before and after clean install.

Not a big issue as the bug has no detrimental effects on running either windows or avast! ... at least not that I know of, unlike some other issues with the program.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85081
  • No support PMs thanks
Re: avast not recognised by windows 7 action center
« Reply #6 on: July 30, 2012, 03:22:08 PM »
In cases like that there is a possibility of remnants of a previously installed AV still being in the webm repository. But this is something I don't want to expand to unless needed by the OP or the topic could become confused with two people asking different questions (hijacking).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.4.2464 (build 21.4.6266.561) UI 1.0.639/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline drummerman

  • Full Member
  • ***
  • Posts: 136
Re: avast not recognised by windows 7 action center
« Reply #7 on: July 30, 2012, 03:44:26 PM »
No problem and I did check windows/assembly entries. None I could associate with any security programme. Back to the OP.

Offline unstable.melody

  • Newbie
  • *
  • Posts: 7
Re: avast not recognised by windows 7 action center
« Reply #8 on: July 31, 2012, 10:45:04 AM »
Mine is the same (not recognized) before and after clean install.

Not a big issue as the bug has no detrimental effects on running either windows or avast! ... at least not that I know of, unlike some other issues with the program.

do you mean even after clean install still occur the same problem?
and i assume u say that mean this doesn't bring harm to computer..

In cases like that there is a possibility of remnants of a previously installed AV still being in the webm repository. But this is something I don't want to expand to unless needed by the OP or the topic could become confused with two people asking different questions (hijacking).

thx for ur help.. as long as that bug doesn't cause any harm to my computer, i'll leave that as it was.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85081
  • No support PMs thanks
Re: avast not recognised by windows 7 action center
« Reply #9 on: July 31, 2012, 12:41:23 PM »
The bug of windows action center not recognising avast isn't going to cause any harm as such. 

The problem is that the action center is going to bug you constantly that you don't have an AV installed or is disabled, etc. That not doubt is why it is set to "on virus protection, it show currently not monitored" to stop the constant notifications; now that isn't a default setting, so someone must have changed that ?

So because you have it set to "on virus protection, it show currently not monitored" should avast ever be stopped/paused/disabled then the action center wouldn't notify you, so you have to monitor it yourself. Fortunately avast makes that a bit easier for you, if part of avast isn't running or is out of date there will be a yellow ! exclamation mark in a triangle over the avast tray icon. If all of avast isn't running or a critical element isn't running there will be a Red X over the avast tray icon and a bigger warning in the avastUI, Summary screen.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.4.2464 (build 21.4.6266.561) UI 1.0.639/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security