Author Topic: New Pro Install and now can't get on the internet.  (Read 2931 times)

0 Members and 1 Guest are viewing this topic.

tetrapods

  • Guest
New Pro Install and now can't get on the internet.
« on: July 29, 2012, 02:16:13 AM »
I purchased Avast Pro after using Avast Free for years and now I can't access the internet. Seems my Firewall ports are all wrong. How do I know what the ports are and put those in so I can access the internet? Where do I add the ports at?

I am so lost, maybe I should have went with Norton.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86137
  • No support PMs thanks
Re: New Pro Install and now can't get on the internet.
« Reply #1 on: July 29, 2012, 02:34:31 AM »
The ports don't change for browsing no matter what avast version you are using.

How did you install avast Pro, clean install or insert avast Pro license into the free version to convert to avast Pro ?

Try a repair of avast:
XP - Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and select Repair, click next and follow.

Vista, win7 - Control Panel, Programs & Features, uninstall a program, select 'avast! Anti-Virus,' click the Uninstall/Change and select Repair, click next and follow.

You may need to reboot after the repair.

What is your operating system and  firewall ?
Does it allow avastSvc.exe internet access ?
- If it does delete the entry for it and reconnect to the internet, this should force the firewall to ask permission again.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

tetrapods

  • Guest
Re: New Pro Install and now can't get on the internet.
« Reply #2 on: July 29, 2012, 06:50:07 PM »
I'm running Windows XP. I removed the new Internet Security and now I can't get the free version to downlad correctly, I do believe I will try Norton.

How do I get my money back?

tetrapods

  • Guest
Re: New Pro Install and now can't get on the internet.
« Reply #3 on: July 29, 2012, 07:16:27 PM »
I'm running Windows XP. I removed the new Internet Security and now I can't get the free version to downlad correctly, I do believe I will try Norton.

How do I get my money back?

The only firewall I have is Windows firewall and I turned it off.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86137
  • No support PMs thanks
Re: New Pro Install and now can't get on the internet.
« Reply #4 on: July 29, 2012, 07:21:05 PM »
I would suggest that before doing anything that you try a clean reinstall of AIS:
- Download the latest version of avast, 7.0.1456 http://files.avast.com/iavs5x/avast_internet_security_setup.exe and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear.exe find it here and save it to your HDD (it has uninstall tools for 5.x, 6.0.x and 7.0.x).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 6.x if previously installed and then for 7.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security