Author Topic: PROBLEMI CON OUTLOOK 2003  (Read 5776 times)

0 Members and 1 Guest are viewing this topic.

Offline antonio1971

  • Newbie
  • *
  • Posts: 4
PROBLEMI CON OUTLOOK 2003
« on: August 01, 2012, 02:31:55 PM »
Dopo l'aggiornamento a AV PRO 7.0.1456 non riesco a ricevere le e-mail su outlook 2003 o meglio, ne ricevo 2-3 poi ho una disconnessione alla rete con segnalazione dell'errore in outlook. Sono sicuro che la cosa dipende da AVAST perchè se lo sospendo temporaneamente le e-mail le ricevo bene senza problemi. Non so più cosa fare. Anche il mio tecnico non riesce a far coesistere outlook 2003 e avast.

AIUTOOOOOOOOOOOOO!

Saluti

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: PROBLEMI CON OUTLOOK 2003
« Reply #1 on: August 01, 2012, 10:23:56 PM »
Ciao e benvenuto,
1. riesci a riportare l'errore di outlook?
2. hai provato a sospendere singolarmente le varie protezioni e vedere da quale dipende (protezione di rete, protezione mail o protezione web)?
3. hai controllato i parametri del tuo account di posta in protezione mail->impostazioni avanzate->acount SSL? Che provider hai di posta (gmail, yahoo,alice....)?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline antonio1971

  • Newbie
  • *
  • Posts: 4
Re: PROBLEMI CON OUTLOOK 2003
« Reply #2 on: August 02, 2012, 08:59:36 AM »
Grazie per Giogio per interessamento. Provo a risponderti in tutto anche se ....... come vedrai dalla mia risposta ne capisco poco .... anzi pochissimo.
Riporto errore di Outlook:
Errore dell'attività in.alice.it - Ricezione in corso (0x800CCC0F): "Connessione al server interrotta. Se il problema persiste, contattare l'amministratore del server o il provider di servizi Internet (ISP)."

Ho interrotto la protezione firewell: il problema persiste.
Ho interrotto lla protezione firewell + protezione mail: il problema persiste.
Ho interrotto la protezione firewell+protezione mail + protezione web: il problema persiste
Ho interrotto la protezione firewell+protezione mail + protezione web+protezione di rete: il problema persiste
Ho interrotto la protezione firewell+protezione mail + protezione web+protezione di rete+protezione P2P: il problema persiste
Ho interrotto la protezione firewell+protezione mail + protezione web+protezione di rete+protezione P2P+protez. IM: il problema persiste
Ho interrotto la protezione firewell+protezione mail + protezione web+protezione di rete+protezione P2P+protez. IM+protezione comportamento: il problema persiste
Ho interrotto la protezione firewell+protezione mail + protezione web+protezione di rete+protezione P2P+protez. IM+protezione comportamento+protez. file system: il problema persiste
Ho interrotto la protezione firewell+protezione mail + protezione web+protezione di rete+protezione P2P+protez. IM+protezione comportamento+protez. file system+protez scribt: il problema persiste

HO PROVATO TUTTO, GRAZIE ALLE TUE INDICAZIONI, MA L'ERRORE RIMANE. SOSPENDO L'INTERO AVAST INTERNET SECURITY E LA RICEZIONE VA BENE!!!!!!

I parametri del mio account (alice) sono sempre gli stessi da anni e mai cambiati:
POP3: 100   niente SSL
SMTN: 25     niente SSL

Il mio problema si manifesta da una decina di giorni, penso dopo aggiornamento di avast, perchè prima tutto OK

Hai qualche consiglio?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: PROBLEMI CON OUTLOOK 2003
« Reply #3 on: August 02, 2012, 10:45:28 AM »
Ciao,
controlla i parametri del tuo account di posta in protezione mail->impostazioni avanzate->account SSL e prova a mettere in alice.it codifica NESSUNO
(vedi immagine allegata)
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline antonio1971

  • Newbie
  • *
  • Posts: 4
Re: PROBLEMI CON OUTLOOK 2003
« Reply #4 on: August 02, 2012, 01:51:57 PM »
Ciao, i parametri li avevo controllati e sono come di tu:

nome host: aliceposta.it (non capisco questo nome, ma lo prende in automatico)
protocolo: POP3
porta:110
codifica: nessuno

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: PROBLEMI CON OUTLOOK 2003
« Reply #5 on: August 02, 2012, 07:20:39 PM »
Ok,
prova ad aumentare i valore di timeout del server in outlook
Quote
Avviare Outlook.
    Scegliere Account di posta elettronica dal menu Strumenti.
    Scegliere Visualizza o cambia gli account di posta elettronica esistenti, quindi fare clic su Avanti.
    Fare clic sull'account POP3, quindi scegliere Cambia.
    Scegliere Altre impostazioni.
    Fare clic sulla scheda Avanzate.
    Aumentare gradualmente il valore relativo al timeout del server fino a quando il problema si risolve.
In che modo hai aggiornato alla versione 7.0.1456? Con il programma di setup o l'aggiornamento dall'interfaccia di avast?
Si è a conoscenza di problemi con il plugin di Outlook e la versione 7.0.1456, se non funziona quanto riportato sopra prova ad cancellare il plugin come spiegato qui:
http://forum.avast.com/index.php?topic=101501.msg812430#msg812430

ps
sei sicuro che non hai altro antivirus installato o firewall?
Hai provato a mettere casa nel firewall di avast?
« Last Edit: August 02, 2012, 07:23:27 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52