Author Topic: Avast hanging on same file during boot time scan  (Read 1459 times)

0 Members and 1 Guest are viewing this topic.

Offline somefella

  • Newbie
  • *
  • Posts: 1
Avast hanging on same file during boot time scan
« on: August 01, 2012, 08:30:37 PM »
Howdy all, I'm somefella

I've done a good bit of searching but I can't find this exact problem elsewhere , although there are some that are similar.

The title says it all really, scheduled a boot-time scan, restarted, it works right up to 38% and hangs at the same file every time (desktop\GalCivII\SDPlugins\DXAxHost.dll). I've left it for 3 hours now and it's still just sitting there looking at me telling me its 38% done. Now unless this file is impossibly large I have no idea what's happening. I got two '42144 {OLE archive is corrupted}' messages but no reports of bugs, Trojans etc.

I was having some trouble earlier with windows freezing soon after start up, I could move the pointer around and open the start menu but clicking did nothing. This was why I decided to run the scan in the first place.

Any advice? Its all appreciated.
Thanks

Offline blue_fyre

  • Jr. Member
  • **
  • Posts: 75
  • I
Re: Avast hanging on same file during boot time scan
« Reply #1 on: August 01, 2012, 08:52:27 PM »
 Why not try backing up that dll to somewhere off hdd or to somewhere the boot scan won't look. Then scan. Remember to replace dll when you play to game. The problem should not have come from the Galactic Civilizations. Have you installed or done anything noticeable recently that might have caused the freeze? I once cleaned up a super slow pentium dual core vista install, it freezes for several minutes when it boots to desktop before use.
Kimi Ni Todoke