Author Topic: Free Anti-Virus 7 is not work with Google Chrome  (Read 21039 times)

0 Members and 1 Guest are viewing this topic.

Offline germ

  • Newbie
  • *
  • Posts: 7
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #15 on: August 13, 2012, 01:50:23 AM »
Hello "Para-Noid", No other security software avtive other than Avast. What is the exact version number of Chrome that you are running successfully? Thanks.

Does anyone working on Avast reply directly to the posts in this Forum?

I don't want to remove Avast and move to another anti-virus solution, but will have to do so on about 12 PCs I support if some solutions aren't suggested in the next few days.

Thanks in advance for everyone's help.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #16 on: August 13, 2012, 01:50:09 PM »
Chrome (21.0.1180.75 m) and Avast! (7.0.1456)  are working without a problem for me.

Blaming the problems solely on avast is in my opinion not done.
Especially while I read that the problems started after installing a new version of Chrome.
Please keep in mind that any malware remover is supposed to work with ALL applications that are out there.
That is a very complicated task to achieve.
I'm sure the people from Alwill are looking into this specific issue, but you can't expect them to provide a fix "yesterday".
Have some patience and the problem will be fixed.

In the mean time, I suggest to use a older version of Chrome.

Offline germ

  • Newbie
  • *
  • Posts: 7
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #17 on: August 13, 2012, 10:54:09 PM »
update: chrome just updated from *.75 to *.77, avast same == chrome still not working.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #18 on: August 13, 2012, 11:05:10 PM »
update: chrome just updated from *.75 to *.77, avast same == chrome still not working.
Working fine for me!

E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43897
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #19 on: August 13, 2012, 11:56:45 PM »
update: chrome just updated from *.75 to *.77, avast same == chrome still not working.
Check your extensions.
I'm also not having any problems with chrome
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5416
  • Spartan Warrior
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #20 on: August 14, 2012, 03:22:15 AM »
update: chrome just updated from *.75 to *.77, avast same == chrome still not working.
Check your extensions.
I'm also not having any problems with chrome
I think Bob3160 is saying, can you try Chrome in 'safe mode' (safe mode for the browser) or equivalent?  (Not safe mode for Windows).  What happens?  Safe mode for the browser will temporarily disable all your extensions, after which you can re-enable one at a time, restart the browser, to find the possible culprit.
Windows 10 Home 64-bit 1909 Avast Premier Security version 20.1.2397 (build 20.1.5069.559) UI version 1.0.460.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43897
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #21 on: August 14, 2012, 02:42:19 PM »
update: chrome just updated from *.75 to *.77, avast same == chrome still not working.
Check your extensions.
I'm also not having any problems with chrome
I think Bob3160 is saying, can you try Chrome in 'safe mode' (safe mode for the browser) or equivalent?  (Not safe mode for Windows).  What happens?  Safe mode for the browser will temporarily disable all your extensions, after which you can re-enable one at a time, restart the browser, to find the possible culprit.
Unfortunately Chrome doesn't have a Safe Mode like Firefox. There are line commands but not something to fool with for the average user.
To turn off each extension you have installed for testing purposes and then turn them back on after your test is completed.




If none of your extensions are set to run incognito,  then you could try running the browser incognito thereby bypassing all extensions.


Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline germ

  • Newbie
  • *
  • Posts: 7
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #22 on: August 15, 2012, 06:50:16 PM »
on one pc cannot even get to tools>extensions -- just an hourglass.

on another could get to tools>extensions and disabled all, restarted, and still any URL access is just an hourglass.

what can i try next?

thx all!

Offline germ

  • Newbie
  • *
  • Posts: 7
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #23 on: August 15, 2012, 07:54:57 PM »
on one of these PCs i uninstalled avast, installed avg, and when avg is active chrome does not work (again). so this does appear to not be an avast issue. it's chrome or something else effecting chrome. the search continues for root cause and resolution, but that is likely not pertinent to this forum anymore. thank you.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43897
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #24 on: August 15, 2012, 09:51:41 PM »
on one of these PCs i uninstalled avast, installed avg, and when avg is active chrome does not work (again). so this does appear to not be an avast issue. it's chrome or something else effecting chrome. the search continues for root cause and resolution, but that is likely not pertinent to this forum anymore. thank you.
Only one Anti Virus program on a system. Remove the one you don't want and make sure you use the removal tool.



How do I remove old third-party antivirus software before installing avast!?
       Click on this link, find your current Antivirus Program and follow their instructions.     
      The removal tool for avast! Antivirus (should you ever need it) : http://www.avast.com/uninstall-utility
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline germ

  • Newbie
  • *
  • Posts: 7
Re: Free Anti-Virus 7 is not work with Google Chrome
« Reply #25 on: August 15, 2012, 10:02:21 PM »
yes, for my test avast was removed first, then avg installed, and chrome still misbehaved.

i've taken this issue over to google on http://productforums.google.com/forum/#!category-topic/chrome/windows/T1OhIM6PrGM%5B1-25%5D -- also, check out https://productforums.google.com/forum/#!msg/chrome/_4Lg7K9ayl4/TcATZ_5VgOcJ%5B1-25%5D where google indicated there are several root causes, once of which was a bug (supposedly fixed) in avast, although i've not seen a new engine from avast during this period.