Author Topic: Google Chrome will not work while Avast is active.  (Read 3031 times)

0 Members and 1 Guest are viewing this topic.

Offline allstondave

  • Newbie
  • *
  • Posts: 1
Google Chrome will not work while Avast is active.
« on: August 08, 2012, 04:07:27 AM »
If I disable Avast, Chrome pages load just fine.

I have re-installed both Chrome and the Free Avast. With Avast active, pages don't load, and I just get the little circle going round and round at the cursor.

WinXP sp3.

Offline Pigdawg65

  • Newbie
  • *
  • Posts: 1
Re: Google Chrome will not work while Avast is active.
« Reply #1 on: August 18, 2012, 07:02:50 PM »
I hope this is helpful.  I found that my "Logitech Quickcam" software was the cause of this issue.  I can install the drivers but the software killed Chrome unless I deactivate Avast.  Removed the Logitech software (Cam still works drivers only just need to find alternate software), rebooted PC, found that I had to re-register my Avast Free, but then everything started working fine.  Using Chrome to post this msg.

Offline jaroslav.skacel

  • Newbie
  • *
  • Posts: 2
Re: Google Chrome will not work while Avast is active.
« Reply #2 on: September 04, 2012, 12:45:01 AM »
Thanks, it's really works!
I have prehistoric webcam Logitech QuickCam Pro 5000 and when I install camera driver only (without QuickCam software), Chrome works perfectly.
But cause of Chrome malfunction is certainly in new version of Chrome, previous version (about 2 months back) worked correctly with QuickCam software installed.
Even so many thanks, this solution is better than other antivirus installing.