Author Topic: Avast bremmst heftig  (Read 75295 times)

0 Members and 1 Guest are viewing this topic.

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Re: Avast bremmst heftig
« Reply #90 on: August 29, 2012, 09:41:17 PM »
Wie kann ich ich rausfinden, ob IPv6 aktiviert ist. Habe keinen Router. Verbindung: Telefondose-----Modem-----PC
Das müßte man wenn dann in deinem Modem einstellen können. Kannst du mal in der Anleitung nachschauen? Ich glaube aber eher nicht, daß IPv6 aktiviert ist.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

HDW38

  • Guest
Re: Avast bremmst heftig
« Reply #91 on: August 29, 2012, 10:29:01 PM »
Hi Pedder!

Wie wär's, wenn Du mal ein Forum-Profil von Dir anlegen würdest, damit auch andere vielleicht noch mitreden und sehen können, was für PCs Du hast mit welchen wichtigen Programmen.

Gruß
HDW38

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast bremmst heftig
« Reply #92 on: August 29, 2012, 11:41:06 PM »
Hallo Pedder

Ich hatte den Schnelltest gemacht und hohe CPU-Werte erhalten. Beim vollständigen Scan:
Zugesicherter Speicher:
Insgesamt: ca 350000 - 360000
Grentzwert: 2369972
Maximal: 435112

Zugesicherter Speicher:
Isgesamt: 982256
Verfügbar: ca 505212
Cache:  630000 - 650000

Kernel Speicher
Insgesamt: 630000-640000
Ausgelagert: 48600
Nicht Ausgelagert: ca. 16000

Gruß
Pedder
Die Werte halte ich für in Orndnung, sind fast wie bei mir, sollte eigentlich passen.
Kannst du mal bitte im Taskmanager nochmals unter Systemleistung schauen, wieviel Prozesse laufen, CPU, Zugesicherter Speicher.
Bei sind die Daten folgende (hab momentan das Forum mit Firefox offen).
Prozesse: 30
CPU: 0%
Zugesicherter Speicher: 409 MB
Nur zum Vergleich, da wir ungefähr das gleiche System verwenden.
Quote
Über den RAM kann ich gerade nichts sagen.
Macht nichts, denke das es daran nicht liegen sollte.
Quote
Beim vollständigen Scann kam die CPU - Auslastung nicht über 75%. Meist waren es 50-60%
Das finde ich ein wenig zu hoch, hattest du bei deinem Scan etwas im Hintergrund laufen?

Da du jetzt einiges deinstalliert hast, kannst du mir bitte nochmals ein letztes HJT-Log erstellen?
Ich weiß, ist ein wenig Arbeit...wäre dir aber sehr verbunden. ;)

Bitte den Tipp von DJ nicht ausser acht lassen.


Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Pedder

  • Guest
Re: Avast bremmst heftig
« Reply #93 on: August 30, 2012, 04:15:11 PM »

Das müßte man wenn dann in deinem Modem einstellen können. Kannst du mal in der Anleitung nachschauen? Ich glaube aber eher nicht, daß IPv6 aktiviert ist.

DJBone

Ich weiß z.Z. leider nicht wo die Anleitung ist. Das Modem wurde damals von einem Techniker eingemessen. Es gab am Anfang Probleme. Die sind aber schon länger erledigt.

Pedder

  • Guest
Re: Avast bremmst heftig
« Reply #94 on: August 30, 2012, 04:24:47 PM »
Hi Pedder!

Wie wär's, wenn Du mal ein Forum-Profil von Dir anlegen würdest, damit auch andere vielleicht noch mitreden und sehen können, was für PCs Du hast mit welchen wichtigen Programmen.

Gruß
HDW38

Erledigt.......ich hoffe die Angaben reichen

Gruß
Pedder

Pedder

  • Guest
Re: Avast bremmst heftig
« Reply #95 on: August 30, 2012, 04:36:00 PM »
Hallo Terra,

z.Z. sind 29 Prozesse. CPU-Auslastung 1-3 %, zugesicherter Speicher: 382 MB

Bei dem Scann liefen nur die Prozesse, welche halt im Autostart sind. Das Kabel-Widget war deaktiviert.

Und hier noch das Log.


Gruß
Pedder

HDW38

  • Guest
Re: Avast bremmst heftig
« Reply #96 on: August 30, 2012, 08:35:53 PM »
Hi Pedder!

Wie wär's, wenn Du mal ein Forum-Profil von Dir anlegen würdest, damit auch andere vielleicht noch mitreden und sehen können, was für PCs Du hast mit welchen wichtigen Programmen.

Gruß
HDW38

Erledigt.......ich hoffe die Angaben reichen

Gruß
Pedder

Nun, interessant wäre noch, ob Du avast (Free, Pro,IS + Version) verwendest und ob Du sonst noch irgendwelche andere AV-Software installiert hast.

HDW38

Pedder

  • Guest
Re: Avast bremmst heftig
« Reply #97 on: August 30, 2012, 11:51:55 PM »


Nun, interessant wäre noch, ob Du avast (Free, Pro,IS + Version) verwendest und ob Du sonst noch irgendwelche andere AV-Software installiert hast.

HDW38

Stimmt ! Ich habe Avast Free. Ferner noch die XP-Firewall. Mehr nicht

Gruß
Pedder

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast bremmst heftig
« Reply #98 on: August 31, 2012, 12:01:37 AM »
Hallo Pedder,
z.Z. sind 29 Prozesse. CPU-Auslastung 1-3 %, zugesicherter Speicher: 382 MB
das ist soweit in Ordnung.
Hast du die DVDVideoSoft Toolbar deinstalliert? Wenn ja, würde ich noch die Ordnerleichen manuell löschen. ;)
Sollten dort zu finden sein:
1. Unter C > Programme
2. Unter C > Dokumente und Einstellungen >  All User (eventuell auch unter User) > Anwendungsdaten, vorher bitte unter Ordneroptionen "Alle Dateien und Ordner anzeigen" anwählen.

In deinem Log ist nicht wirklich was Auffälliges, möchte dich aber trotzdem bitte, mit avast! eine Startzeitüberprüfung durch zuführen und eventuell noch MBAM Free  (http://www.malwarebytes.org/products/malwarebytes_free/ ) durchlaufen lassen.
Nur zur Sicherheit...nicht das ich was übersehe habe.
Wenn da alles in Ordnung ist...sollten wir vielleicht, da du dich von ein paar Altlasten getrennt hast, eine Neuinstallation von avast! durchführen.

1. Download der aktuellen Version: https://forum.avast.com/index.php?topic=60523.msg527512#msg527512
2. Nach dieser Anleitung vorgehen: https://forum.avast.com/index.php?topic=60523.msg552606#msg552606
3. Eventuell noch den CCleaner (Cleaner, Registry) drüber lassen
4. System neu starten
5. avast neu installieren, siehe Punkt 1
6. System neu starten

Wenn es dann immer noch hakt, entweder den Webschutz deaktiviert lassen, was auch nicht unbedingt gefährlicher ist, da spätestens der Dateisystemschutz greift...oder hier hat noch jemand eine zündende Idee.
Ich bin leider mit meinem Latein am Ende...sorry.

Nachtrag: Vielleicht hilt es auch, nur das Modem mal zu resetten.
« Last Edit: August 31, 2012, 12:01:52 PM by TerraX »
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Pedder

  • Guest
Re: Avast bremmst heftig
« Reply #99 on: August 31, 2012, 05:51:00 PM »
Hallo Terra,

An der DVD Toolbar wird es wohl nicht liegen, da der Download schon vor der Installation der Software gebremst wurde.


Die Startzeitprüfung ergab allerdings, dass ein Virus auf dem Rechner sein soll. Und zwar: CVE-2010-0842-L

Außerdem sind noch drei Dateien beschädigt. Sind aber wohl nur Bilder, da sie die Endungen Gif und Jpg haben.

Habe dann Malwarebytes laufen lassen. Der angebliche Virus wurde da nicht entdeckt. Dafür aber : pum.disabled.securitycenter

Der soll wohl aber kein wirkliches Problem sein, oder ?


Nachtrag: Nach dem Startzeitscann habe ich keine Veränderungen durchgeführt. Also nix gelöscht oder in den Container verschoben.


Gruß
Pedder
« Last Edit: August 31, 2012, 06:03:50 PM by Pedder »

purzelbär

  • Guest
Re: Avast bremmst heftig
« Reply #100 on: August 31, 2012, 06:25:09 PM »
Quote
Die Startzeitprüfung ergab allerdings, dass ein Virus auf dem Rechner sein soll. Und zwar: CVE-2010-0842-L
Da hast du dir wohl ein Java Exploit eingefangen: https://www.google.de/search?q=CVE-2010-0842-L&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:de:official&client=firefox-a  konnte es denn von Avast gelöscht werden?
Quote
Habe dann Malwarebytes laufen lassen. Der angebliche Virus wurde da nicht entdeckt. Dafür aber : pum.disabled.securitycenter

Der soll wohl aber kein wirkliches Problem sein, oder ?
Das würde ich auch definitiv von Malwarebytes löschen lassen, hört sich so an als wenn das zu einem Fake gehört das dein Virenschutz Programm und Security Center manipulieren kann. Kannst dir ja mal hier: https://www.google.de/search?q=pum.disabled.securitycenter&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:de:official&client=firefox-a ein Bild davon machen.
« Last Edit: August 31, 2012, 07:56:31 PM by purzelbär »

Pedder

  • Guest
Re: Avast bremmst heftig
« Reply #101 on: August 31, 2012, 08:55:03 PM »
Hallo Purzelbär,

Bisher habe ich es noch nicht probiert, dass Exploit mit Avast zu llöschen. Ich probiere es mal mit dem Container.


Malwarebytes hat pum.disabled.securitycenter in den Container verschoben.


Gruß
Pedder

purzelbär

  • Guest
Re: Avast bremmst heftig
« Reply #102 on: August 31, 2012, 09:18:38 PM »
Pedder, ich würde an deiner Stelle versuchen, ob Avast den Exploit löschen kann und gleichzeitig wenn noch nicht getan den Java Patch/Update: http://www.heise.de/security/meldung/Oracle-reagiert-mit-Notfall-Update-auf-Java-Schwachstelle-1696086.html einspielen. Die Funde von Malwarebytes würde ich löschen lassen und zusätzlich das System mit einer Rescue Disk wie die von Kaspersky: http://support.kaspersky.com/de/viruses/rescuedisk überprüfen lassen. Ein "Nachteil" von Avast ist der, das Avast nicht in der Registry scannt und die Funde von Malwrebytes sind meiner Meinung nach 2 Bestandteile einer Ransom Software(Fake AV)die in der Registry saßen. Zudem ist Malwrebytes bekannt dafür sehr gut bei dem auffinden von Ransom Software zu sein und auch deshalb ist bei mir immer Malwrebytes Free auf dem System neben dem richtigen AV installiert.

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Re: Avast bremmst heftig
« Reply #103 on: August 31, 2012, 09:39:00 PM »
Hallo Pedder!

Da du 2 potentielle Malwarefunde auf deinem System hast, solltest du folgende Anweisungen befolgen: http://forum.avast.com/index.php?topic=102616.0
Ein Malware-Experte wird dir dann weiter helfen!

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Pedder

  • Guest
Re: Avast bremmst heftig
« Reply #104 on: August 31, 2012, 10:53:38 PM »
Folgendes habe ich jetzt durchgeführt:

1) CVE Virus mit Avast in den Container verschoben.
2) ESET online Scann durchgeführt. Der hat die Widgi Toolbar bemängelt und gelöscht.
3) Java Update war bereits durchgeführt.

@Purzelbär. Was macht Kaspersky-Software ? Ich habe ein wenig Bedenken wichtige Dateien zu löschen und der Rechner startet nicht mehr. Ist mit vor einiger Zeit mal passiert....!

@DJBone: Ich werde Deinen Tip morgen mal in Angriff nehmen.


Nebenbei:  Sämtliche Maßnahmen (Punkt 1,2,3) haben den Download nicht verbessert.


Gruß
Pedder