Author Topic: Weird popup message  (Read 15701 times)

0 Members and 1 Guest are viewing this topic.

user_1000

  • Guest
Weird popup message
« on: August 13, 2012, 10:46:02 PM »
I just got a weird popup message from Avast. Definitions update with Tip for your Google Chrome... I don't even have a Google Chrome installed (and never had).

See screenshot. I'm using Avast Free 7.0.1456

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37598
  • Not a avast user
Re: Weird popup message
« Reply #1 on: August 13, 2012, 11:19:20 PM »
well google chrome comes with the installer ...... there is a option to not install it

Offline MartinZ

  • Advanced Poster
  • **
  • Posts: 1057
  • Product Manager
Re: Weird popup message
« Reply #2 on: August 14, 2012, 08:34:38 AM »
Hi, could you please try to click on the Open button what happens? you can populate the last popup by right clicking the avast! icon in systray and select "Show last popup message"

Thx
Martin

user_1000

  • Guest
Re: Weird popup message
« Reply #3 on: August 14, 2012, 09:15:56 AM »
Hi, could you please try to click on the Open button what happens? you can populate the last popup by right clicking the avast! icon in systray and select "Show last popup message"

Thx
Martin

I'm sorry. I was going to do that on yesterday, but "Show last popup message" was greyed out immediately after that popup.

Offline MartinZ

  • Advanced Poster
  • **
  • Posts: 1057
  • Product Manager
Re: Weird popup message
« Reply #4 on: August 14, 2012, 09:55:32 AM »
Thanks for quick reply, please try to click it when it appears next ;-)
It seems that the program is reporting that Chrome was installed with avast..

user_1000

  • Guest
Re: Weird popup message
« Reply #5 on: August 14, 2012, 10:36:39 AM »
Thanks for quick reply, please try to click it when it appears next ;-)
It seems that the program is reporting that Chrome was installed with avast..

That's interesting, because I certainly did not install it. Okay, I will try click it, if I see that popup again.

iroc9555

  • Guest
Re: Weird popup message
« Reply #6 on: August 14, 2012, 03:06:21 PM »
@MartinZ

you can populate the last popup by right clicking the avast! icon in systray and select "Show last popup message"

Weird, I have had the same Avast! popup a couple of time. Just this morning, but it does not show when right clicking Avast! icon.  :o

Also. if it shows up only if I have installed Chrome, well Avast! is misstaken since I have not installed it.

Next time I will click it and report back.

user_1000

  • Guest
Re: Weird popup message
« Reply #7 on: August 16, 2012, 02:57:15 PM »
Thanks for quick reply, please try to click it when it appears next ;-)
It seems that the program is reporting that Chrome was installed with avast..

Now I've seen that popup message again. So when I clicked "Open Chrome" button absolutely nothing happened. Hopefully that Chrome installation reporting is fixed in a next program update, or somehow...

Offline hectic-mmv

  • Moderator
  • Sr. Member
  • *
  • Posts: 240
Re: Weird popup message
« Reply #8 on: August 16, 2012, 04:01:07 PM »
hi please,

could you create support package (avast! ui | maintanace | support | generate support package )  and sent it to vanek@avast.com

thank you very much,

user_1000

  • Guest
Re: Weird popup message
« Reply #9 on: August 16, 2012, 06:36:01 PM »
hi please,

could you create support package (avast! ui | maintanace | support | generate support package )  and sent it to vanek@avast.com

thank you very much,

I generated it, but I'm not sure do I want to share it... because that package appears to contain some personal information. May I provide some specific file(s) instead (e.g. avast5.ini and/or setup.log)?

Only reference to Chrome that I found is in avast5.ini file.
Code: [Select]
[Onlines]
toaster-virus-update_70_ise-toaster=3
/fa/en-eu/toaster-virus-update_t2_70_com-use-chrome=2

user_1000

  • Guest
Re: Weird popup message
« Reply #10 on: October 10, 2012, 09:32:59 AM »
I have this problem again. I solved this few weeks ago by doing a clean install... but since few days ago I got this "Tip for your Google Chrome" popup almost every day. It is higly annoying. >:(

I still don't have a Google Chrome (and never had), and the "Open Chrome" button does nothing.

How do I get rid of these popups? I won't do a clean install again because of this. Can I just delete these lines from the avast5.ini and get rid of those popups?

Code: [Select]
[Onlines]
/fa/en-eu/toaster-virus-update_t2_70_com-use-chrome=4
/fa/en-ww/toaster-virus-update_t2_70_com-use-chrome=1
« Last Edit: October 10, 2012, 09:41:17 AM by user_1000 »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89259
  • No support PMs thanks
Re: Weird popup message
« Reply #11 on: October 10, 2012, 02:45:43 PM »
OK, I haven't had this (as far as I'm aware), but I have the update toaster set to 2 seconds, so it is possible it slipped under the radar.

A couple of points though, I definitely don't have Chrome installed and I have this option disabled even though it shouldn't be required if I don't have chrome. From the avastUI, Settings, Troubleshooting, check the 'Do not use Chrome as avast! default browser' option.

I don't know if this will make a difference, but for me it clarifies I want nothing to do with chrome. Possibly having this active (unchecked) may possibly give the impression you have Chrome.

With this option checked my avast5.ini settings are:
Code: [Select]
[Onlines]
toaster-virus-update_70_ise-toaster=3
/fa/en-gb/toaster-virus-update_t9_70_com-upgrade-is=3
/fa/en-gb/toaster-virus-update_t10_70_soft-trial=1

Bear in mind I'm also running the beta build 7.0.1068, so one or more of those may be different as a result of using the beta.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

user_1000

  • Guest
Re: Weird popup message
« Reply #12 on: October 10, 2012, 04:24:10 PM »
A couple of points though, I definitely don't have Chrome installed and I have this option disabled even though it shouldn't be required if I don't have chrome. From the avastUI, Settings, Troubleshooting, check the 'Do not use Chrome as avast! default browser' option.

I don't know if this will make a difference, but for me it clarifies I want nothing to do with chrome. Possibly having this active (unchecked) may possibly give the impression you have Chrome.

Thanks for the tip. I will try if this helps.

OK, I haven't had this (as far as I'm aware), but I have the update toaster set to 2 seconds, so it is possible it slipped under the radar.
English is not my native language, so I'm not sure what is an update toaster (machine translation suggest only updating a bread toaster ;D)... but "Tip for your Google Chrome" popups started right after these lines appeared to avast5.ini file.

[Onlines]
/fa/en-eu/toaster-virus-update_t2_70_com-use-chrome=4
/fa/en-ww/toaster-virus-update_t2_70_com-use-chrome=1

There wasn't any [Onlines] section after I did a clean install. I also wonder why there are now a two same toaster-virus-update_t2_70_com-use-chrome lines (en-eu and en-ww with different values).
« Last Edit: October 10, 2012, 04:26:42 PM by user_1000 »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89259
  • No support PMs thanks
Re: Weird popup message
« Reply #13 on: October 10, 2012, 05:07:30 PM »
Update is fairly clear as it is the update process and Toaster relates to the virus update notification popup at the bottom right of the screen. When this slides up it is a little like bread popping up from a toaster, so it has been called a toaster popup (see image).

So the toaster-virus-update relates to the virus definitions update popup, the numbers would related to different options.

In your previous post the content of the code window weren't the same, the en-eu and en-ww would mean they are applied in different circumstances.

 
Code: [Select]
[Onlines]
/fa/en-eu/toaster-virus-update_t2_70_com-use-chrome=4
/fa/en-ww/toaster-virus-update_t2_70_com-use-chrome=1

I think it may have something to do with what language that you are using, but as an avast user not avast developer, I just don't know.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

user_1000

  • Guest
Re: Weird popup message
« Reply #14 on: October 10, 2012, 05:21:30 PM »
Update is fairly clear as it is the update process and Toaster relates to the virus update notification popup at the bottom right of the screen. When this slides up it is a little like bread popping up from a toaster, so it has been called a toaster popup (see image).

So the toaster-virus-update relates to the virus definitions update popup, the numbers would related to different options.
Aah, okay. Indeed.

In your previous post the content of the code window weren't the same, the en-eu and en-ww would mean they are applied in different circumstances.

I think it may have something to do with what language that you are using, but as an avast user not avast developer, I just don't know.

Yes, but I'm using only English. All my software are in English.

Hopefully "Do not use Chrome as avast! default browser" option solves my problem. Thanks.