Author Topic: Problemas de rendimiento con la ultima version de avast  (Read 11455 times)

0 Members and 1 Guest are viewing this topic.

TheVergatarious

  • Guest
Problemas de rendimiento con la ultima version de avast
« on: August 16, 2012, 05:40:42 AM »
Hola gente, ehh cometido una novatada no habia visto el foro espaƱol xD y yo tirando flechas como un indio tratando de explicar con lo poco que se de ingles

Mencione 2 amigos que sus computadores les generan problemas, como soy informatico me piden ayuda en las tareas de mantenimiento y yo les recomiendo avast por ser simplemente el mejor antivirus de todos los free que existen a mi criterio, solo que me preguntaron porque sus equipos estaban como mas lentos esto lo logre determinar luego de desactivar por un momento la proteccion de avast, al desplazarse por las barras en las carpetas de arriba a abajo se trancan por un momento y tarda en la apertura de archivos o carpetas y ultimamente ya es el 7mo caso que presentan mis conocidos. alguna caracteristica nueva tiene la version actual?
usando logica tiene relacion al scanner en tiempo real pero valla!!! en al anterior funcionaba perfectamente y ambos tienen un equipo basico (Dual core, 2gb ram) bastante aceptable apra uso ofimatico y no creo que la solucion sea desactivar esa proteccion pues los virus vienen mas de una memoria flash que el propio internet

yo tengo avast, pero mi pc es gama media-alta y suelo tenerlo desactivado debido a que tomo mis precauciones para evitar amenazas informaticas.

iroc9555

  • Guest
Re: Problemas de rendimiento con la ultima version de avast
« Reply #1 on: August 16, 2012, 10:12:12 PM »
Bienvenido al foro.

Primero asegurate que los ordenadores esten libres de cualquier AV que hayan tenido y que se haya usado sus desinstaladores. Incluido las versiones trial aunque no hayan sido activadas.

Los desinstaladores los encuentras aqui: http://singularlabs.com/uninstallers/security-software/
Tambien otros programas de seguridad: http://singularlabs.com/uninstallers/other-software/

Avast! tiene ciertos problemas con Spybot S & D ( Tea-Timer ), Zone Alarm, y Ad-Aware ( Este ya tiene un modulo AV ).

Puesto que no dices que Avast! usan tus amigos asegurate que si combinan Free y Pro con un cortafuego, estos tengan sus modulos de AV o AM desactivados.

Tambien asegurate que la configuracion en el Escudo de Sistema de Archivos y el Escudo de Web no hayan sido modificados a lo mas alto y a todos los archivos. Ver imagenes.

Aunque esos ordenadores sean double core y 2 GB RAM si usan W7 64 bit, el CPU double core deberia ser mayor de 2.4 GHz y al menos 4 GB RAM. Un i3, i5, o i7 de 1.8 GHz no tendria problemas con W7 Home pero si para Ultimate y todavia necesitaria las 4 GB de RAM

El Escudo de Web trabaja como un proxy y toda la data pasa por el. Aunque no disminuye mucho la velocida si influye en la calidad. Mas aun si usas solo el servicio de CANTV de una mega. Fijate que en Europa, EEUU y mucho de Sur America el servicio minimo es de 4 a 10 megas de velocidad.

En mi caso yo solo experimento un poco de ralentizacion al iniciar el ordenador y Avast! hace su primera actualizacion VPS del dia. Despues de eso no tengo problemas pero siempre existe esa capacidad de la velocidad de web que no es constante o al menos no como yo quisiera.

OJO: Esconde tu e-mail en tu perfil para que no seas presa de spammers.
« Last Edit: August 16, 2012, 10:17:54 PM by iroc9555 »

TheVergatarious

  • Guest
Re: Problemas de rendimiento con la ultima version de avast
« Reply #2 on: August 19, 2012, 01:50:39 AM »
Hola pana, bien te explico

estos equipos son de mis amigos del bachillerato yo les hago mantenimiento a su equipos siempre, soy tecnico

siempre les eh ofrecido instalarle avast ya que en oportunidades ninguno quiere comprar antivirus, avast es super comodo para usuarios comunes y muy amigable desde que lo uso y por ello siempre lo recomiendo
yo configuro las maquinas, no uso ningun tipo de software adicional que genere incompatibilidad imcluso de los 2 principales del caso unas de  las pc estaba tan pote(lenta) que la llegue a formatear y lo primero que instale fue avast y la veo igual de lenta y yo pero que co.... se me ocurrio desactivar temporalmente la procteccion y el equipo volvio a ser como antes y de echo intente activarlo luego de terminar de instalar los componentes necesarios del equipo pero no hubo otra que quitar el avast, pero si hace una semana la pc estaba como una seda con avast todo normal.. yo solo cree el post para notificar el problema a ver si se resuelve mediante actualizacion

en resumen
los componentes del equipo no son el problema
no tienen ninguno algun otro antivirus unica y exclusivamente avast free actualizado al dia tanto bases como programa
recien formateado, instalado solo drivers el equipo esta normal, instalo avast y el equipo se ralentiza cosa que antes no sucedia

iroc9555

  • Guest
Re: Problemas de rendimiento con la ultima version de avast
« Reply #3 on: August 19, 2012, 04:06:22 AM »
Bueno lo unico que puedo recomendar es que trates con la nueva version RC 7.0.1465 de Avast!

Haz lo siguiente:

1. Baja y guarda  aswclear.exe en tu computadora ( escritorio )

2. Baja y guarda una copia fresca de Avast! beta

http://forum.avast.com/index.php?topic=102720.msg822597#msg822597

3.) Abre Avast > Opciones > Solucion de problemas > Desactiva el Modulo de Autodefensa.

4.) Desinstala Avast normalmente atraves de Windows " Agregar y Quitar Programas " si no pide reinicio, reinicia tu ordenador.

Si no puedes completar el paso 4 no importa sigue con el paso 5

5.) Aunque hayas completado el paso 4 exitosamente es imprecindible hacer esto: Reinicia La PC en Modo Seguro ( dale a F8 repetidamente cuando la PC empieza el inicio ).

Usa aswclear.exe en modo seguro por cualquier Avast! anterior y de ultimo por la V. 7.

6.) Reinicia en modo normal y reinstala Avast! y reinicia nuevamente. Importante

Estate atento que puede que Avast! te ofresca Google Chrome. Si no lo quieres desmarca las casillas.

http://forum.avast.com/index.php?topic=103318.msg827833#msg827833

Avast! no ha hecho nada nuevo a la version 7 para que un ordenador empiece a trabajar lento asi solo y de pronto. Hay miembros que se quejan de que sus ordenadores trabajan lento pero esa es la minoria. Como debes saber los ordenadores tienen sus manias. Dos PC configuradas exactamente igual no se comportan de la misma manera. Lo mismo con los OS. Asi que puede ser algo en la reinstalacion del Windows o la secuencia en que los controladores se instalaron o la combinacion de programas que tienen.

Hay tambien otras ocaciones que Avast! puede necesitar 2 o 3 reinicios del PC para que sus " low level filters y drivers " se acoplen al sistemas. Asi que es mejor apagar y reiniciar el PC varias veces en los siguientes dias mientras se corren los diferentes programas que el usuario ejecuta normalmente.

Suerte.
« Last Edit: August 19, 2012, 04:54:39 AM by iroc9555 »