Author Topic: off topic  (Read 4137 times)

0 Members and 1 Guest are viewing this topic.

alexavast

  • Guest
off topic
« on: August 15, 2012, 11:52:03 AM »
Adesso ho un altro problema, solo che non riguarda in particolare avast.
ho notato nella barra delle applicazioni (centro operativo) un strano avviso e sono entrato, poi mi diceva di cercare soluzioni nella voce (manutenzione) ho fatto cerca soluzioni, a fine mi dice il seguente problema: system.exe ed sotto il file da aprire nella seguente cartella, ho aperto e li c'erano alcuni file come: minidump, sysdata, ecc resto non ricordo perche non ho fatto lo screen e infine mi diceva se voglio inviare tale segnalazione e ho fatto si, (dove la manda questa segnalazione?) poi ho chiuso tutto.
sono andato a cercare i file in c: ma non li ho trovati se non sbaglio i file minidump era nella cartella temp, dopo sono rientrato c.operativo - manutenzione, ho rifato cerca soluzioni, alla fine non mi ha trovato nessun problema...strano, prima c'era adesso no! come mai?
e la prima volta che sono entrato a cercare soluzioni in manutenzione (c.o.) mai fatto prima
ho fatto una ricerca su google di system.exe e ho saputo che si tratta di un virus ed anche molto pericoloso, nel task manager non ho questo tipo di processo
giogio -> se non sbaglio ti avevo chiesto nel precedente topic (problemi weprep) che cose file MINIDUMP, Tu mi hai risposto che contiene solo informazioni sul crash, ma esistono 2 tipi di file MINIDUMP? minidump.exe e minidump.dmp? nel vecchio Sistema operativo mi dava un errore con dentro la cartella vari file come; minidump, sysdata, ecc dava la schermata blu ed andava in crash.
fin adesso non ho avuto schermate blu, ma possbile che fopo formattazione mi succeda di nuovo? visto che ho file MINIDUMP (lui provoca il crash?) o in tutti i pc c'e questo file MINIDUMP? serve veramente a qualcosa? o e un VIRUS? potrebbe essere problema software o hardware?


un altra cosa riguarda i codec, ho avuto come codec COLE2K, ma siccome quando andavo ascoltare la radio su internet non mi funzionava ho dovuto disinstallare, come nuovo ho scelto K-LITE CODEC, lo scaricato da sito softonic.it a fine installazione mi appare un avviso in inglese con scritto una cosa del genere:il file e di tipo rotto scritto HKEY - non so se erano le chiavi di registro o altr cose e poi di sotto raccomandato si o no, io ho fatto si, non so se ho fatto giusto, vuolevo sapere se dopo mi dice la stesa cosa, quindi ho disinstallato, riavviato eccc installa...e avviso che c'era prima non mi e comaprso piu, possibile ch mi entrato un virus?
quando ho scaricato da sito softonic.it mi dice alla fine: analisi di sicurezza, il problema e che non analizza un cavolo.
mi è venuto in mente di anallizare installazione del codec, analizzo con avast non trova niente, analizzo con malwarebytes e mi trova un virus.
solo dopo che ho installato i codec ho fatto la scansione (e non prima di installare) del file scaricato (quindi ho installato i codec con il virus)
quando rimuovo il virus con malwarebyyes si rimuove anche installazione dei codec, come mai?
cosa posso fare adesso? questo c'entra qualcosa con vari file MINIDUMP .... ???
si puo fare ripristino di sistema? perche in manutenzione, facendo adesso cerca soluzioni, non mi trova problemi, e io voglio tornare da quando mi ha trovato problema system.exe ecc x capire dove stano qui vari file; minidump ecc perche non riesco a trovargli.
.scusate, lo so che non riguarda avast, ma qualcuno mi puo aiutare gentilmente?
« Last Edit: August 15, 2012, 04:13:25 PM by alexavast »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: off topic
« Reply #1 on: August 17, 2012, 12:28:05 PM »
I file di minidump si trovano sotto C:\Windows\Minidump esistono solo file minidump.dmp.

Quote
fin adesso non ho avuto schermate blu, ma possbile che fopo formattazione mi succeda di nuovo? visto che ho file MINIDUMP (lui provoca il crash?) o in tutti i pc c'e questo file MINIDUMP? serve veramente a qualcosa? o e un VIRUS? potrebbe essere problema software o hardware?
se non hai avuto schermate blu non capisco perchè vai alla ricerca dei minidump visto che vengono generati SOLO se hai schermate blu. Il minidump serve SOLO per identificare i driver che hanno causato la schermata blu.
La segnalazione va alla microsoft per introdurre migliorie nel sistema operativo.

Quote
un altra cosa riguarda i codec, ho avuto come codec COLE2K, ma siccome quando andavo ascoltare la radio su internet non mi funzionava ho dovuto disinstallare, come nuovo ho scelto K-LITE CODEC, lo scaricato da sito softonic.it a fine installazione mi appare un avviso in inglese con scritto una cosa del genere:il file e di tipo rotto scritto HKEY - non so se erano le chiavi di registro o altr cose e poi di sotto raccomandato si o no, io ho fatto si, non so se ho fatto giusto, vuolevo sapere se dopo mi dice la stesa cosa, quindi ho disinstallato, riavviato eccc installa...e avviso che c'era prima non mi e comaprso piu, possibile ch mi entrato un virus?
quando ho scaricato da sito softonic.it mi dice alla fine: analisi di sicurezza, il problema e che non analizza un cavolo.
mi è venuto in mente di anallizare installazione del codec, analizzo con avast non trova niente, analizzo con malwarebytes e mi trova un virus.
solo dopo che ho installato i codec ho fatto la scansione (e non prima di installare) del file scaricato (quindi ho installato i codec con il virus)
quando rimuovo il virus con malwarebyyes si rimuove anche installazione dei codec, come mai?
cosa posso fare adesso? questo c'entra qualcosa con vari file MINIDUMP .... ???
si puo fare ripristino di sistema? perche in manutenzione, facendo adesso cerca soluzioni, non mi trova problemi, e io voglio tornare da quando mi ha trovato problema system.exe ecc x capire dove stano qui vari file; minidump ecc perche non riesco a trovargli.
.scusate, lo so che non riguarda avast, ma qualcuno mi puo aiutare gentilmente?
E' possibile che avast non rilevi nulla, perchè devi abilitare i PUP nella scansione completa o in quella personalizzata.
Una volta che hai fatto la scansione con avast all'avvio e poi con MBAM e hai tolto tutti i virus rilevati io mi sentirei sicuro.
In futuro non utilizzare più softonic.it perchè spesso includono dei programmi non voluti e potenzialmente dannosi (PUP)
scarica i codec da qui
http://www.free-codecs.com/download/k_lite_codec_pack.htm
Secondo me non centra nulla con il problema che è accaduto su system.exe.
Se vuoi fare un ripristino fallo pure... ma può essere che avast devi reinstallarlo.
http://windows.microsoft.com/it-IT/windows-vista/System-Restore-frequently-asked-questions

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

alexavast

  • Guest
Re: off topic
« Reply #2 on: August 19, 2012, 03:31:24 PM »
pero prima quando me lo segnalava nella voce centro operativo (manutenzione) cerca soluzioni: dove mi diceva system.exe riuscivo ad aprire la cartella MINIDUMP, adesso che ho fatto il ripristino non trovo minidump, possibile che si è elimato da solo? perche mi pare che non ho cancelalto niente.. cartella minidump me la dava solo quando trovavo la soluzione (system.exe ecc) e sotto la cartella (con i 3 file)

cosa sono i PUP? ho i PUP 'off' e programma 'no' solo che su voce 'programma' non si puo cambiare, cosa vuol dire 'programma'?
ho notato nelle impostazioni protezione web - esclusioni - url da esludere : http://api*.webrep.avast.com/* cosa significa? non ho escluso io!

riguarda Malwarebytes:eliminando il virus con MBAM (nel post precedente,file allegato) mi elimina anche installazione (codec), perche?
siccome ho fatto ripristino, non mi  si apriva icona..non so perche..ma andando panello controllo instalazioni; c'era
ho disinstallato da questo sito: http://singularlabs.com/uninstallers/security-software/  che differenza c'e disinstallare un programma da qui e invece che dal panello di controllo (programmi), comunque ho disintallato, in seguito lo installato, pero a fine instalalzione mi dava tre voci dove in una diceva (con prova che significa 30 giorni?) ed ho fatto fine quindi mi ha dato come 'prova' (se ricordo bene quando instalavo la prima volta non mi risultava di avere selezionato 'prova' o non ho visto..) adesso se lo reiinstallo come me lo da...? non posso piu avere 'free'? come mai nel download dice 'shareware'? quindi non e 'free'?
e grazie per i link.

« Last Edit: August 19, 2012, 03:37:54 PM by alexavast »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: off topic
« Reply #3 on: August 21, 2012, 10:22:43 PM »
Quote
pero prima quando me lo segnalava nella voce centro operativo (manutenzione) cerca soluzioni: dove mi diceva system.exe riuscivo ad aprire la cartella MINIDUMP, adesso che ho fatto il ripristino non trovo minidump, possibile che si è elimato da solo? perche mi pare che non ho cancelalto niente.. cartella minidump me la dava solo quando trovavo la soluzione (system.exe ecc) e sotto la cartella (con i 3 file)
non saprei  :o

Quote
cosa sono i PUP? ho i PUP 'off' e programma 'no' solo che su voce 'programma' non si puo cambiare, cosa vuol dire 'programma'?
ho notato nelle impostazioni protezione web - esclusioni - url da esludere : http://api*.webrep.avast.com/* cosa significa? non ho escluso io!
"L'acronimo PUPS (sta per Possibly Unpopular Software) si traduce in Probabile Software Impopolare e definisce un programma che mostra comportamenti dubbi, per cui è verosimilmente indesiderato. In molti casi risulta difficile reperire sufficienti prove di fatto per assegnargli lo status di malware, anche se la sua malevolenza è intuitivamente piuttosto palese."
Non so dove stai cercando le impostazioni, sotto quale scasione?
url da escludere  http://api*.webrep.avast.com/* è corretta, è di default e deve esserci.

Quote
riguarda Malwarebytes:eliminando il virus con MBAM (nel post precedente,file allegato) mi elimina anche installazione (codec), perche?
siccome ho fatto ripristino, non mi  si apriva icona..non so perche..ma andando panello controllo instalazioni; c'era
ho disinstallato da questo sito: http://singularlabs.com/uninstallers/security-software/  che differenza c'e disinstallare un programma da qui e invece che dal panello di controllo (programmi), comunque ho disintallato, in seguito lo installato, pero a fine instalalzione mi dava tre voci dove in una diceva (con prova che significa 30 giorni?) ed ho fatto fine quindi mi ha dato come 'prova' (se ricordo bene quando instalavo la prima volta non mi risultava di avere selezionato 'prova' o non ho visto..) adesso se lo reiinstallo come me lo da...? non posso piu avere 'free'? come mai nel download dice 'shareware'? quindi non e 'free'?
e grazie per i link.
Forse perchè il PUP è anche nell'istallazione.
Dovresti usare  http://singularlabs.com/uninstallers/security-software/  per essere sicuro di aver rimosso tutte le tracce del vecchio antivirus.
Secondo me hai installato MBAM e quando ti ha chiesto se volevi provare la versione PRO (shareware) gli hai detto di si, oppure hai scaricato direttamente dal sito la versione PRO.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52