Author Topic: "invalid MTD block" while installing Anti-Theft  (Read 11239 times)

0 Members and 1 Guest are viewing this topic.

Offline akere

  • Newbie
  • *
  • Posts: 5
Re: "invalid MTD block" while installing Anti-Theft
« Reply #15 on: August 28, 2012, 06:09:00 PM »
No it not going to a mailbox. The first test was done to a mailbox but the next test was ended promptly as i saw the phone number so there was no mailbox involved:)
Same... the black screen exist and i can't get control of my phone and the menu items. I needed to restart it again

Offline akere

  • Newbie
  • *
  • Posts: 5
Re: "invalid MTD block" while installing Anti-Theft
« Reply #16 on: August 28, 2012, 07:48:56 PM »
UPDATE: I've tried this anti-theft calling option on Android 2.3 and it worked perfectly. It allows me to go back to the menu when the call ends and removes the black screen without a problem. It seems the problem exist on ICS 4.0.3 only (maybe in JellyBean also but not tested yet).

Offline reinhardholzner

  • Super Poster
  • ***
  • Posts: 1364
Re: "invalid MTD block" while installing Anti-Theft
« Reply #17 on: August 28, 2012, 07:53:24 PM »
OK will check it

Offline reinhardholzner

  • Super Poster
  • ***
  • Posts: 1364
Re: "invalid MTD block" while installing Anti-Theft
« Reply #18 on: September 03, 2012, 02:33:41 PM »
Sorry but i cannot reproduce that.

Offline reinhardholzner

  • Super Poster
  • ***
  • Posts: 1364
Re: "invalid MTD block" while installing Anti-Theft
« Reply #19 on: September 03, 2012, 08:00:19 PM »
guys regarding the MTD block issue. Please contact me at holzner (at) avast.com, i got a test build for you which should fix this issue.