Author Topic: Firewall NDIS Filter Miniport  (Read 33515 times)

0 Members and 1 Guest are viewing this topic.

vitalito

  • Guest
Re: Firewall NDIS Filter Miniport
« Reply #15 on: September 12, 2012, 09:01:49 AM »
SO anyone has a solution? thanks in advance

wesleypxcosta

  • Guest
Re: Firewall NDIS Filter Miniport
« Reply #16 on: September 12, 2012, 01:07:33 PM »
Same problem over here  :-[!

snickerson

  • Guest
Re: Firewall NDIS Filter Miniport
« Reply #17 on: September 14, 2012, 05:08:32 AM »
Got this fix from Avast support:

Fully Boot up in SAFE MODE then reboot Normally... problem should be gone

Sounds crazy, but it worked for me...

LR

  • Guest
Re: Firewall NDIS Filter Miniport
« Reply #18 on: September 22, 2012, 09:53:19 AM »
Had the same problem with the NDIS Filter Miniport driver.
Went into Safe Mode with Networking option -> selected Devicemanager -> updated the NDIS driver and everything was OK.

Twisted Mind

  • Guest
Re: Firewall NDIS Filter Miniport
« Reply #19 on: September 23, 2012, 12:12:46 PM »
I tried with booting to safe mode and just rebooting, but it didn't help. Then i tried to "update" the driver from safe mode, but didn't find a way to do it. It was always reporting as being up to date. So i uninstalled it, hoping i can install the driver again, but the driver is now lost in device manager.
The good thing is, everything is working just fine, or at least it looks that way :D Windows is not trying to install the software.

Can i leave it like this or should i try to install the driver again? I did the avast repair, but the driver is still missing form device manager.

Sur

  • Guest
Re: Firewall NDIS Filter Miniport
« Reply #20 on: September 23, 2012, 07:54:39 PM »
Same here. I've been having an error coming up for a while now and it happens every time I log into windows ( Windows 7 ). A few days ago I got tired of seeing it so I called Avast customer service (1 (877) 696 4358) the person who I spoke with was just telling me that my computer was infected with viruses and that It was hacked, so he recommended me to send me a technician from Avast team or going to one my self and get my PC fixed, I asked him that what was the point of me paying for Avast Internet Security if I wasn't been protected against this kind of stuff and all he did was recommend me again to get a technician and fix my "broken PC"... I always loved using Avast antivirus (been using it for over 4 years) but honestly after this, not so happy with the software.

SRCronk

  • Guest
Re: Firewall NDIS Filter Miniport
« Reply #21 on: October 11, 2012, 05:30:52 AM »
I had four different miniports showing that there was a failure and would not update.  As someone else mentioned, I rebooted in "safe mode with networking" then went to control panel, device manager, and then found the ports listed with a small yellow triangle and an exclamation point in the device manager list.  I let the computer set for a minute and the screen blinked about four times.  One by one the drivers automatically updated.  What was strange is that I had opened the "device properties" box and was going to manually select "update" but the button was not active.  As I say they updated all by themselves while I was in the device manager screen.  Once that was done, I restarted again in normal mode and everything was fine.  The driver installer didn't show up again and the failure dialog box wasn't there.  It just seemed to take the computer a moment in safe mode to process the updates. 

m1mi.dan0s

  • Guest
Re: Firewall NDIS Filter Miniport
« Reply #22 on: January 20, 2013, 07:10:56 PM »
Got this fix from Avast support:

Fully Boot up in SAFE MODE then reboot Normally... problem should be gone

Sounds crazy, but it worked for me...

I was absolutely hopeless, as this bug was continuously blocking my WiFi access. I booted up in safe mode (with network options) and I went into device manager, and the whole firewall ndis filter was gone!

After that I booted up normally and he was still gone! So I'm loving it!

It's absolutely nuts that it fixed the issue, but I'm happy it helped! Thanks for sharing it!