Author Topic: wpbt0.dll e altre strane cose  (Read 11413 times)

0 Members and 1 Guest are viewing this topic.

Offline rav89

  • Newbie
  • *
  • Posts: 16
wpbt0.dll e altre strane cose
« on: August 27, 2012, 06:34:11 AM »

ciao qualche giorno fa ho preso il famoso virus della guardia di finanza wpbt0.dll avast non lo rileva quindi lo ho disattivato al boot con msconfig e potevo accedere al computer normlmente ma ha iniziato a venire sullo schermo 1-2 volte per ora uno screen che dura meno di 1 secondo con righe colorate a sfondo bianco non è ram o scheda video testate insieme con testmem e controllando funzionalità della scheda video e temperature nella norma.
Quindi ho fatto una scansione con avast e ho trovato 2 file infetti ma non vanno in quarantena quindi non li posso rimuovere e a successuve scansioni è lo stesso...ho provato a rimuovere manualmente wpbt0.dll e è iniziato il recycle.bin e successivo allarme di aavast che ha messo in quarantena un altro file ma il primo è ancora li

non so cosa succede e vorrei un po di aiuto :)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: wpbt0.dll e altre strane cose
« Reply #1 on: August 27, 2012, 10:47:43 AM »
Ciao,
hai provato a vedere se con la scansione all'avvio rileva ed elimina i file?
Scarica inoltre MBAM free
http://www.malwarebytes.org/products/malwarebytes_free/
e fai una scansione completa anche con questo programma?
Versione di Avast e sistema operativo?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rav89

  • Newbie
  • *
  • Posts: 16
Re: wpbt0.dll e altre strane cose
« Reply #2 on: August 27, 2012, 04:12:43 PM »
fatto e me ne ha rimosso 1 malwarebytes ma ho ancora il problema del random flash screen con sfondo bianco e linee colorate che neanche riesco a vedere veramente bene dura probabilmente 1/3 di secondo succede in modo completamente casuale sia che gioco sia che faccio nulla quindi non è la scheda grafica stavo sperando fosse la ram ma facendo 3-4-5 test con memtest86 non vede nulla...quindi ho paura di avere un altro ramsomware o qualcosa del genere...non so come metterlo a posto non incide sul computer che funziona sempre benissimo ma è fastidioso avere questi due screen tipo 2 volte per ora senza motivo...se riuscissi a individuare la causa potrei provare qualcosa ...

ho vista 64 e avast 7(l'ultimo aggiornato)

se sei capace di leggere hijackthis log o altri log posso postarli e magari mi aiuti :D
« Last Edit: August 27, 2012, 04:16:47 PM by rav89 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: wpbt0.dll e altre strane cose
« Reply #3 on: August 27, 2012, 04:25:31 PM »
Si inizia con postarmi il log di Hijackthis, MBAM, e
 anche http://public.avast.com/~gmerek/aswMBR.htm

ciao

ps hai provato a modificare la frequenza dello schermo o aggiornare i driver della scheda video?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rav89

  • Newbie
  • *
  • Posts: 16
Re: wpbt0.dll e altre strane cose
« Reply #4 on: August 29, 2012, 09:15:00 AM »
ho comprato direttamente una scheda video nuova e il problema è ancora li...non so se ho cambiato tutti i driver li avevo rimossi tutti tranne 1 credo da pannello di controllo (la nuova scheda è geforce come la vecchia quindi hanno gli stessi driver)

ho fatto lo scandisk e non ha trovato errori quindi escludo l'harddisk

nuova scheda grafica quindi escludo la scheda grafica le componenti sono tutte su temperature bassissime,scheda video con diablo full 45censius non ci sono rallentamenti o crash


fatto 5-6 ore di memtest e non ha trovato errori anche se 1 anno fa avevo tolto un banco ram perchè credevo fosse danneggiato il quarto slot della mobo

provato a cambiare la frequenza di aggiornamento dello schermo..mi da 59 o 60 lo ho cambiato a 59 e ancora qualche volta  casualmente vedo le linee verticali flashing

durante i caricamenti win o bios lo schermo funziona perfettamente quindi escludo anche lo schermo

qui è il log di hijackthis sono veramente disperato...non mi importa di spenderci sopra ma mi sta facendo incavolare il fatto che non trovo la soluzione io ancora credo  potrebbe essere a software issue o virus




Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: wpbt0.dll e altre strane cose
« Reply #5 on: August 29, 2012, 09:54:03 AM »
Ciao,
incomincia a selezionare e poi fai FIX CHECKED delle voci che trovi in allegato
Mandami i log di MBAM e ashMbr per favore e dimmi se si ripresenta il problema
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rav89

  • Newbie
  • *
  • Posts: 16
Re: wpbt0.dll e altre strane cose
« Reply #6 on: August 29, 2012, 10:29:14 AM »
facendo aswMBR scan dove posso trovare l'altro programma?mbam

edit
aswmbr trovato una voce rossa 10:25:42.288    \Driver\nvstor64[0xfffffa800343f4d0] -> IRP_MJ_CREATE -> 0xfffffa80032fa2c0

potrebbe essere che è un rootkit?
« Last Edit: August 29, 2012, 10:43:45 AM by rav89 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: wpbt0.dll e altre strane cose
« Reply #7 on: August 29, 2012, 11:31:49 AM »
No però fai fix (vedi questo sito in merito http://public.avast.com/~gmerek/aswMBR.htm ed in particolare http://public.avast.com/~gmerek/aswMBR4.png)

Quote
Scarica inoltre MBAM free
http://www.malwarebytes.org/products/malwarebytes_free/

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rav89

  • Newbie
  • *
  • Posts: 16
Re: wpbt0.dll e altre strane cose
« Reply #8 on: August 29, 2012, 11:54:24 AM »
questo era il malwarebytes log fatto il 27


Malwarebytes Anti-Malware 1.62.0.1300
www.malwarebytes.org

Versione database: v2012.08.26.05

Windows Vista Service Pack 2 x64 NTFS
Internet Explorer 8.0.6001.18975
kkk :: PC-KKK [amministratore]

27/08/2012 7.10.22
mbam-log-2012-08-27 (07-10-22).txt

Tipo di scansione: Scansione veloce
Opzioni di scansione attive: Memoria | Esecuzione automatica | Registro | File system | Euristica/Extra | Euristica/Shuriken | PUP | PUM
Opzioni di scansione disattivate: P2P
Elementi esaminati: 247957
Tempo impiegato: 4 minuti, 1 secondi

Processi rilevati in memoria: 0
(non sono stati rilevati elementi nocivi)

Moduli di memoria rilevati: 0
(non sono stati rilevati elementi nocivi)

Chiavi di registro rilevate: 0
(non sono stati rilevati elementi nocivi)

Valori di registro rilevati: 0
(non sono stati rilevati elementi nocivi)

Voci rilevate nei dati di registro: 0
(non sono stati rilevati elementi nocivi)

Cartelle rilevate: 0
(non sono stati rilevati elementi nocivi)

File rilevati: 1
C:\Users\kkk\AppData\Local\Temp\Installmanager.exe (PUP.Adware.Agent) -> Spostato in quarantena ed eliminato con successo.

(fine)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: wpbt0.dll e altre strane cose
« Reply #9 on: August 29, 2012, 12:11:10 PM »
Fai per favore la scansione completa (il log è quello fatto con la scansione veloce..) e allega il log..
hai fatto il fix di Hijackthis?
Hai ancora i flash?
« Last Edit: August 29, 2012, 12:13:36 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rav89

  • Newbie
  • *
  • Posts: 16
Re: wpbt0.dll e altre strane cose
« Reply #10 on: August 29, 2012, 02:30:20 PM »
si ancora lo stesso problema scan completo


Malwarebytes Anti-Malware 1.62.0.1300
www.malwarebytes.org

Versione database: v2012.08.26.05

Windows Vista Service Pack 2 x64 NTFS
Internet Explorer 8.0.6001.18975
kkk :: PC-KKK [amministratore]

29/08/2012 12.36.03
mbam-log-2012-08-29 (12-36-03).txt

Tipo di scansione: Scansione completa (C:\|D:\|)
Opzioni di scansione attive: Memoria | Esecuzione automatica | Registro | File system | Euristica/Extra | Euristica/Shuriken | PUP | PUM
Opzioni di scansione disattivate: P2P
Elementi esaminati: 520490
Tempo impiegato: 1 ore, 52 minuti,

Processi rilevati in memoria: 0
(non sono stati rilevati elementi nocivi)

Moduli di memoria rilevati: 0
(non sono stati rilevati elementi nocivi)

Chiavi di registro rilevate: 0
(non sono stati rilevati elementi nocivi)

Valori di registro rilevati: 0
(non sono stati rilevati elementi nocivi)

Voci rilevate nei dati di registro: 0
(non sono stati rilevati elementi nocivi)

Cartelle rilevate: 0
(non sono stati rilevati elementi nocivi)

File rilevati: 0
(non sono stati rilevati elementi nocivi)

(fine)

edit

come non detto subito dopo lo scan(non so perchè) avast ha trovato un rootkit e mi ha chiesto di cancellarlo ,lo ho fatto ma senza riavviare e non ho segnato il nome del rootkit era starwind qualcosa ma non posso vederlo nel cestino della quarantena
« Last Edit: August 29, 2012, 02:33:28 PM by rav89 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: wpbt0.dll e altre strane cose
« Reply #11 on: August 29, 2012, 04:23:43 PM »
Ok, ora se fai una scansione all'avvio con avast rileva ancora qualcosa o no?
Il problema è ancora presente?
Non mi hai detto se hai fatto il FIX con Hijackthis, mi rialleghi il log a tal proposito per verificare che le voci non ci sono più?

Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rav89

  • Newbie
  • *
  • Posts: 16
Re: wpbt0.dll e altre strane cose
« Reply #12 on: August 29, 2012, 07:07:51 PM »
semplicemente avevo un problema su insieme i due monitor che hanno la stessa brand...ho usato la tv della mia camera come schermo e funziona senza il problema...quindi non erano virus ma i due lcd che non so a questo punto che tipo di problema possano avere..il display funziona non ci sono macchie o righe persistenti..forse qualche filo allentato ma non ho idea di come aprire la parte posteriore di un lcd sembra un'impresa titanica..

ho smontato il case del mio pc 100 volte e fatto 2000 test with antivirus e scandisk memtest comprato una nuova scheda grafica e non avrei mai sospettato che il problema fossero insieme i monitor

scusa se ti ho fatto perdere tempo cmq e grazie per l'aiuto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: wpbt0.dll e altre strane cose
« Reply #13 on: August 29, 2012, 07:17:38 PM »
Figurati  ;)
Sono contento che hai  (quasi..) risolto
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline rav89

  • Newbie
  • *
  • Posts: 16
Re: wpbt0.dll e altre strane cose
« Reply #14 on: August 29, 2012, 07:27:19 PM »
be non ho risolto ma ho trovato il problema almeno...non so se conviene comprare schermi nuovi o mandarli in riparazione visto che sono hp e appunto HP fa schifo ...poi 2 schermi che hanno lo stesso problema allo stesso tempo fa strano...