Author Topic: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466  (Read 32468 times)

0 Members and 1 Guest are viewing this topic.

Offline sagetone

  • Newbie
  • *
  • Posts: 10
Hello, Avast on my system was recently auto-updated to 7.0.1466.  And the Antispam function was re-activated in my Outlook 2010.  Now, when I click on any email in my sent folder, it changes the subject to *** SPAM *** with a recently found spam subject to follow.  Has this been reported or spotted anywhere else?  What is causing this?  How can I prevent this?  Pretty annoying.

Thank you, Todd

Offline Siltee

  • Newbie
  • *
  • Posts: 4
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #1 on: August 29, 2012, 10:03:28 AM »
I have version 7.0.1466 and Office 2010 - Outlook and I am having the same trouble, and it is EXTREMELY disruptive.  Please avast log this in as a BIG problem. 

Offline BaurVlies

  • Newbie
  • *
  • Posts: 1
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #2 on: August 29, 2012, 04:00:25 PM »
Hi,
I experienced the same issue. Uninstalled some left over McAfee software and voilĂ  - back to normal. What a thrill! So you might want to check if your machines run other antivirus programs and deactivate/uninstall them to avoid any interferences.
Oliver

Offline sagetone

  • Newbie
  • *
  • Posts: 10
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #3 on: August 30, 2012, 12:22:24 AM »
Hello, no other AV programs running.  Avast is the only one.  Also, I have the paid version of Avast Internet Security.  Don't know if that data helps.

Offline FrankS44

  • Newbie
  • *
  • Posts: 6
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #4 on: August 30, 2012, 02:19:04 AM »
I also updated to Avast Internet Suite, 7.0.1466 & am experiencing the same problem on two different systems, one with Outlook 2010 64-bit & the other with Outlook 2003 32-bit.

I ran ScanPST to repair the Outlook files on both Outlook 2010 & Outlook 2003.  I assumed that the changing Subject line was related to corrupt linkages within the PST.  The PST files (both POP3 & IMAP) has a large number of errors.

Once repairs were completed, I restarted the systems, let Outlook run awhile, exited Outlook, & ran ScanPST again.  The PST files once again had errors.

It appears that the Avast AntiSpam plugin is corrupting the PST files. :(

I'm also a paid licensee.

Offline sagetone

  • Newbie
  • *
  • Posts: 10
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #5 on: August 30, 2012, 03:28:14 PM »
Hello Avast, looks like several of us have the same issue with the new drop.

Please advise how we can resolve this or Avast's plan to resolve.

Thank you,

Todd

Offline sagetone

  • Newbie
  • *
  • Posts: 10
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #6 on: September 01, 2012, 02:30:00 AM »
May I request a comment from a moderator?  The reason I ask if because this is still happening.  It's very annoying and an inconvenience.  I'm not using Avast Free.  I have a paid version.

Thank you for your help.

Todd

Offline intrapreneur

  • Newbie
  • *
  • Posts: 1
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #7 on: September 03, 2012, 11:19:58 AM »
Yes I am having this issue as well (Avast Pro Version with Outlook 2010) started about 2 weeks ago. I think I have fixed it by going into Avast|Additional Protection|Antispam and switching if OFF !

Offline sagetone

  • Newbie
  • *
  • Posts: 10
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #8 on: September 03, 2012, 09:12:23 PM »
Thanks Intrapreneur, I have just done what you suggested and will see if that does the trick.

Avast, I hope you are reading this thread.  This is a bug, guys.  It is causing problems for some of us.  Please address this.

Offline FrankS44

  • Newbie
  • *
  • Posts: 6
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #9 on: September 04, 2012, 09:42:34 PM »
Additionally, I tried turning off the "Mark In Subject As Spam" and "Mark In Subject As Phishing" settings, & discovered that Antispam ignores the mark as spam setting completely!  It continues to mark & change subject lines!

I posted a support ticket & haven't gotten any response, there are no responses anywhere from Avast.  This is very unprofessional.  I have been a paid user for a long time, & have recommended/installed Avast on my clients' systems.  When Outlook toolbar problems surfaced, at least Avast support told me it would be a number of releases before it would be fixed.  But it wasn't changing the subject line of emails!!!

THIS IS A MAJOR BUG!  WOULD SOMEONE FROM SUPPORT HAVE THE COURTESY TO REPLY TO THEIR LONGTIME (& PAID) USERS???

Sincerely,
Frank



Offline petr_matrix

  • Avast team
  • Sr. Member
  • *
  • Posts: 268
  • avast! programmer
    • AVAST Software
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #10 on: September 05, 2012, 12:54:00 AM »
I will check it ;-)

Offline FrankS44

  • Newbie
  • *
  • Posts: 6
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #11 on: September 05, 2012, 09:19:38 AM »
Thank you petr_matrix!

Frank

Offline IvanM

  • Avast team
  • Jr. Member
  • *
  • Posts: 55
  • QA
    • Avast Software a.s.
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #12 on: September 05, 2012, 11:41:17 AM »
Hello guys,
thank you for reporting this issue.
We will try to simulate it in our lab.
Can you tell me what are your e-mail providers ?

Thanks,
Ivan.

Offline FrankS44

  • Newbie
  • *
  • Posts: 6
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #13 on: September 06, 2012, 01:13:08 AM »
Please email me at frank@spicepharm.com & I'll send you detailed info.

Thanks,
Frank

Offline Col T

  • Newbie
  • *
  • Posts: 1
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #14 on: September 07, 2012, 05:31:25 PM »
Same problem here ... Outlook 2003 ... subject line changes to "***SPAM***ADT can help protect your home for about $1 a day" followed by 8 rectangles ... does this in sent items folder and junk folder ... happening since downloaded newest full version (last week).  Subject line changed and also Sent date removed and listed as "None".  I sent an extremely important e-mail yesterday afternoon and when I checked the "Sent" folder the subject line was changed and marked SPAM with an ad.  I sincerely hope the recipient did not see that subject line or my correspondence will never be seen.