Author Topic: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466  (Read 32587 times)

0 Members and 1 Guest are viewing this topic.

Offline caprilr2003

  • Newbie
  • *
  • Posts: 6
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #45 on: October 03, 2012, 02:23:18 PM »
I keep getting blue screen. I unistalled avast in general and everything works except that wifi device is not working any more. I tried install again but blue screen appears again. unistall again and everything works except wifi device again.
By now I have wifi working but no antivirus although paid for 3 computers and all this mess started with "autocorrect" subject line

Please advice

Vaio, Vista32, outlook 2007 enterprise, internet security for 3

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84764
  • No support PMs thanks
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #46 on: October 03, 2012, 02:44:18 PM »
Can you confirm exactly what build you are using (7.0.1466, regular release) as you have also posted this in the beta build (7.0.1468) topic ?
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline caprilr2003

  • Newbie
  • *
  • Posts: 6
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #47 on: October 07, 2012, 11:12:03 PM »
Dear Sirs,

I have posted this in subjects that matched to the intial problem of "changing subject to spam" which led me to "update to beta" but either I get continuous blue screen or no wifi device working.
It seems that I solved this (temprarily as proved) through system restore to earlier point. It worked flawless for 4 days till today, in a restart the avast is not working (avast2)
Please forgive my ignorence but whta exactly do youe mean by "build", I hope I answer your question through "avast jpg"

Please advice as soon as possible,
Thank you in advance

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84764
  • No support PMs thanks
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #48 on: October 08, 2012, 12:38:53 AM »
Using system restore has been notorious for screwing up avast, you need to disable the avast self-defence module. You are looking at a clean reinstall to resolve this I believe.

According to your image you still have a very old version of avast, 5.0.507, that must have been a very old restore point that you used and going back to avast5 really has screwed the pooch.

- Download the latest version of avast Internet Security, 7.0.1466 http://files.avast.com/iavs5x/avast_internet_security_setup.exe][url]http://files.avast.com/iavs5x/avast_internet_security_setup.exe[/url] and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear.exe find it here and save it to your HDD (it has uninstall tools for 5.x, 6.0.x and 7.0.x).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 6.x if previously installed and then for 7.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.

Note: When using the uninstall utility, the default install location for avast5 is C:\Program Files\ALWIL Software\Avast5 and C:\Program Files\AVAST Software\Avast in in later versions.

####
This would take you back to the last regular release and hopefully the wifi would work (no idea why it would have messed with the wifi), but you would still have the Outlook email issue.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline caprilr2003

  • Newbie
  • *
  • Posts: 6
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #49 on: October 08, 2012, 01:17:13 AM »
Dear Sir,
Thank you for your detailed and prompt feedback.

I will follow your instructions and will let you know but...
I just wanted you to know that "system restore" applied when nothing else worked as it suppose to do. First was the "subject to spam" issue to fix that I tried 3 times to run over the old the "beta" but I got errors in installation.
Then I tried clear installation using "revo" is normal mode with no luck and then in safe mode, then I Installed "beta" but got blue screens every time, and high rates of HD usage (nothing else was running although)
then I tried again clean install of the older version this time, and guess what "subject to spam" returned.
Then I tried to run "beta" again and got "wifi device not working" and
then only then I did the restore procedure.

You can imagine how many hours/ days I have spent to fix these and how I left back my daily job and my family
Thats for the record

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84764
  • No support PMs thanks
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #50 on: October 08, 2012, 02:09:43 AM »
I would never use Revo for uninstalling any security based application, but the manufactures uninstall utilities.

I honestly don't know what the issue is with the installation of the beta or subsequent attempts to clear it, using Revo and System Restore. I can't guess what kind of state avast was in after all of that.

However, whatever version you choose to install be that 7.0.1466 or 7.0.1468 beta, it would need a completely clean reinstall, in the order given. The only thing missing from my instructions was to also run the avast uninstall utility for avast 5 (as it went back that far on the system restore). That is why I mentioned the default path for avast5 'C:\Program Files\ALWIL Software\Avast5,' as when running the avast uninstall utility you would have to select the avast version and enter the installation path so it can look for remnants based on that path.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Siltee

  • Newbie
  • *
  • Posts: 4
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #51 on: October 08, 2012, 06:40:27 AM »
Back to the core issue though......  Is there a fix for the subject line change??????   I need a direct message sent to me explaining what to do.  It is embarrassing to send clients emails that say I slept with 59 women in the last 7 months......


For added information, the subject line changes to the subject of the last spam mail that you clicked on to delete.  so now I have opted for one that says "great discounts on branded clothes".

One more thing, it does not seem to realize that my email address is on a safe list as even after I switched spam filtering off for incoming, the problem is still there for outgoing mails.


Now amused and frustrated, soon will be angry and will switch away from Avast.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69958
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 21.3.2459.Beta4 [UI.610] - EEK - Firefox ESR 78.9 [NS/uBO/PB] - TB 78.9
Avast-Tools: Secure Browser 89.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Siltee

  • Newbie
  • *
  • Posts: 4
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #53 on: October 08, 2012, 06:56:09 AM »
Quick update, worth a try.   I emailed myself and when I got the mail I added myself to whitelist.  seems ok so far.

Offline jonjed777

  • Newbie
  • *
  • Posts: 3
Re: Subject line auto-correct with Antispam in Outlook 2007, 7.0.1466
« Reply #54 on: October 12, 2012, 11:09:04 AM »
Hey all

I too had been having the same problem described by many others in the last few weeks. Running Internet Security on a 32-bit Win XP Pro (SP3) machine, using Outlook 2007.

To be honest, i notified Avast! of the problem yesterday and someone called Michal was VERY fast in responding - thumbs up! :)
In my case, following an earlier poster's advice, i did this:

Without installing the recommended beta version, just by turning the Avast COM add-in off on my computer within Outlook's Trust Center off. While on the Avast! Screen I have all the bits installed and running as normal.

Anyway this has solved my problem (of turning valid messages into SPAM as well as changing ALL messages in my Sent box into the last "Junk" email subject line - as described by various others on the forum here.)

Somehow disabling that add-in seems to be the solution, though I guess this also means that Avast! Is not really scanning my emails properly for potential SPAM - correct?

JPH

Offline BDisp

  • Newbie
  • *
  • Posts: 7
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #55 on: October 12, 2012, 03:20:32 PM »
The Outlook anti-spam routine is already sufficiently effective for that verification.

Offline FlyingHorse

  • Jr. Member
  • **
  • Posts: 32
  • No good deed goes unpunished!
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #56 on: October 15, 2012, 12:44:18 AM »
The Outlook anti-spam routine is already sufficiently effective for that verification.

+1
Best regards,
FlyingHorse

Offline jonjed777

  • Newbie
  • *
  • Posts: 3
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #57 on: October 15, 2012, 10:52:26 AM »
@BDisp: if the Outlook anti-spam is so good, then why use Avast! software in the first place?..

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84764
  • No support PMs thanks
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #58 on: October 15, 2012, 12:57:46 PM »
@ jonjed777
The main point of the avast software is to protect against viruses/malware the anti-spam in the avast! Outlook plug-in is over and above the normal virus protection.

There is as you mention a problem with the plug-in and marking emails as s p a m and as has been mentioned this has been resolved in the current beta testing.

So the choices are:
1. turning the Avast COM add-in off, in which case the email should be scanned by the avast! Mail Shield.
2. try the current beta build 7.0.1469 (which is quite stable), http://forum.avast.com/index.php?topic=106867.0.
3. if you are averse to beta use then wait for the regular release program update.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jonjed777

  • Newbie
  • *
  • Posts: 3
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #59 on: October 15, 2012, 01:46:05 PM »
@DavidR: thanks for your note, very helpful. i will experiment with options 1-3 you've laid out. Cheers.