Author Topic: Emails not being scanned  (Read 1903 times)

0 Members and 1 Guest are viewing this topic.

bgregory

  • Guest
Emails not being scanned
« on: September 01, 2012, 02:51:13 AM »
I am using Avast 7.0.1466 and Outlook 2010.  When I look at the Mail Shield stats it shows no emails have been scanned.  This doesn't make since I usually get 10 to 15 on a daily basis and I have had Avast installed for 4 days now.  Any ideas?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88173
  • No support PMs thanks
Re: Emails not being scanned
« Reply #1 on: September 01, 2012, 02:58:41 AM »
If you are using Outlook then the avast Outlook Plug-in would be handling your email scanning from within Outlook and not the Mail Shield.

Is the avast Outlook Plug-in running in Outlook ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.9.6082 (build 23.9.8494.792) UI 1.0.781/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

bgregory

  • Guest
Re: Emails not being scanned
« Reply #2 on: September 01, 2012, 03:06:19 AM »
It is now... didn't know it wasn't.  And by the way I tested it and it is scanning now.  Thanks you very much DavidR.  Much appreciated.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88173
  • No support PMs thanks
Re: Emails not being scanned
« Reply #3 on: September 01, 2012, 02:38:14 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.9.6082 (build 23.9.8494.792) UI 1.0.781/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security