Author Topic: Avast Taskbar Icon  (Read 5403 times)

0 Members and 1 Guest are viewing this topic.

Walker

  • Guest
Avast Taskbar Icon
« on: January 26, 2005, 08:52:02 PM »
Has anyone else's Avast icon disappeared from the taskbar.? I've just noticed it gone!.

Am I correct in remembering that ashdisp.exe is the icon file?. I can no longer find this file on the PC!


lee16

  • Guest
Re: Avast Taskbar Icon
« Reply #1 on: January 26, 2005, 09:02:31 PM »
Does a repair of avast work?

--lee

Walker

  • Guest
Re: Avast Taskbar Icon
« Reply #2 on: January 26, 2005, 09:27:23 PM »
Does a repair of avast work?

--lee

Thanks Lee,

I'm trying to find what has caused it before I try a repair. Just run a boot scan and in the process of digging deeper with hjt, spybot etc at the moment.

Assume it's my machine  :( and not an update problem.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Avast Taskbar Icon
« Reply #3 on: January 26, 2005, 11:15:17 PM »
No, repair won't fix that problem. I've been there, done that... see here:

http://forum.avast.com/index.php?topic=10592.0

It doesn't have to be same like on my system, but if you have SpySweeper installed, that thread I gave you link for, is exactly what you need to fix your problem. See my last reply in that thread...

Cheers !
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Walker

  • Guest
Re: Avast Taskbar Icon
« Reply #4 on: January 26, 2005, 11:46:44 PM »
No, repair won't fix that problem. I've been there, done that... see here:

http://forum.avast.com/index.php?topic=10592.0

It doesn't have to be same like on my system, but if you have SpySweeper installed, that thread I gave you link for, is exactly what you need to fix your problem. See my last reply in that thread...

Cheers !

You were correct, repair did not fix it.  :( . Although the Avast log said that it had (in their words  8) ) "Done something" to the Ashdisp file.

After checking and not finding any other cause on the machine (worrying, I like to know 'why' things happen), I did a System Restore and this brought the icon back.

I had seen the thread you mention, however it is still a mystery because I have never had SpySweeper installed  ???

Thanks for your input anyway.
W.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Avast Taskbar Icon
« Reply #5 on: January 27, 2005, 12:53:08 AM »
It's strange that the installation repair did not do the job...
As you know, you must have a Windows Registry Run key for ashDisp.exe application (the 'icon').
If it's not SpySweeper, could be a trick of TeaTimer or any other Registry (startup) monitor application...
Or just the ghosts  ;D
The best things in life are free.

Walker

  • Guest
Re: Avast Taskbar Icon
« Reply #6 on: January 27, 2005, 01:00:50 AM »
It's strange that the installation repair did not do the job...
As you know, you must have a Windows Registry Run key for ashDisp.exe application (the 'icon').
If it's not SpySweeper, could be a trick of TeaTimer or any other Registry (startup) monitor application...
Or just the ghosts  ;D

Tech,

I didn't even have the ashdisp.exe file on the machine anymore, let alone the reg entry  :-\ . I don't run any other apps that could have deleted it, so I don't know what happened. Strange though, there are a few posts popping up about this  ??? . perhaps all unrelated.

I'll settle for your suggestion... ghosts  ;D