Author Topic: Resident protection  (Read 10560 times)

0 Members and 1 Guest are viewing this topic.

satman1212000

  • Guest
Resident protection
« on: January 21, 2005, 09:56:30 PM »
Today installed Avast 4.5 and can not get the resident protection to show enabled

I got it briefly to show protection  "high" but it immedietly changed back to disabled

Also I do not get any avast logo in my in tray, nor does it appear in my start up list of programmes        Avast  it is on the desk top and I can manually scan ffor virus ok

I do not think that I am protected   can any one advise

I have tried a repair and also re installed

When I  first installed it prior to putting the key in I did have the small icon in the tray and I had access to another user area now this is all gone

Running windows ME

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86671
  • No support PMs thanks
Re: Resident protection
« Reply #1 on: January 21, 2005, 10:11:11 PM »
Hi, welcome to the forums.

Is ashserv.exe running (check using Ctrl+Alt+Del)?
Are there any error messages in the avast! Log Viewer?
Have you rebooted since repair or re-install (uninstall, reboot, reinstall).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Octávio Brazilian

  • Guest
Re: Resident protection
« Reply #2 on: January 21, 2005, 10:24:33 PM »
If repair or Reinstall not work avast, please:

1-Start>Execute:
c:\program files\alwil software\Avast4\ashdisp.exe

Avast works in the tray? (near with clock)?
Your respost is Yes? Go to 3.
Your Respost is NO? Go to 2.

2-Avast not work?
Find to "ashdisp.exe", and save or copy the locate

3-Start>Execute>Regedit.
Hkey Local Machine>Software>Microsoft>Windows>Current Version>Run
Create a New Sequence value.
Name it "avast!".
Click Modify this new sequence(avast!) and writing this:
c:\program files\alwil software\Avast4\ashdisp.exe (pass 1)

or paste the locate of the ashdisp if the 1 not resolved, and you seach in 2.(pass 2) For example: ?:\???\alwil software\avast4\ashdisp.exe

4-Reboot

5-Post here your result.

Goodbye!
« Last Edit: January 21, 2005, 10:32:42 PM by Octaiver Matt »

satman1212000

  • Guest
Re: Resident protection
« Reply #3 on: January 22, 2005, 11:45:29 AM »
Thank you for your help.

David R - No  avast does not show in cnt alt del

Octalver Matt I am not really confident regarding changing the registry and before I do
I would look to any other solution.  I have found also the following that may be relavant

I need some advice to find out where to look and what I can try to get a computer with windows ME   to run and remain active in normal start-up up in the system configuration utility  (msconfig)?

Selecting normal start-up and applying sees the boxes all indicate active and whilst the boxes all stayed ticked, the  “selective start” shows each time that I reboot it

I found this situation whilst investigating a problem with both AVG and Avast antivirus software, I can install ok but because I cannot get either to run resident in the background my computer is not protected  (programme do not show in the start up list or in ctr alt del).

Also not sure if this could be a conflict causing the failure of both AV programmes but can anyone advise how to remove Norton and its associated items from start up in the configuration utility.  Norton is no longer on the computer and was removed as per Symantec advice, I can remove the entry in start up but it comes back on each reboot.       

 

lee16

  • Guest
Re: Resident protection
« Reply #4 on: January 22, 2005, 12:01:25 PM »
satman1212000,

It is very unadvisable to run two anti-virus programs at the same time, to fully remove norton, please go to this link: http://service1.symantec.com/SUPPORT/nav.nsf/docid/2001092114452606 , please note this is for Nav2003, if you have alater product, please select it from one of the links at the botton of that page.

Also if AVG if on there with Avast, you can't run them together either, so one of them will have to be removed as well.

--lee
« Last Edit: January 22, 2005, 12:09:54 PM by lee16 »

satman1212000

  • Guest
Re: Resident protection
« Reply #5 on: January 22, 2005, 01:35:46 PM »
Apologies if I misled you:-       I have not tried to run two AV together,    I am aware of the documented possible problems of doing this.

This is why I am concerned about remmants of norton in the start up utility.

I can not shift it these even tho I have done search for Norton and removed all folders 

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Resident protection
« Reply #6 on: January 22, 2005, 01:50:52 PM »
Removing the folders/files isn't the 'solution'. The problem originates from the registry entries. You have to make sure they are removed.

Gillie2tat

  • Guest
Re: Resident protection
« Reply #7 on: January 22, 2005, 01:52:24 PM »
There are additional removal tools available at www.symantec.com to remove the various versions of Norton Antivirus - be sure to download the correct one for your version of Norton and run that.  See if that gets rid of it.

Also check your Add Remove Programs for any bits of Symantec Live Update and possible other related programs  in there.
« Last Edit: January 22, 2005, 01:57:00 PM by Gillie2tat »

Octávio Brazilian

  • Guest
Re: Resident protection
« Reply #8 on: January 22, 2005, 05:39:30 PM »
In your PC, avast not registred in registry the program to startup.
Please, save in registry to avast startup, and remove other antivirus softwares.

satman1212000

  • Guest
Re: Resident protection
« Reply #9 on: January 23, 2005, 01:19:24 AM »
Thanks to all for the help so far.

Octaiver Matt, this is the situation now.

1   When I very first installed I got icon in tray and was able from this to access an additional control panel, at first boot this disappeared and only left desktop.

2.  Avast is not in programme start up list

3. Avast will only show in Cnt-alt-del if I click on desktop icon.

4   Resident protection is disabled and will only enable temp, after 5 seconds it revert         
to disabled

5   All actions in the user panel are very slow


Can you please explain for me again what you suggest that I should do to get avast into registry, I tried your earlier suggestion to make new key but could not get it to name and add. 



Sparr

  • Guest
Re: Resident protection
« Reply #10 on: January 23, 2005, 11:06:18 AM »
I'm having exactly the same problem, except im on windows XP. the icon is not hidden on my toolbar, its just not there. i've rebooted and dont have any messages the log viewer. i've never had any other protection programme on this pc, and at present i have no idea whether im protected by avast or not. please help! thanks

Gillie2tat

  • Guest
Re: Resident protection
« Reply #11 on: January 23, 2005, 11:45:11 AM »
Try Repairing Avast.  Go to Start-Control Panel, click on Add or Remove Programs, click on the Avast ANtivirus, click on the Change/Remove button and the Repair option is in there.  Click on Repair and see if that fixes it.

You don't say which version of Norton you had but have you run the Symantec removal tool? you should be able to download it from their site.  I can't find the one you should use because I don't know the version of Norton Antivirus that you had.

Also are you running any other Symantec products?  If not, you can remove Symantec Live Update and the Reg Update program from the Add or Remove Programs list.
« Last Edit: January 23, 2005, 11:47:11 AM by Gillie2tat »

Sparr

  • Guest
Re: Resident protection
« Reply #12 on: January 23, 2005, 11:46:46 AM »
Just read this and it worked for me. Thanks!

I would suggest that you try a repair of avast. Add Remove programs, avast! Anti-Virus, Change/Remove button and scroll down to Repair, click next and follow. You need to be on-line to do this. then reboot.
 ;D

Gillie2tat

  • Guest
Re: Resident protection
« Reply #13 on: January 23, 2005, 11:49:10 AM »
Oh good Sparr, glad it worked!

satman1212000

  • Guest
Re: Resident protection
« Reply #14 on: January 23, 2005, 12:02:35 PM »
Hi, Obviously there is some sort of bug here, I am running Win Me

If I reinstall Avast it works real fine at first install, I have desktop icon and programs resident protection is enabled – also I have the indicator and the Info icon in the start up tray, also avast is showing as running in my start up tasks. All as I would expect

Now - as soon as I reboot it all goes pear shaped, no avast in the tray and the user desktop interface is slow and showing disabled, it cannot be enabled. 

I thought that it was remnants of Norton but I have removed every link to Symantec and Norton that is possible (can not remove one entry from registry it appears to be protected)

Octaiver Matt tried to give me a work around but I cannot mange to carry out his registry edit instruction and get the entry correct.

I am concerned because I am on BB and no protection, if I cannot fix I will have to go back to Norton.

Wonder if a previous version would work ok ?