Author Topic: ElinkAcc.exe has avast! logo ahead of it and will not start up  (Read 7622 times)

0 Members and 1 Guest are viewing this topic.

nomidin12

  • Guest
ElinkAcc.exe has avast! logo ahead of it and will not start up
« on: January 22, 2005, 01:22:20 AM »
Since installing Avast! my system is back to great (following installing and then having to uninstall Norton Security pack--which 'killed' my system ...XP Service Pack II issues??)  I cannot "run" Earthlink Accelerator from the program folder, cannot simply click on the shortcut (which worked before), and the Earthlink Accelerator option is not even appearing anymore on the Earthlink Toolbar. In fact, if I do anything with the toolbar, it reloads my start page. When I right-click on the shortcut icon, it reveals a small blue circle with "a" and says  "Scan ElinkAcc.exe"  It does appear to scan it and then nothing happens.  I just verified that it has the same "scan" logo in front of every program associated with EL Accelerator. Where do I go from here?

inthewildteam

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #1 on: January 22, 2005, 02:32:03 AM »
I'm unsure, but isn't this a programme that promises to boost your internet speed by 5 times over dial up?  If so. it will never happen, it'll just try to cache lots of pages to your hard drive and make it seem faster to display them.  Perhaps avast! is trying to scan the loaded pages on your connection.

Does the link below refer to your programme?

http://www.earthlink.net/accelerator/faq/#1

Living in the E.U. I'd be very worried about this from their terms and conditions


Communications with EarthLink are not private and may be published either in their entirety or in edited form at any time, at the sole discretion of EarthLink.

M. Ownership of Data

You acknowledge and agree that EarthLink owns all database, compilation, collective and similar rights, title and interests worldwide in our domain name and other proprietary information databases, and all information and derivative works generated from those databases. Additionally, you hereby grant to EarthLink a nonexclusive, worldwide, perpetual, irrevocable, fully paid-up right and license to use in our business, however it evolves, including the rights to copy, distribute, display, perform, transmit, prepare derivative works from or otherwise use without restriction (other than as set forth in Section N of this Agreement) the following information: (a) the original creation date of a domain name registration, (b) the expiration date of a domain name registration, (c) the name, postal address, email address, voice telephone number, and where available fax number of the technical contact, administrative contact, zone contact and billing contact for a domain name registration, (d) any remarks concerning a registered domain name that appear or should appear in a WHOIS or similar database, and (e) any other information we generate or obtain in connection with the provision of the EarthLink Services. EarthLink does not have any ownership interest in your specific personal registration information or other information other than our rights in our domain name database, as set forth in this Section M.
« Last Edit: January 22, 2005, 02:51:34 AM by inthewildteam »

nomidin12

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #2 on: January 22, 2005, 02:52:35 AM »
The link you sent is exactly the one related to the malfunctioning program. 
 
The entire pull-down menu is altered now and omits all references to Accelerator and several other functions that were once available.  At any rate, I have found that the accelerator did actually increase my speed on the 'net; usually only 2.3 but occasionally up to 30 times faster...enough that I hate to lose the program. Thanks very much for your response. Attached is a copy of the screen as it used to appear (when Accelerator worked).

inthewildteam

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #3 on: January 22, 2005, 02:57:33 AM »
@ nomidin12

read my modified post.

In the U.K., I woudn't touch it with a "barge pole"  it is totally against rules set out by our telecoms suppliers.  You might have different laws in your locale.

nomidin12

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #4 on: January 22, 2005, 03:04:45 AM »
I 'hear' your concern; however, I'm confused now about whether you refer to EL Accelerator or my copying the screen...I am convinced, though, that I'm not going to spend any more time on 'fixing' the issue. Thanks again for your input.

neal62

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #5 on: January 22, 2005, 03:05:46 AM »
The issue I have with these dial up companies that advertise these acceletators is that when a user goes to a new page on the Internet with their pc for the first time that page won't be downloaded any faster than a cheaper non accelerated dial up account from any of these ISP companies. I questioned another ISP one time that advertised this feature for $14.95/month (dial up) and when pinning him to the wall so to speak about what would happen when one of their customers went to a new site on the Internet did the accelerated dial up account download the page any faster than their $9.95/mth account? The technician had to admit no it would not but, would load faster each time thereafter. So it's sort of a misleading form of advertisement to the public IMO. :)

inthewildteam

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #6 on: January 22, 2005, 03:11:36 AM »
@ neal62 and nomidin12

compare the download speed to watering your lawn, if you have a 1" hose and an ordinary sprinkler compared to a "all singing all dancing sprinkler" bought from a tv company who promises 5 different spray patterns that will clean your camper van, wash your boat or clean your patio, will you get any more water out of the hose? NO!

nomidin12

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #7 on: January 22, 2005, 03:15:09 AM »
You are spot-on! Now that I remember...There was a comment in the information about the program(m)e that the more one used it, the faster pages would load.  Well, of course, now that you've cited the reason, that makes total sense. Thanks! Give my regards to the Roman baths...I'm outta here! And, Neal62, thanks also.

inthewildteam

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #8 on: January 22, 2005, 03:29:40 AM »
@ nomidin12

if you can un-install it and disable your cache, you will (at least) be served with the latest pages.

Free lunch theory prevails

If you are able to within the terms of your isp, change to Firefox (for your browser)

Also, don't be a stranger here!

nomidin12

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #9 on: January 25, 2005, 07:47:52 PM »
Greetings to InTheWildTeam...I did download Firefox and WOW!!  Thanks for the tip; it is wonderful, and the pages load just fine. A Google search on Firefox is far superior to one run in IE.  "You guys" rule!   

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48620
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #10 on: January 26, 2005, 08:17:44 PM »
Quote
A Google search on Firefox is far superior to one run in IE.
It's searching the same database. The answers are the same no matter which browser you use. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

lee16

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #11 on: January 26, 2005, 09:12:55 PM »
Quote
It's searching the same database. The answers are the same no matter which browser you use.

This is correct, i just tested it out to be sure though, definitely the same results.

However Firefox is superior to IE and many other browsers, in fact in my opinon Firefox is the most superior browser out there, but this is just my opinon though.

--lee

nomidin12

  • Guest
Re: ElinkAcc.exe has avast! logo ahead of it and will not start up
« Reply #12 on: January 26, 2005, 09:50:50 PM »
I had to go back and figure out what happened that made it appear that Firefox performed the search better, (yes, both out of Google)...Duh...the search string had a minor (unnoticed) difference that caused the search to load different sites in the list. Jeesh, I'm trainable, I hope.  At any rate, yes, I'm sticking with Firefox and recommending it to ALL. Thanks, folks.   ::)