Author Topic: Avast for Mac and iCloud Mail (SSL error messages)  (Read 4427 times)

0 Members and 1 Guest are viewing this topic.

Offline swandy

  • Newbie
  • *
  • Posts: 4
Avast for Mac and iCloud Mail (SSL error messages)
« on: September 10, 2012, 03:03:06 AM »
I have read the various threads about setting up Avast for Mac and Mail preferences to get rid of the annoying SSL error messages.
However (1) when I uncheck SSL in Mail settings I get an error message the the incoming mail box must be filled in (and it is with p06-imap.mail.me.com) and will not let me save the change of the unchecked SSL box
and (2) on Apple's website it states that to use an iCloud email account you must enable SSL for IMAP access.
So - how do I get rid of the pop-up SSL messages?
Of, if I can't get rid of them (because I am using iCloud for my email) does this mean that Avast is not scanning my incoming emails?
Thanks.

Offline Phoerax

  • Newbie
  • *
  • Posts: 2
Re: Avast for Mac and iCloud Mail (SSL error messages)
« Reply #1 on: September 15, 2012, 11:51:30 AM »
Don't forget that for every secure connection to a mail server you have to add that server in Avast under Preferences/Mail Shield/Advanced/SSL
Then as stated all connections to that server is done by SSL.