Author Topic: Avast blokkeerd mijn Mixpod  (Read 2641 times)

0 Members and 1 Guest are viewing this topic.

Offline miss

  • Newbie
  • *
  • Posts: 3
Avast blokkeerd mijn Mixpod
« on: September 12, 2012, 09:32:35 PM »
Hallo
Op mijn nieuwe pc staat Avast,nu
na een update van Avast vandaag,blokkeerd die mijn Mixpod op mijn website
vind ik niet leuk,Avast zegt dat het een gevaarlijke link van Mixpod heeft gevonden,terwijl dit niet waar is,
op mijn oude pc heb ik AVG antivirus en daar speeld mijn Mixpod wel af,
wat kan ik daar aan doen aub,ik ben gaan zien in de quarantaine en vind niks hier over.
Beste groetjes
miss

Offline Kwartet!

  • Full Member
  • ***
  • Posts: 175
Re: Avast blokkeerd mijn Mixpod
« Reply #1 on: September 13, 2012, 08:46:51 AM »
Dag miss,

U bent niet de enige, zie http://www.mixpod.com/forums/support/topic/20012/1

Schijnt te zijn opgelost, "this was an issue with avast. We have corrected the issue, you may have to clear your browser's cache" (laatste post op eerste pagina mixpod forum).

Met vriendelijke groeten,
Athlon64x2, 2GB, XPProSP3, 32 bit | Windows Firewall | FF15 sandboxed by Avast, NoScript, TrafficLight, WOT | AIS7.0.1466, EMET, USB-set | MBAM (on-demand)

Offline miss

  • Newbie
  • *
  • Posts: 3
Re: Avast blokkeerd mijn Mixpod
« Reply #2 on: September 13, 2012, 09:45:34 AM »
Dag  kwartet
bedankt voor je vlugge reactie,ik ben gaan zien naar die link,
er staat iets van cachegeheugen wissen,hoe doe ik dat,ik ben de engelse taal niet machtig
beste groetjes
miss

Offline Kwartet!

  • Full Member
  • ***
  • Posts: 175
Re: Avast blokkeerd mijn Mixpod
« Reply #3 on: September 13, 2012, 10:25:27 AM »
Firefox: Open het Tools menu (Windows XP) of klik op de Firefox knop (Vista, 7) > Options > Advanced > Network > Cached Web Content > Clear Now (klik).
Hoe zou dat in het Nederlands heten? Menu Extra > Opties > Geavanceerd > Netwerk > Opgeslagen webinhoud > Nu verwijderen.  Precies weet ik het niet

Internet Explorer 8: Menu Extra > Internetopties > Verwijderen (klik)> Tijdelijke internetbestanden (vinkje zetten); het vinkje bij de andere weghalen > Verwijderen (klik).
Athlon64x2, 2GB, XPProSP3, 32 bit | Windows Firewall | FF15 sandboxed by Avast, NoScript, TrafficLight, WOT | AIS7.0.1466, EMET, USB-set | MBAM (on-demand)

Offline miss

  • Newbie
  • *
  • Posts: 3
Re: Avast blokkeerd mijn Mixpod
« Reply #4 on: September 13, 2012, 02:23:13 PM »
Dag Kwartet

Dit doe ik wel elke avond als ik mijn pc afsluit.
Ik heb deze morgen mijn mixpod terug gezet op mijn site en die
doet het terug uitstekend.  :)
Dankbare groetjes
miss