Author Topic: AVAST NON PROTETTO  (Read 10297 times)

0 Members and 1 Guest are viewing this topic.

Offline cachieroki

  • Newbie
  • *
  • Posts: 3
AVAST NON PROTETTO
« on: September 12, 2012, 05:52:48 PM »
Salve, è da qualche giorno che ho un problema con AVAST, il quale mi dice che non sono protetto.
l'iconcina in basso a dx è con una x rossa sopra, apro l'applicazione e mi dice che non sono protetto.
poi c'è un "URGENTE, servizio avast interrotto!!" con un menù a tendina. Apro la tendina e mi dice che :" il programma avast antivirus è stato fermato o si trova in uno stato inconsistente. Riavviate il programma per ripristinare la protezione del vostro computer"
Accanto alla scritta c'è un pulsantino "avvia il programma", clikko e non succede nulla.
poi c'è un'altro avviso che mi dice che non sono collegato a nessun accaunt avast.
Allora ho fatto un account avast , vado li do usr e password, mi fa i complimenti ma non cambia nulla.
ancora....vado sulla registrazione (la licenza del programma) e mi dice in verde che sono registrato, sotto c'è la data di registrazione e la data di scadenza che è ad ottobre sotto ancora c'è però un contatore che mi dice che ho 0 giorni rimanenti!! Allora clikko sul pulsantone verde "registrati" inserisco i dati con la mail e tutto......ma non succede nulla......non mi arriva la mail col file di registrazione.....

Che devo fare??

la versione di avast è la 7.0.1466 ed io ho windows xp

Grazie in anticipo per i consigli

Alberto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: AVAST NON PROTETTO
« Reply #1 on: September 12, 2012, 06:17:30 PM »
Ciao e benvenuto,
hai provato ad andare in pannello di controllo, installazione applicazioni, selezioni avast quindi cambia/rimuovi.
Ti apre l'installazione di avast, dove puoi scegliere a sinistra ripara, quindi fai avanti.

Se il problema non si risolve ancora ti consiglio di disinstallarlo, riavviare il pc e reinstallarlo.

Quote
non mi arriva la mail col file di registrazione.....
la registrazione avviene in modo automatico se compili il form interno del programma, una volta fatto dovresti avere il programma attivato, senza ricevere mail.

Hai altri software di sicurezza installati oltre ad avast (firewall, atispyware, antivirus)? Quelli precedenti sono stati disinstallati?

Xp è con il service pack 3?

ciao
« Last Edit: September 12, 2012, 06:19:57 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline cachieroki

  • Newbie
  • *
  • Posts: 3
Re: AVAST NON PROTETTO
« Reply #2 on: September 12, 2012, 06:50:54 PM »
Ho fatto come mi hai detto, adesso sembra funzionare. L'ho anche collegato all'account.
Ma dimmi una cosa, per caso ha resettato tutto? Anche le configurazioni che avevo fatto?

Grazie assai

Saluti

Alberto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: AVAST NON PROTETTO
« Reply #3 on: September 12, 2012, 06:59:21 PM »
Se hai fatto il ripara, dovrebbe averti mantenuto tutte le impostazioni, sappi che però puo eseguire il backup delle impostazioni andando in avast->impostazioni->manutenzione->backup delle impostazioni.
Comuque il fatto di collegarlo all'avast account non implica nulla (nel senso che non è assolutamente obbligatorio al fine della funzionalità di avast)

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline cachieroki

  • Newbie
  • *
  • Posts: 3
Re: AVAST NON PROTETTO
« Reply #4 on: September 12, 2012, 07:00:45 PM »
Si, è bastato il ripara.

Grazie ancora dell'aiuto

Alberto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: AVAST NON PROTETTO
« Reply #5 on: September 12, 2012, 07:47:02 PM »
Di niente   ;)
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52