Author Topic: Action Centre and Avast 7.0.1466 Can't Agree on Whether AVAST Enabled  (Read 5065 times)

0 Members and 1 Guest are viewing this topic.

bapriebe

  • Guest
Out of the blue after a reboot today of my laptop, AVAST claims 'your system is secured' but WIN7 Action Centre claims that 'avast! Antivirus reports that it is turned off.'   No matter how many times you click on the 'Turn on now' button, this complaint does not go away.

Ideas?

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11237
  • No support PM's thanks
Re: Action Centre and Avast 7.0.1466 Can't Agree on Whether AVAST Enabled
« Reply #1 on: September 18, 2012, 05:53:09 PM »
Can you please try a repair of avast and a reboot - repair avast by clicking as to uninstall, when you get the popup scroll to repair.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48469
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Action Centre and Avast 7.0.1466 Can't Agree on Whether AVAST Enabled
« Reply #2 on: September 18, 2012, 10:42:40 PM »
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88777
  • No support PMs thanks
Re: Action Centre and Avast 7.0.1466 Can't Agree on Whether AVAST Enabled
« Reply #3 on: September 19, 2012, 01:33:22 AM »
Out of the blue after a reboot today of my laptop, AVAST claims 'your system is secured' but WIN7 Action Centre claims that 'avast! Antivirus reports that it is turned off.'   No matter how many times you click on the 'Turn on now' button, this complaint does not go away.

Ideas?

Have you actually checked that avast is running ?

Check the avastUI, presumably it isn't indicating Unsecured ?

In the Task Manager there should be avastSvc.exe and avastUI.exe, are they present ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

bapriebe

  • Guest
Re: Action Centre and Avast 7.0.1466 Can't Agree on Whether AVAST Enabled
« Reply #4 on: September 19, 2012, 08:33:55 AM »
Have you actually checked that avast is running ?

Check the avastUI, presumably it isn't indicating Unsecured ?

In the Task Manager there should be avastSvc.exe and avastUI.exe, are they present ?
Yes to having checked AVAST is running.  Either it's running or the best facsimile I've ever seen has taken its place.

AvastUI.EXE is running.  It claims to be secured.

AvastUI.EXE and AvastSVC.exe both show up in Resource Monitor.

Another shutdown and reboot was apparently sufficient to make the Action Centre complaint go away.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11237
  • No support PM's thanks
Re: Action Centre and Avast 7.0.1466 Can't Agree on Whether AVAST Enabled
« Reply #5 on: September 19, 2012, 08:41:26 AM »

Another shutdown and reboot was apparently sufficient to make the Action Centre complaint go away.
Glad it's all fixed then :)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88777
  • No support PMs thanks
Re: Action Centre and Avast 7.0.1466 Can't Agree on Whether AVAST Enabled
« Reply #6 on: September 19, 2012, 12:21:48 PM »
Have you actually checked that avast is running ?

Check the avastUI, presumably it isn't indicating Unsecured ?

In the Task Manager there should be avastSvc.exe and avastUI.exe, are they present ?
Yes to having checked AVAST is running.  Either it's running or the best facsimile I've ever seen has taken its place.

AvastUI.EXE is running.  It claims to be secured.
AvastUI.EXE and AvastSVC.exe both show up in Resource Monitor.
Another shutdown and reboot was apparently sufficient to make the Action Centre complaint go away.

Yes, that is the reason I asked to check that avast was actually running as the Action Center has form for this type of corruption of its database.

This has been a problem in the Windows Action Center and its father the Windows Security Center for many, many years, but less frequent in the Action Center.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security