Author Topic: ashDisp.exe disabled after 0504-0 iAVS update  (Read 7408 times)

0 Members and 1 Guest are viewing this topic.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
ashDisp.exe disabled after 0504-0 iAVS update
« on: January 25, 2005, 11:59:04 AM »
Hello,

Maybe it's just here on my system, but I'll report this anyway... after the latest iAVS update to 0504-0, avast! blue ball icon in my system tray just disappeared. I went to task manager to see what tasks are running, and ashDisp.exe was missing. This is first time it ever happened here... I mean, no big deal, I've noticed that, so I went to avast! folder and started it manually, but I wonder why that happened in the first place...

Regards !
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: ashDisp.exe disabled after 0504-0 iAVS update
« Reply #1 on: January 25, 2005, 12:10:36 PM »
No problems with the update here. Perhaps there is more info about what happend in Avast's log file or the system or event log files.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: ashDisp.exe disabled after 0504-0 iAVS update
« Reply #2 on: January 25, 2005, 01:18:52 PM »
Forgot to say, I had no such a problems on my wife's system whatsoever... everything went OK after latest iAVS update. I tried repairing avast!, but nothing helped. ashDisp.exe still won't start automatically on next reboot. I've also noticed that somehow, database value was set back to ODBC, and it was always set as XML on my system. Event viewer, antivirus section is completely empty (under computer management), and avast! log file shows this (for today):

Quote
25/01/2005 5:48:55 AM   general      Started: 25.01.2005, 05:48:55
25/01/2005 5:48:55 AM   general      Running setup_av_pro-231 (561)
25/01/2005 5:48:55 AM   system      Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
25/01/2005 5:48:55 AM   system      Computer WinName: ******
25/01/2005 5:48:55 AM   system      Windows Net User: SYSTEM
25/01/2005 5:48:55 AM   general      Cmdline: /downloadpkgs /noreboot /updatevps /verysilent
25/01/2005 5:48:55 AM   general      DldSrc set to inet
25/01/2005 5:48:55 AM   general      Operation set to INST_OP_UPDATE_GET_PACKAGES
25/01/2005 5:48:55 AM   general      Old version: 231 (561)
25/01/2005 5:48:55 AM   general      SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
25/01/2005 5:48:55 AM   system      Computer DnsName: ******
25/01/2005 5:48:55 AM   system      Computer Ip Addr: *****
25/01/2005 5:48:55 AM   internet      SYNCER: Type: 1
25/01/2005 5:48:55 AM   internet      SYNCER: Auth: 2
25/01/2005 5:48:55 AM   package      Part prg_av_pro-231 is installed
25/01/2005 5:48:55 AM   package      Part vps-50302 is installed
25/01/2005 5:48:55 AM   package      Part news-42 is installed
25/01/2005 5:48:55 AM   package      Part setup_av_pro-231 is installed
25/01/2005 5:48:55 AM   general      Old version: 231 (561)
25/01/2005 5:48:55 AM   file      SetExistingFilesBitmap: 451->126->126
25/01/2005 5:48:55 AM   general      GUID: 3a6e4e1d-ca3f-45ee-bcba-6cfd90aec842
25/01/2005 5:48:55 AM   general      Server definition(s) loaded for 'main': 15 (maintenance:0)
25/01/2005 5:48:55 AM   general      SelectCurrent: selected server 'Download4 AVAST server' from 'main'
25/01/2005 5:48:55 AM   general      Server definition(s) loaded for 'main': 15 (maintenance:0)
25/01/2005 5:48:55 AM   general      SelectCurrent: selected server 'Download12 AVAST server' from 'main'
25/01/2005 5:48:56 AM   package      Load C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu
25/01/2005 5:48:56 AM   package      LatestPartInfo: news = news-42
25/01/2005 5:48:56 AM   package      LatestPartInfo: program = prg_av_pro-231
25/01/2005 5:48:56 AM   package      LatestPartInfo: setup = setup_av_pro-231
25/01/2005 5:48:56 AM   package      LatestPartInfo: vps = vps-50400
25/01/2005 5:48:56 AM   package      Part vps-50400 was set to be installed
25/01/2005 5:48:56 AM   package      Removed obsolete file part-vps-50302.vpu
25/01/2005 5:48:56 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:48:56 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:48:56 AM   package      IsFullOkay: vps-50400.vpu - not okay
25/01/2005 5:48:56 AM   package      IsFullOkay: vpsm-50400.vpu - not okay
25/01/2005 5:48:56 AM   package      IsFullOkay: vpsm-50400.vpu - not okay
25/01/2005 5:48:56 AM   package      IsFullOkay: vps-50400.vpu - not okay
25/01/2005 5:48:56 AM   package      IsFullOkay: vpsm-50400.vpu - not okay
25/01/2005 5:48:56 AM   package      IsFullOkay: vpsm-50400.vpu - not okay
25/01/2005 5:48:57 AM   package      DldPackage: C:\Program Files\Alwil Software\Avast4\Setup\vps-50400-50300.vpu, returned 0x00000000
25/01/2005 5:48:58 AM   package      Diff ok, created: vps-50400.vpu
25/01/2005 5:48:58 AM   package      DldPackage: C:\Program Files\Alwil Software\Avast4\Setup\vpsm-50400.vpu, returned 0x00000000
25/01/2005 5:48:58 AM   package      Removed obsolete file vpsm-50302.vpu
25/01/2005 5:48:58 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:48:58 AM   package      Transferred files: 6
25/01/2005 5:48:58 AM   package      Transferred bytes: 17701
25/01/2005 5:48:58 AM   package      Transfer time: 1530 ms
25/01/2005 5:48:58 AM   internet      Sending stats 'http://download12.avast.com/cgi-bin/iavs4stats.cgi': 00000000 204
25/01/2005 5:48:58 AM   file      NeedReboot=false
25/01/2005 5:48:58 AM   general      Return code: 0x20000000 [Something done]
25/01/2005 5:48:58 AM   general      Stopped: 25.01.2005, 05:48:58
25/01/2005 5:48:59 AM   general      Started: 25.01.2005, 05:48:59
25/01/2005 5:48:59 AM   general      Running setup_av_pro-231 (561)
25/01/2005 5:48:59 AM   system      Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
25/01/2005 5:48:59 AM   system      Computer WinName: *****
25/01/2005 5:48:59 AM   system      Windows Net User: SYSTEM
25/01/2005 5:48:59 AM   general      Cmdline: /refresh /noreboot /updatevps /verysilent
25/01/2005 5:48:59 AM   general      Operation set to INST_OP_UPDATE_INSTALL_PACKAGES
25/01/2005 5:48:59 AM   general      Old version: 231 (561)
25/01/2005 5:48:59 AM   general      SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
25/01/2005 5:48:59 AM   internet      SYNCER: Type: 1
25/01/2005 5:48:59 AM   internet      SYNCER: Auth: 2
25/01/2005 5:48:59 AM   package      Part prg_av_pro-231 is installed
25/01/2005 5:48:59 AM   package      Part vps-50400 is installed
25/01/2005 5:48:59 AM   package      Part news-42 is installed
25/01/2005 5:48:59 AM   package      Part setup_av_pro-231 is installed
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: ashDisp.exe disabled after 0504-0 iAVS update
« Reply #3 on: January 25, 2005, 01:19:17 PM »
Continued...

Quote
25/01/2005 5:48:59 AM   general      Old version: 231 (561)
25/01/2005 5:48:59 AM   file      SetExistingFilesBitmap: 451->126->126
25/01/2005 5:48:59 AM   general      GUID: 3a6e4e1d-ca3f-45ee-bcba-6cfd90aec842
25/01/2005 5:48:59 AM   general      Entering:UpdateInstallPackages
25/01/2005 5:48:59 AM   package      Load C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu
25/01/2005 5:48:59 AM   package      LatestPartInfo: news = news-42
25/01/2005 5:48:59 AM   package      LatestPartInfo: program = prg_av_pro-231
25/01/2005 5:48:59 AM   package      LatestPartInfo: setup = setup_av_pro-231
25/01/2005 5:48:59 AM   package      LatestPartInfo: vps = vps-50400
25/01/2005 5:48:59 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:48:59 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:48:59 AM   package      ArePartsInstallable: 1
25/01/2005 5:49:00 AM   package      vps: updated [050400]
25/01/2005 5:49:00 AM   package      Transferred files: 0
25/01/2005 5:49:00 AM   package      Transferred bytes: 0
25/01/2005 5:49:00 AM   package      Transfer time: 0 ms
25/01/2005 5:49:00 AM   file      NeedReboot=false
25/01/2005 5:49:00 AM   general      Return code: 0x20000000 [Something done]
25/01/2005 5:49:00 AM   general      Stopped: 25.01.2005, 05:49:00
25/01/2005 5:53:33 AM   general      Started: 25.01.2005, 05:53:33
25/01/2005 5:53:33 AM   general      Running setup_av_pro-231 (561)
25/01/2005 5:53:33 AM   system      Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
25/01/2005 5:53:33 AM   system      Computer WinName: *****
25/01/2005 5:53:33 AM   system      Windows Net User: *****\*****
25/01/2005 5:53:33 AM   general      Cmdline: /downloadpkgs /noreboot /updatevps /silent /progress /tray 
25/01/2005 5:53:33 AM   general      DldSrc set to inet
25/01/2005 5:53:33 AM   general      Operation set to INST_OP_UPDATE_GET_PACKAGES
25/01/2005 5:53:33 AM   general      Old version: 231 (561)
25/01/2005 5:53:33 AM   general      SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
25/01/2005 5:53:33 AM   system      Computer DnsName: *****
25/01/2005 5:53:33 AM   system      Computer Ip Addr: *****
25/01/2005 5:53:33 AM   internet      SYNCER: Type: 1
25/01/2005 5:53:33 AM   internet      SYNCER: Auth: 2
25/01/2005 5:53:33 AM   package      Part prg_av_pro-231 is installed
25/01/2005 5:53:33 AM   package      Part vps-50400 is installed
25/01/2005 5:53:33 AM   package      Part news-42 is installed
25/01/2005 5:53:33 AM   package      Part setup_av_pro-231 is installed
25/01/2005 5:53:33 AM   general      Old version: 231 (561)
25/01/2005 5:53:34 AM   file      SetExistingFilesBitmap: 451->126->126
25/01/2005 5:53:34 AM   general      GUID: 3a6e4e1d-ca3f-45ee-bcba-6cfd90aec842
25/01/2005 5:53:34 AM   general      Server definition(s) loaded for 'main': 15 (maintenance:0)
25/01/2005 5:53:34 AM   general      SelectCurrent: selected server 'Download6 AVAST server' from 'main'
25/01/2005 5:53:34 AM   general      Server definition(s) loaded for 'main': 15 (maintenance:0)
25/01/2005 5:53:34 AM   general      SelectCurrent: selected server 'Download2 AVAST server' from 'main'
25/01/2005 5:53:36 AM   package      Load C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu
25/01/2005 5:53:36 AM   package      LatestPartInfo: news = news-42
25/01/2005 5:53:36 AM   package      LatestPartInfo: program = prg_av_pro-231
25/01/2005 5:53:36 AM   package      LatestPartInfo: setup = setup_av_pro-231
25/01/2005 5:53:36 AM   package      LatestPartInfo: vps = vps-50400
25/01/2005 5:53:36 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:53:36 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:53:36 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:53:36 AM   package      Transferred files: 3
25/01/2005 5:53:36 AM   package      Transferred bytes: 30
25/01/2005 5:53:36 AM   package      Transfer time: 1641 ms
25/01/2005 5:53:36 AM   file      NeedReboot=false
25/01/2005 5:53:36 AM   general      Return code: 0x20000001 [Nothing done]
25/01/2005 5:53:36 AM   general      Stopped: 25.01.2005, 05:53:36
25/01/2005 5:53:45 AM   general      Started: 25.01.2005, 05:53:45
25/01/2005 5:53:45 AM   general      Running setup_av_pro-231 (561)
25/01/2005 5:53:45 AM   system      Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
25/01/2005 5:53:45 AM   system      Computer WinName: *****
25/01/2005 5:53:45 AM   system      Windows Net User: *****\*****
25/01/2005 5:53:45 AM   general      Cmdline: /downloadpkgs /noreboot /silent /progress /tray 
25/01/2005 5:53:45 AM   general      DldSrc set to inet
25/01/2005 5:53:45 AM   general      Operation set to INST_OP_UPDATE_GET_PACKAGES
25/01/2005 5:53:45 AM   general      Old version: 231 (561)
25/01/2005 5:53:45 AM   general      SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
25/01/2005 5:53:45 AM   system      Computer DnsName: *****
25/01/2005 5:53:45 AM   system      Computer Ip Addr: *****
25/01/2005 5:53:45 AM   internet      SYNCER: Type: 1
25/01/2005 5:53:45 AM   internet      SYNCER: Auth: 2
25/01/2005 5:53:45 AM   package      Part prg_av_pro-231 is installed
25/01/2005 5:53:45 AM   package      Part vps-50400 is installed
25/01/2005 5:53:45 AM   package      Part news-42 is installed
25/01/2005 5:53:45 AM   package      Part setup_av_pro-231 is installed
25/01/2005 5:53:45 AM   general      Old version: 231 (561)
25/01/2005 5:53:45 AM   file      SetExistingFilesBitmap: 451->126->126
25/01/2005 5:53:45 AM   general      GUID: 3a6e4e1d-ca3f-45ee-bcba-6cfd90aec842
25/01/2005 5:53:45 AM   general      Server definition(s) loaded for 'main': 15 (maintenance:0)
25/01/2005 5:53:45 AM   general      SelectCurrent: selected server 'Download7 AVAST server' from 'main'
25/01/2005 5:53:47 AM   general      Server definition(s) loaded for 'main': 15 (maintenance:0)
25/01/2005 5:53:47 AM   general      SelectCurrent: selected server 'Download10 AVAST server' from 'main'
25/01/2005 5:53:48 AM   package      Load C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu
25/01/2005 5:53:48 AM   package      LatestPartInfo: news = news-42
25/01/2005 5:53:48 AM   package      LatestPartInfo: program = prg_av_pro-231
25/01/2005 5:53:48 AM   package      LatestPartInfo: setup = setup_av_pro-231
25/01/2005 5:53:48 AM   package      LatestPartInfo: vps = vps-50400
25/01/2005 5:53:48 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:53:48 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:53:48 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:53:48 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 5:53:48 AM   package      Transferred files: 3
25/01/2005 5:53:48 AM   package      Transferred bytes: 30
25/01/2005 5:53:48 AM   package      Transfer time: 2609 ms
25/01/2005 5:53:48 AM   file      NeedReboot=false
25/01/2005 5:53:48 AM   general      Return code: 0x20000001 [Nothing done]
25/01/2005 5:53:48 AM   general      Stopped: 25.01.2005, 05:53:48
25/01/2005 6:16:14 AM   general      Started: 25.01.2005, 06:16:14
25/01/2005 6:16:14 AM   general      Running setup_av_pro-231 (561)
25/01/2005 6:16:14 AM   system      Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
25/01/2005 6:16:14 AM   system      Computer WinName: *****
25/01/2005 6:16:14 AM   system      Windows Net User: *****\*****
25/01/2005 6:16:14 AM   general      Cmdline: /uninstwiz 
25/01/2005 6:16:14 AM   general      Old version: 231 (561)
25/01/2005 6:16:14 AM   general      SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
25/01/2005 6:16:14 AM   general      DldSrc set to inet
25/01/2005 6:16:14 AM   system      Computer DnsName: *****
25/01/2005 6:16:14 AM   system      Computer Ip Addr: *****
25/01/2005 6:16:14 AM   internet      SYNCER: Type: 1
25/01/2005 6:16:14 AM   internet      SYNCER: Auth: 2
« Last Edit: January 25, 2005, 01:21:32 PM by S.Z.Craftec »
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: ashDisp.exe disabled after 0504-0 iAVS update
« Reply #4 on: January 25, 2005, 01:20:32 PM »
Continued...

Quote
25/01/2005 6:16:14 AM   package      Part prg_av_pro-231 is installed
25/01/2005 6:16:14 AM   package      Part vps-50400 is installed
25/01/2005 6:16:14 AM   package      Part news-42 is installed
25/01/2005 6:16:14 AM   package      Part setup_av_pro-231 is installed
25/01/2005 6:16:14 AM   general      Old version: 231 (561)
25/01/2005 6:16:14 AM   file      SetExistingFilesBitmap: 451->126->126
25/01/2005 6:16:14 AM   general      GUID: 3a6e4e1d-ca3f-45ee-bcba-6cfd90aec842
25/01/2005 6:16:14 AM   general      Server definition(s) loaded for 'main': 15 (maintenance:0)
25/01/2005 6:16:14 AM   general      SelectCurrent: selected server 'Download6 AVAST server' from 'main'
25/01/2005 6:16:20 AM   general      Operation set to INST_OP_REPAIR
25/01/2005 6:16:20 AM   file      Direct delete of file: C:\Documents and Settings\All Users\Start Menu\Programs\avast! Antivirus\avast! Antivirus.lnk
25/01/2005 6:16:20 AM   file      Direct delete of file: C:\Documents and Settings\All Users\Start Menu\Programs\avast! Antivirus\avast! Web Site.url
25/01/2005 6:16:20 AM   file      Direct delete of file: C:\Documents and Settings\All Users\Start Menu\Programs\avast! Antivirus\Help.lnk
25/01/2005 6:16:23 AM   general      Server definition(s) loaded for 'main': 15 (maintenance:0)
25/01/2005 6:16:23 AM   general      SelectCurrent: selected server 'Download4 AVAST server' from 'main'
25/01/2005 6:16:24 AM   package      Load C:\Program Files\Alwil Software\Avast4\Setup\prod-av_pro.vpu
25/01/2005 6:16:24 AM   package      LatestPartInfo: news = news-42
25/01/2005 6:16:24 AM   package      LatestPartInfo: program = prg_av_pro-231
25/01/2005 6:16:24 AM   package      LatestPartInfo: setup = setup_av_pro-231
25/01/2005 6:16:24 AM   package      LatestPartInfo: vps = vps-50400
25/01/2005 6:16:24 AM   package      FilterOutExistingFiles: 125 & 126 = 0
25/01/2005 6:16:24 AM   package      FilterOutExistingFiles: 125 & 126 = 0
25/01/2005 6:16:25 AM   general      setup: same as previous
25/01/2005 6:16:25 AM   general      setif: same as previous
25/01/2005 6:16:25 AM   file      SetExistingFilesBitmap: 451->126->126
25/01/2005 6:16:25 AM   package      FilterOutExistingFiles: 125 & 126 = 0
25/01/2005 6:16:25 AM   package      program: installed 0 files (0 bytes), removed 0 files
25/01/2005 6:16:25 AM   general      news: same as previous
25/01/2005 6:16:26 AM   package      vps: same as previous [050400]
25/01/2005 6:16:26 AM   package      FilterOutExistingFiles: 126 & 126 = 0
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\Label=Nov2004
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\Avast4DataFolder=C:\Program Files\Alwil Software\Avast4\DATA
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\Avast4SkinFolder=C:\Program Files\Alwil Software\Avast4\DATA\Skin
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\Version=4.5
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\VersionShort=4.5
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\SetupVersion=561
25/01/2005 6:16:26 AM   registry      Set registry: .csk\=cskfile
25/01/2005 6:16:26 AM   registry      Set registry: .csk\Content Type=application/copernic-csk
25/01/2005 6:16:26 AM   registry      Set registry: .asws\=aswsfile
25/01/2005 6:16:26 AM   registry      Set registry: .asws\Content Type=application/avast-asws
25/01/2005 6:16:26 AM   registry      Set registry: aswsfile\=avast! Skin
25/01/2005 6:16:26 AM   registry      Set registry: aswsfile\EditFlags=65536
25/01/2005 6:16:26 AM   registry      Set registry: aswsfile\BrowserFlags=8
25/01/2005 6:16:26 AM   registry      Set registry: aswsfile\shell\=
25/01/2005 6:16:26 AM   registry      Set registry: aswsfile\shell\open\=
25/01/2005 6:16:26 AM   registry      Set registry: aswsfile\shell\open\command\="C:\Program Files\Alwil Software\Avast4\ashSimpl.exe" "%1"
25/01/2005 6:16:26 AM   registry      Set registry: .aswcs\=aswsfile
25/01/2005 6:16:26 AM   registry      Set registry: .aswcs\Content Type=application/avast-aswcs
25/01/2005 6:16:26 AM   registry      Set registry: aswcsfile\=avast! Compressed Skin
25/01/2005 6:16:26 AM   registry      Set registry: aswcsfile\EditFlags=65536
25/01/2005 6:16:26 AM   registry      Set registry: aswcsfile\BrowserFlags=8
25/01/2005 6:16:26 AM   registry      Set registry: aswcsfile\shell\=
25/01/2005 6:16:26 AM   registry      Set registry: aswcsfile\shell\open\=
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: ashDisp.exe disabled after 0504-0 iAVS update
« Reply #5 on: January 25, 2005, 01:21:09 PM »
Last part...

Quote
25/01/2005 6:16:26 AM   registry      Set registry: aswcsfile\shell\open\command\="C:\Program Files\Alwil Software\Avast4\ashSimpl.exe" "%1"
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\App Paths\ashAvast.exe\Path=C:\Program Files\Alwil Software\Avast4
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\App Paths\ashAvast.exe\=C:\Program Files\Alwil Software\Avast4\ashAvast.exe
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\EventLog\Antivirus\avast!\CategoryCount=3
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\EventLog\Antivirus\avast!\CategoryMessageFile=C:\Program Files\Alwil Software\Avast4\aswRes.dll
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\EventLog\Antivirus\avast!\EventMessageFile=C:\Program Files\Alwil Software\Avast4\aswRes.dll
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\EventLog\Antivirus\avast!\CategoryCount=7
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\Aavmker4\DisplayName=avast! Asynchronous Virus Monitor
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\Aavmker4\ErrorControl=1
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\Aavmker4\Type=1
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\Aavmker4\Start=1
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\aswMon2\DisplayName=avast! Standard Shield Support
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\aswMon2\ErrorControl=1
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\aswMon2\Type=2
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\aswMon2\Start=2
25/01/2005 6:16:26 AM   registry      Set registry: SOFTWARE\Microsoft\Exchange\Client\Extensions\avast! 4=4.0;C:\Program Files\Alwil Software\Avast4\ashOutXt.dll;1;10000111111000
25/01/2005 6:16:26 AM   system      Service avast! Mail Scanner installed
25/01/2005 6:16:26 AM   system      Starting service avast! Mail Scanner
25/01/2005 6:16:26 AM   system      Service avast! Mail Scanner started, errcode: 0x00000420
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\aswTdi\DisplayName=avast! Network Shield Support
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\aswTdi\ErrorControl=1
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\aswTdi\Type=1
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\aswTdi\Group=PNP_TDI
25/01/2005 6:16:26 AM   registry      Set registry: SYSTEM\CurrentControlSet\Services\aswTdi\Start=1
25/01/2005 6:16:26 AM   file      Shortcut for ashAvast.exe installed in C:\Documents and Settings\All Users\Start Menu\Programs\avast! Antivirus
25/01/2005 6:16:26 AM   file      Shortcut for help.chm installed in C:\Documents and Settings\All Users\Start Menu\Programs\avast! Antivirus
25/01/2005 6:16:26 AM   file      Shortcut for ashAvast.exe installed in C:\Documents and Settings\All Users\Desktop
25/01/2005 6:16:26 AM   registry      Set registry: *\shellex\ContextMenuHandlers\avast\(null)={472083B0-C522-11CF-8763-00608CC02F24}
25/01/2005 6:16:26 AM   registry      Set registry: avast\ShellEx\ContextMenuHandlers\(null)={472083B0-C522-11CF-8763-00608CC02F24}
25/01/2005 6:16:26 AM   registry      Set registry: Folder\shellex\ContextMenuHandlers\avast\(null)={472083B0-C522-11CF-8763-00608CC02F24}
25/01/2005 6:16:26 AM   registry      Set registry: CLSID\{472083B0-C522-11CF-8763-00608CC02F24}\(null)=avast
25/01/2005 6:16:26 AM   registry      Set registry: CLSID\{472083B0-C522-11CF-8763-00608CC02F24}\InProcServer32\(null)=C:\Program Files\Alwil Software\Avast4\ashShell.dll
25/01/2005 6:16:26 AM   registry      Set registry: CLSID\{472083B0-C522-11CF-8763-00608CC02F24}\InProcServer32\ReleaseName=C:\Program Files\Alwil Software\Avast4\ashShell.dll
25/01/2005 6:16:26 AM   registry      Set registry: CLSID\{472083B0-C522-11CF-8763-00608CC02F24}\InProcServer32\ThreadingModel=Apartment
25/01/2005 6:16:26 AM   registry      Set registry: SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved\{472083B0-C522-11CF-8763-00608CC02F24}=avast
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\DisplayName=avast! Antivirus
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\DisplayVersion=4.5
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\HelpLink=http://www.avast.com
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\HelpTelephone=
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\UrlInfoAbout=http://www.avast.com
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\UrlUpdateInfo=http://www.avast.com
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\InstallLocation=C:\PROGRA~1\ALWILS~1\Avast4
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\InstallSource=C:\PROGRA~1\ALWILS~1\Avast4\setup
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\Publisher=Alwil Software
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\VersionMajor=4
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\VersionMinor=5
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\DisplayIcon=C:\Program Files\Alwil Software\Avast4\ashAvast.exe
25/01/2005 6:16:26 AM   registry      Set registry: Software\Microsoft\Windows\CurrentVersion\Uninstall\avast!\UninstallString=rundll32 C:\PROGRA~1\ALWILS~1\Avast4\Setup\setiface.dll,RunSetup
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\Label=Nov2004
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\Avast4DataFolder=C:\Program Files\Alwil Software\Avast4\DATA
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\Avast4SkinFolder=C:\Program Files\Alwil Software\Avast4\DATA\Skin
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\Version=4.5
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\VersionShort=4.5
25/01/2005 6:16:26 AM   registry      Set registry: Software\Alwil Software\Avast\4.0\SetupVersion=561
25/01/2005 6:16:26 AM   package      Transferred files: 3
25/01/2005 6:16:26 AM   package      Transferred bytes: 30
25/01/2005 6:16:26 AM   package      Transfer time: 3797 ms
25/01/2005 6:16:26 AM   file      NeedReboot=false
25/01/2005 6:16:26 AM   general      Return code: 0x20000001 [Nothing done]
25/01/2005 6:16:26 AM   general      Stopped: 25.01.2005, 06:16:26
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89239
  • No support PMs thanks
Re: ashDisp.exe disabled after 0504-0 iAVS update
« Reply #6 on: January 25, 2005, 01:29:33 PM »
No Problems here, update completed sucessfully in about 15 seconds. No aparent differences to a normal iAVS update, icon and ashdisp.exe still running.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: ashDisp.exe disabled after 0504-0 iAVS update
« Reply #7 on: January 25, 2005, 02:07:48 PM »
No Problems here, update completed sucessfully in about 15 seconds. No aparent differences to a normal iAVS update, icon and ashdisp.exe still running.

Same for me here...
Sasha, the storage method changing is weird... Didn't you change anything about ODBC drivers, MS Office updates...?!?
The best things in life are free.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: ashDisp.exe disabled after 0504-0 iAVS update
« Reply #8 on: January 25, 2005, 02:25:22 PM »
Update:

I found this thread:
http://forum.avast.com/index.php?topic=10569.0

SpySweeper gave me those problems, not latest avast! iAVS update... I completely removed it from my system, anyway I didn't like it that much, and I just started testing it since last week, have no licence...

I uninstalled avast! completely, rebooted, installed it again from the scratch, and rebooted again. Changed database value from ODBC to XML, configured it like it was before, and everything works perfect again... yeepee !!! Back on track !

Thanks for your inputs people ! I guess we can close this topic now... I'm in a big hurry, have service call, my boss will hang me...  ;D See ya !!
« Last Edit: January 25, 2005, 02:27:37 PM by S.Z.Craftec »
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89239
  • No support PMs thanks
Re: ashDisp.exe disabled after 0504-0 iAVS update
« Reply #9 on: January 26, 2005, 11:24:02 PM »
There has been an update to the signatures of SpySweeper recently that supposedly takes care of the false positive.

SpySweeper incorrectly identified the ashdisp key as lopdotcom, if you applied the spy sweeper fix it kills the registry key for the avast icon (ashdisp.exe).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security