Author Topic: avast won't install  (Read 2199 times)

0 Members and 1 Guest are viewing this topic.

Offline syco

  • Newbie
  • *
  • Posts: 1
avast won't install
« on: February 05, 2005, 08:13:51 PM »
I get this error "Your operating system does not meet the minumin operation requirments. You can install avast! only on Windows NT4 with service  pack 4 or higher. It can not be installed on NT Server. "

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: avast won't install
« Reply #1 on: February 05, 2005, 08:34:20 PM »
If you are running a server OS, you need a server anti-virus application

LOOK HERE
« Last Edit: February 05, 2005, 08:37:58 PM by Eddy »