Author Topic: Volume icon on taskbar disappears after installing avast home  (Read 4829 times)

0 Members and 1 Guest are viewing this topic.

neil88

  • Guest
Hi,

My OS is Win98( i have quite an old/slow pc -celeron 366).

My problem is that each time i install avast home, the volume icon in the taskbar disappears so i cant ctrl the windows volume. I went to control panel and multimedia properties and tried to click the show volume ctrl option but it wasn't highlited. So i uninstalled avast and then tried installing again  (4 times) but the same thing happens. My soundcard is Aureal Vortex soundcard.

I use cinemaster99/powerdvd3 (very slow pc remember)to watch dvds but with the volume control gone both wont run (error message about soundcard not detected).

Please can anybody help me. I'm currently using AVG6 but i'd really like to change to avast.

Thanks for any solutions.




Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Volume icon on taskbar disappears after installing avast home
« Reply #1 on: July 16, 2004, 08:03:52 PM »
I'm currently using AVG6 but i'd really like to change to avast.
`

Although avast should be compatible with AVG6 in Windows 98, it's a very strange behavior. This is the first time I heard about disapearing that icon  ::)

Can you uninstall AVG before installing avast and see what you get?
The best things in life are free.

neil88

  • Guest
Re:Volume icon on taskbar disappears after installing avast home
« Reply #2 on: July 17, 2004, 01:11:03 PM »
Yes i forgot to mention earlier that i did uninstall AVG before installing avast.

I even refomatted and reinstalled win98 and tried to install avast as the first av program but the same thing happens.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Volume icon on taskbar disappears after installing avast home
« Reply #3 on: July 17, 2004, 01:36:30 PM »
Can you try Startup Delayer program to force Volume icon to be loaded some time after in the boot sequence. You can further configured it to give an orderly boot sequence of most of my autostarts so that they're not all get the CPU at once:
http://www.r2.com.au/downloads/files/startdelay_v2.1b10.exe

Do you want to try?
The best things in life are free.

Fyrestryke

  • Guest
Re: Volume icon on taskbar disappears after installing avast home
« Reply #4 on: January 27, 2005, 08:37:52 PM »
I encountered this problem last night.  The customer I was helping had the same sound card and also Windows 98.

I dug a little deeper and realized that if you take out the startup settings for ashServ.exe and ashMaiSv.exe (using msconfig), then the sound loads up fine, you get the little yellow speaker icon, and you have full control over the sound controls.  If you allow them to run normally, you have no control over the sound and the sound card is actually grayed out in the multimedia section of control panel (as well as the option for displaying the yellow sound icon in the system tray).

A workaround I devised for the customer last night was a batch file that runs ashServ.exe and ashMaiSv.exe AFTER the machine boots up.

For whatever reason, Avast is clashing with the sound drivers for the Aureal Vortex (mine happens to be a factory default card in a Compaq Presario 5600i).

I will try out your program to see if it helps the situation.  My workaround is only a temporary fix as it's unacceptable to require a customer to run an icon every time they reboot to get virus protection.  :)

I just wanted to let you know that there is more than one person with this problem.

lee16

  • Guest
Re: Volume icon on taskbar disappears after installing avast home
« Reply #5 on: January 27, 2005, 08:56:50 PM »
Have you tried updating the sound card drivers to the latest version?

Could you use a startup delayer so that avast automaticly starts up after the sound card driver loads

--lee

Fyrestryke

  • Guest
Re: Volume icon on taskbar disappears after installing avast home
« Reply #6 on: January 27, 2005, 09:32:27 PM »
Have you tried updating the sound card drivers to the latest version?

Could you use a startup delayer so that avast automaticly starts up after the sound card driver loads

--lee

Yep, have the latest and greatest sound card drivers.

I haven't had the opportunity to use startup delayer yet.  It seems like that's going to be the fix for the problem.  I had searched several threads and anytime avast was conflicting with something, someone recommended startup delayer.  I'll post back with the details.  I'm sure it will work.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11865
    • AVAST Software
Re: Volume icon on taskbar disappears after installing avast home
« Reply #7 on: January 27, 2005, 10:32:49 PM »
Check this thread, please.