Author Topic: Sound problems  (Read 4689 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Sound problems
« on: January 27, 2005, 08:54:30 PM »
 ???

I installed french language and then I have no more sounds.
I configured the sounds in AVAST and it does't stay.

I did it by the control panel/sounds...
and after I click APPLY, and OK I close.
NO SOUNDS... Re-Open cp/sounds and
nothing remained...

Can u help please???

THANKS
J*

P.S.:  I have HOME version

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Sound problems
« Reply #1 on: January 28, 2005, 11:56:45 AM »
This happened before... maybe you could search for 'sounds' and find something in the board...
If you install more than one language, you will add new events to Windows Control Panel Sounds, one group for each language.
Are you sure you're changing the French one?
The best things in life are free.

REDACTED

  • Guest
Re: Sound problems
« Reply #2 on: January 29, 2005, 10:17:52 PM »
Thanks,

I read every topic on "sounds",
without any change.

All my other sounds work fine.

As I explained, I go in control panel, Sounds,
and install the proper sounds, testing if it works.
And everything seams OK.
BUT, as soon as I close the Soud panel,
the sound settings of AVAST desappear,
because when I open the panel Sound again
the settings I just made are gone.

I did the same in the avast program,
(configuration, sound...)
I even set both panels at the same time...

I one word: Does'ntWork   :o

I want my sounds pleaaaaaaaa...se ! :-*

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11657
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Sound problems
« Reply #3 on: January 30, 2005, 12:41:09 PM »
So after you manually select the sounds in the Control Panel applet, click OK, then reopen the applet - the assignment is no longer there?

What if you assign different sound files - e.g. the Windows wav files (or your customer wav's) - would that work?

BTW what operating system are you using?


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

REDACTED

  • Guest
Re: Sound problems
« Reply #4 on: January 31, 2005, 03:11:03 AM »
Quote
So after you manually select the sounds in the Control Panel applet, click OK, then reopen the applet - the assignment is no longer there?
That's exactly what happens... :-\
Quote
What if you assign different sound files - e.g. the Windows wav files (or your customer wav's) - would that work?
Good idea, but same results.
I can change every sound I want with success
except Avast one's !! :o
Quote
BTW what operating system are you using?
Windows 98.

Thanks for your help...   :)
« Last Edit: January 31, 2005, 03:13:15 AM by JEAN* »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Sound problems
« Reply #5 on: January 31, 2005, 03:27:25 AM »
I'm not sure but I think the last 'beta' update of avast corrects this problem...
Can't you see the Beta board (into the avast4 Home/Pro one)?
The best things in life are free.

REDACTED

  • Guest
Re: Sound problems
« Reply #6 on: January 31, 2005, 10:28:24 AM »
Hum...

I'm not sure I know what you mean exactly.
Where do I look to see the beta board???
How can I perform a "beta" update?

THX

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Sound problems
« Reply #7 on: January 31, 2005, 01:39:17 PM »
The best things in life are free.