Author Topic: update 7.0.1474 e problemi con webrep  (Read 3978 times)

0 Members and 1 Guest are viewing this topic.

Offline selen

  • Sr. Member
  • ****
  • Posts: 281
update 7.0.1474 e problemi con webrep
« on: November 02, 2012, 07:08:48 PM »
Dopo aver eseguito l'update alla nuova versione del programma il plugin webrep ha iniziato a creare problemi su firefox. Il browser è rallentato, è praticamente impossibile far scorrere il cursore su siti come facebook e anche le ricerche sono rallentate. Molto spesso si blocca addirittura tutto. Ho letto vari post, ma nessuno ha spiegato come risolvere il problema. E' necessario quindi attendere che il team di avast risolva il problema rilasciando una nuova versione?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: update 7.0.1474 e problemi con webrep
« Reply #1 on: November 02, 2012, 07:17:19 PM »
Ciao e che versione hai di firefox? L'hai aggiornata alla 16.0.2?
Non è chiaro se hai provato a disinstallare e reisntallare avast..o a utilizzare l'avast uninstall utility
1) WebRep works fine here in both Firefox and Chrome.
2) Try a repair...Control Panel>Uninstall a program>double click on "avast">scroll down to and click "repair">reboot.  :)

If repair or reinstall avast doesn't solve the problem what can we do? Is the only thing we can do to wait the avast team to solve the issue with firefox?

Io ho FF 16.0.2 e con webrep non ho problemi con la nuova versione 7.0.1474 ..
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline selen

  • Sr. Member
  • ****
  • Posts: 281
Re: update 7.0.1474 e problemi con webrep
« Reply #2 on: November 03, 2012, 07:01:29 PM »
Ciao e che versione hai di firefox? L'hai aggiornata alla 16.0.2?
Non è chiaro se hai provato a disinstallare e reisntallare avast..o a utilizzare l'avast uninstall utility
1) WebRep works fine here in both Firefox and Chrome.
2) Try a repair...Control Panel>Uninstall a program>double click on "avast">scroll down to and click "repair">reboot.  :)

If repair or reinstall avast doesn't solve the problem what can we do? Is the only thing we can do to wait the avast team to solve the issue with firefox?

Io ho FF 16.0.2 e con webrep non ho problemi con la nuova versione 7.0.1474 ..

Ho la tua stessa versione di firefox e non ho provato a disinstallare e reinstallare avast, perchè nel forum inglese varie persone hanno riportato di averlo fatto, ma il problema con firefox rimaneva lo stesso...il fatto è che nessuno poi ha proposto una soluzione per risolvere davvero il problema. Nessuno ha fatto sapere ai vari utenti affetti se sarà il team di avast a risolverlo, dato che disinstallando il programma non si sistema

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: update 7.0.1474 e problemi con webrep
« Reply #3 on: November 03, 2012, 07:41:17 PM »
Ciao,
forse ho trovato il modo di rendere questo "bug" ripetitibile su altri pc come spiegato qui
http://forum.avast.com/index.php?topic=108281.msg858485#msg858485

vediamo se altri confermano e nel caso il team di avast può lavorarci sopra.
Intanto ti consiglio di disattivare web-rep su firefox.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline selen

  • Sr. Member
  • ****
  • Posts: 281
Re: update 7.0.1474 e problemi con webrep
« Reply #4 on: November 03, 2012, 08:34:17 PM »
Ciao,
forse ho trovato il modo di rendere questo "bug" ripetitibile su altri pc come spiegato qui
http://forum.avast.com/index.php?topic=108281.msg858485#msg858485

vediamo se altri confermano e nel caso il team di avast può lavorarci sopra.
Intanto ti consiglio di disattivare web-rep su firefox.

Grazie mille, l'ho già disattivato :)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: update 7.0.1474 e problemi con webrep
« Reply #5 on: November 03, 2012, 08:39:19 PM »
Di niente
Verrà sistemato settimana prossima
http://forum.avast.com/index.php?topic=108457.msg858502#msg858502
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline selen

  • Sr. Member
  • ****
  • Posts: 281
Re: update 7.0.1474 e problemi con webrep
« Reply #6 on: November 03, 2012, 08:57:48 PM »
Di niente
Verrà sistemato settimana prossima
http://forum.avast.com/index.php?topic=108457.msg858502#msg858502

perfetto, grazie ancora per il tuo aiuto!