Author Topic: Disabling SSL/TLS for gmail account in Outlook  (Read 10158 times)

0 Members and 1 Guest are viewing this topic.

angelseed01

  • Guest
Disabling SSL/TLS for gmail account in Outlook
« on: October 04, 2012, 03:23:51 AM »
I have Outlook 2007.  I use two different gmail accounts within Outlook.  I've been getting the error message from Avast saying I need to disable SSL/TLS so Avast can securely check my emails, blah, blah, blah.  Here's what I did..

(via http://www.ehow.com/how_12201619_use-avast-disable-ssl-tls-outlook.html)

        1  Double-click the "Outlook" program icon to launch the program. Click the "Tools" menu and select the "Account Settings" option.
        2  Click the account that you want to modify to highlight it, and click the "More Settings" option. Click the "Advanced" tab to view the account's advanced settings.
        3  Remove the check mark next to the heading, "The server requires an encrypted connection (SSL)." Select the "None" option next to the heading, "Use the following type of encrypted connection."
        4  Click the "Next" button, followed by the "Finish" button to save the changes. Now, with SSL and TLS disabled, Avast will be able to check your email in Outlook.
 
Problem is, once I complete these steps, Outlook fails when it attempts to Send or Receive.  What else am I doing wrong?

CharleyO

  • Guest
Re: Disabling SSL/TLS for gmail account in Outlook
« Reply #1 on: October 04, 2012, 11:09:41 AM »
***

While I don't use Outlook nor gmail, I'm sure someone here should be able to help soon.


***

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37144
  • Not a avast user
Re: Disabling SSL/TLS for gmail account in Outlook
« Reply #2 on: October 04, 2012, 11:23:31 AM »
it is not a error message....
avast is just telling you that it has detected mail account(s) that is using SSL/TLS and that it can not scan these

if you do not want avast to scan, then you can ignore and turn off the warning

see bottom of screen shot #32
http://www.softpedia.com/progScreenshots/Avast-Home-Edition-Screenshot-6474.html



if you want avast to scan, you must disable ssl/tls setting in your mail client and sett this in avast so it vill do the ssl/tls connection
https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1384



google protect all Gmail accounts with postini spam/virus filter using two AV engines from Authentium and McAfee
so all mail are already scanned before you recive it




« Last Edit: October 04, 2012, 11:35:57 AM by Pondus »

angelseed01

  • Guest
Re: Disabling SSL/TLS for gmail account in Outlook
« Reply #3 on: October 04, 2012, 07:13:27 PM »
Thanks for the help... I did the steps as directed in your second link ('if you want avast to scan, you must disable ssl/tls setting in your mail client and sett this in avast so it vill do the ssl/tls connection
https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1384) and it still didn't work.  Outlook failed when performing Send/Receive.

I guess I'll just have to turn off the Mail Shield :-/

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87438
  • No support PMs thanks
Re: Disabling SSL/TLS for gmail account in Outlook
« Reply #4 on: October 04, 2012, 07:18:09 PM »
Why didn't it work, e.g. what errors were displayed ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.1.6049 (build 23.1.7883.774) UI 1.0.746/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security