Author Topic: "Can't open the application" pop up message  (Read 3377 times)

0 Members and 1 Guest are viewing this topic.

fcanady

  • Guest
"Can't open the application" pop up message
« on: October 04, 2012, 11:40:04 PM »
Im currently running Mac OS X 10.5.8 on an older Mac Book Pro that's runs great...no issues at all. I recently installed Avast because after checking it said that it will run on version 10.5, but when I try to open the application, I receive the following message:  You can't open the application "avast" because it is not supported on this architecture. But my system meets the requirements so I'm not sure whats the issue.

Before someone says to upgrade the system, that is not an option because it's at the max level as far as Apple's Mac OS X will allow.

Please Help?

Thanks,

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: "Can't open the application" pop up message
« Reply #1 on: October 05, 2012, 10:33:31 AM »
Do you have an Intel based Mac? 10.5 was also for PowerPC based machines which are not supported by avast!

fcanady

  • Guest
Re: "Can't open the application" pop up message
« Reply #2 on: October 05, 2012, 04:39:11 PM »
Well if that's just great, because that's exactly what I have.