Author Topic: What happened to Avast Web Rep?  (Read 97245 times)

0 Members and 1 Guest are viewing this topic.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: What happened to Avast Web Rep?
« Reply #165 on: November 26, 2012, 05:04:29 PM »
Since the Browser plugins, Plugin Settings is where the Phishing filter and SiteCorrect are located. I would say that if the WebRep is uninstalled then you have no phishing filter or sitecorrect functionality.

That's probably correct.  Since WebRep isn't connecting to the servers, I don't have that protection at this time anyway.  I will go thru the troubleshooting guide when I have time, disabling other extensions in the hope one of those may be the problem.  There may be a common denominator there.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: What happened to Avast Web Rep?
« Reply #166 on: November 26, 2012, 05:09:41 PM »
Happy hunting.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Nahnmon26

  • Guest
Re: What happened to Avast Web Rep?
« Reply #167 on: February 09, 2013, 08:56:16 PM »
Avast Web Rep. is still not working even with updates.  I am using FF 18.0.2 and Web Rep is still not showing up so the 'updates' have not fixed the issue.

Vista Pro with all updates
Pentium I5
ATI 6700


Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: What happened to Avast Web Rep?
« Reply #168 on: February 09, 2013, 09:42:16 PM »
Avast Web Rep. is still not working even with updates.  I am using FF 18.0.2 and Web Rep is still not showing up so the 'updates' have not fixed the issue.

Vista Pro with all updates
Pentium I5
ATI 6700

I never found what is causing my problems on a few Firefox profiles.  For now, I've uninstalled WebRep for all browsers using the AvastUI.  It's not worth the effort. ::)
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48541
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: What happened to Avast Web Rep?
« Reply #169 on: February 09, 2013, 09:52:54 PM »
Avast Web Rep. is still not working even with updates.  I am using FF 18.0.2 and Web Rep is still not showing up so the 'updates' have not fixed the issue.

Vista Pro with all updates
Pentium I5
ATI 6700

I never found what is causing my problems on a few Firefox profiles.  For now, I've uninstalled WebRep for all browsers using the AvastUI.  It's not worth the effort. ::)
No problem at all in Chrome if it's installed properly. :)
You can find a guide on the installation at:
http://youtu.be/S_KONTflvTk
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: What happened to Avast Web Rep?
« Reply #170 on: February 09, 2013, 10:04:46 PM »
Doesn't help a bit without Chrome installed. ::)
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: What happened to Avast Web Rep?
« Reply #171 on: February 09, 2013, 10:33:26 PM »
Avast Web Rep. is still not working even with updates.  I am using FF 18.0.2 and Web Rep is still not showing up so the 'updates' have not fixed the issue.
<snip>

No problem here with the web rep and firefox 18.0.2, what other security based add-ons do you have installed in firefox ?

As mentioned earlier by:
<snip quote>
I never found what is causing my problems on a few Firefox profiles.  For now, I've uninstalled WebRep for all browsers using the AvastUI.  It's not worth the effort. ::)

Seems to work on some profiles but not on others, do you have more than one profile on firefox (if so does it happen on all of them) ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: What happened to Avast Web Rep?
« Reply #172 on: February 09, 2013, 10:57:44 PM »
Yes, I have several Firefox profiles.  There are 7 profiles on WinXP Pro SP3 between 6 Windows user accounts and 4 on my Win7 SP1 machine between 3 Windows user accounts.  I've tried all the troubleshooting modes listed for Firefox, including disabling all other extensions and then restarting Firefox.  On the profiles where WebRep doesn't work, even that doesn't help.

What's weird is that the wrc*.json files in the profiles where WebRep doesn't work were updated when that profile was used.  That indicates that WebRep is probably running but there is no visible clue of that in the Firefox interface.  In some profiles, the WebRep icon on the Navigation Toolbar would show (greyed out) until starting to load the first site and then even it would disappear.  Of course, now those files haven't updated since uninstalling WebRep.

For now, I'm keeping WebRep disabled.  When AIS 8 is officially released, I'll do a clean install of it although I still think that there is something in those profiles stopping things up.  If it persists, I'll likely rebuild those profiles from scratch and then move over the password files, bookmarks, permissions, etc.  None of prefs.js, etc as that is likely where the problem lies.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: What happened to Avast Web Rep?
« Reply #173 on: February 09, 2013, 11:00:11 PM »
Sorry, this was more directed to Nahnmon26 as we know that you have multiple profiles, I was just using your post as an example for Nahnmon26 to try a different profile.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: What happened to Avast Web Rep?
« Reply #174 on: February 10, 2013, 12:08:55 AM »
Sorry, this was more directed to Nahnmon26 as we know that you have multiple profiles, I was just using your post as an example for Nahnmon26 to try a different profile.

I understand, now. ;)  Nahnmon may have use of this information.  http://kb.mozillazine.org/Creating_a_new_Firefox_profile_on_Windows
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: What happened to Avast Web Rep?
« Reply #175 on: February 10, 2013, 12:37:05 AM »
Sorry, this was more directed to Nahnmon26 as we know that you have multiple profiles, I was just using your post as an example for Nahnmon26 to try a different profile.

I understand, now. ;)  Nahnmon may have use of this information.  http://kb.mozillazine.org/Creating_a_new_Firefox_profile_on_Windows

Thanks, hopefully Nahnmon26 will find it useful.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

wielandvb

  • Guest
Re: What happened to Avast Web Rep?
« Reply #176 on: February 10, 2013, 12:46:46 AM »
My 4 year avast registration under a now-dead email address, wvb@earthlink.net ran out late last year.  Perhaps because of my resultant inability to renew, "avast! WebRep" now appears in the op bar and unwanted pop-up ads attributed to WebRep have invaded my screen.  Please help.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: What happened to Avast Web Rep?
« Reply #177 on: February 10, 2013, 01:36:55 AM »
My 4 year avast registration under a now-dead email address, wvb@earthlink.net ran out late last year.  Perhaps because of my resultant inability to renew, "avast! WebRep" now appears in the op bar and unwanted pop-up ads attributed to WebRep have invaded my screen.  Please help.

Why can't you renew ?

I'm not sure what you mean by 4 year registration as you can't register for 4 years (unless you renew each year) the maximum license is three years (if this is a paid version) unless you purchase a new license.

If this is the free version of avast then you can re-register again using a current email address.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

khairoulikhwan2012

  • Guest
Re: What happened to Avast Web Rep?
« Reply #178 on: February 11, 2013, 07:14:10 AM »
I also having the same problem. Maybe avast! WebRep is not compatible with Google Chrome 24.0.1312.59 and Mozilla Firefox 18.

Coolguy420

  • Guest
Re: What happened to Avast Web Rep?
« Reply #179 on: February 11, 2013, 08:07:01 AM »
I also have the same problem  :(
opera 12.14
windows 8