Author Topic: What happened to Avast Web Rep?  (Read 88321 times)

0 Members and 1 Guest are viewing this topic.

Nikilet

  • Guest
Re: What happened to Avast Web Rep?
« Reply #30 on: October 16, 2012, 06:04:54 PM »
My Web Rep is back working again. See screenshot.

I hope it is the same for all those who have posted on this subject I opened.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11160
  • No support PM's thanks
Re: What happened to Avast Web Rep?
« Reply #31 on: October 16, 2012, 06:15:50 PM »
My Web Rep is back working again. See screenshot.

I hope it is the same for all those who have posted on this subject I opened.
Yes, it was a server side issue which has now been resolved.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47249
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: What happened to Avast Web Rep?
« Reply #32 on: October 16, 2012, 06:15:51 PM »
This is what I get in Chrome:

WebRep is there but obviously not working.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2418
Re: What happened to Avast Web Rep?
« Reply #33 on: October 16, 2012, 07:16:02 PM »
It's working on Opera and IE9 but still isn't on Firefox16.  It's enabled on Firefox so shouldn't it be working?

Nikilet

  • Guest
Re: What happened to Avast Web Rep?
« Reply #34 on: October 16, 2012, 09:46:53 PM »
For me, it's working on Google Chrome and Firefox, but not on Pale Moon or IE9.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47249
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: What happened to Avast Web Rep?
« Reply #35 on: October 16, 2012, 11:26:43 PM »
For me, it's working on Google Chrome and Firefox, but not on Pale Moon or IE9.
What version of Chrome and can you post a screenshot of Webrep active.
Thanks
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2418
Re: What happened to Avast Web Rep?
« Reply #36 on: October 17, 2012, 12:00:14 AM »
Should the " suppress WebRep tooltips in search results" be checked?  I don't know what that means but I don't have it checked. 

Nikilet

  • Guest
Re: What happened to Avast Web Rep?
« Reply #37 on: October 17, 2012, 12:20:51 AM »
I don't know where you found it, but I would say if you want WebRep to show the results you would NOT want this checked. If you checked this that would mean you are telling it NOT to show you the little indicators that tell if the site is safe or not.

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2418
Re: What happened to Avast Web Rep?
« Reply #38 on: October 17, 2012, 12:26:07 AM »
I found it in the browser protection settings and left it unchecked.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11160
  • No support PM's thanks
Re: What happened to Avast Web Rep?
« Reply #39 on: October 17, 2012, 07:37:52 AM »
For me, it's working on Google Chrome and Firefox, but not on Pale Moon or IE9.
Works fine for me on IE9, Pale Moon is not supported.

Nikilet

  • Guest
Re: What happened to Avast Web Rep?
« Reply #40 on: October 17, 2012, 08:05:55 AM »
Version 22.0.1229.94 m

P.S. Now it's working on IE9, altho I rarely ever open that browser anyway.
« Last Edit: October 17, 2012, 08:08:12 AM by Nikilet »

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2418
Re: What happened to Avast Web Rep?
« Reply #41 on: October 17, 2012, 12:56:02 PM »
I don't understand why it isn't and never has worked on Firefox.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: What happened to Avast Web Rep?
« Reply #42 on: October 17, 2012, 01:39:37 PM »
I don't understand why it isn't and never has worked on Firefox.

It's always worked for me in Firefox, unless the WebRep servers have been down.  The green icons show for many results, but the Avast WebRep popup that should come up when you hover over the WebRep icons will only pop up when JavaScript is enabled for the Search Results page.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47249
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: What happened to Avast Web Rep?
« Reply #43 on: October 17, 2012, 02:22:18 PM »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2418
Re: What happened to Avast Web Rep?
« Reply #44 on: October 17, 2012, 04:05:43 PM »
I don't understand why it isn't and never has worked on Firefox.

It's always worked for me in Firefox, unless the WebRep servers have been down.  The green icons show for many results, but the Avast WebRep popup that should come up when you hover over the WebRep icons will only pop up when JavaScript is enabled for the Search Results page.

The only 2 things it shows on Firefox with a google search are Trafficlight and Website Informer.  I do have JavaScript enabled.