Author Topic: Preciso do avast 6.0  (Read 2421 times)

0 Members and 1 Guest are viewing this topic.

Rodolfo Bergamo

  • Guest
Preciso do avast 6.0
« on: October 10, 2012, 06:03:19 PM »
tenho um cliente com o Windows ME instalado e está sem anti-vírus, já tentei instalar alguns, porem não deu certo

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Preciso do avast 6.0
« Reply #1 on: October 11, 2012, 02:54:13 AM »
Apenas o avast 4.8 é compatível.
No site filehippo.com você vai encontrar versões antigas do avast!
Mas elas vão se atualizar somente até o final do ano. A partir de 2013, o avast! não dará mais suporte a Windows 9x e Me.
The best things in life are free.