Author Topic: Hotfixes Inquiries [RESOLVED]  (Read 10757 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47431
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Hotfixes Inquiries [RESOLVED]
« Reply #30 on: October 20, 2012, 04:15:49 PM »
He's from Venezuela.  I'm in Texas.
I'll be in Forney on 11/9/2012 :)


If your posts aren't at least usb 2, then an external HD isn't a good idea except for storage.
A rebuilt upgraded system certainly makes much more sense.
Yard sales, Moving sales, county fairs, or, contact a Computer Club close to home.

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: Hotfixes Inquiries [RESOLVED]
« Reply #31 on: October 20, 2012, 06:33:14 PM »
I've heard of Forney before, but can't place its location at this instant.

The USB Ports on my HP Pavilion ARE 2.0, but for some reason, as per Windows XP Home, they are NOT High Speed.

My Gateway Backup computer on the other hand, now that one has 1.0 USB Ports.
On that one I cannot use my Flash Drives.
That one of course has Windows 98SE.
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

CharleyO

  • Guest
Re: Hotfixes Inquiries [RESOLVED]
« Reply #32 on: October 21, 2012, 08:11:14 AM »
***

Sorry, Chim, I thought I read somewhere in the beginning of this thread that you had a 40gig hard drive.

My mistake.    :(


***