Author Topic: Am i infected with anything?  (Read 1998 times)

0 Members and 1 Guest are viewing this topic.

Zyla

  • Guest
Am i infected with anything?
« on: October 22, 2012, 09:55:31 PM »
Been looking at craigslist and got some bad URLs blocked, but want to make sure there is nothing hiding

Also it might be unrelated, but at the same time i seem to loose constant disconnection to a game server i play on, and it tracert shows the problem at as3549-3.losangeles.ca.ibone.comcast.net [66.208.233.202] or atlantic-metro-.com.tangigabitethernet6-3.ar8.nyc1.gblx.net [159.63.51.6] which may be unrelated, but seemed to happen after the bad URL popups from avast

I did a MBAM scan and it found nothing, and i did a Avast boot time scan and it found nothing (other then saying the MBAM install archive is corrupt)


OTL log is posted
« Last Edit: October 23, 2012, 05:49:13 AM by Zyla »

Zyla

  • Guest
Re: Am i infected with anything?
« Reply #1 on: October 22, 2012, 09:56:03 PM »
Extra log posted

Zyla

  • Guest
Re: Am i infected with anything?
« Reply #2 on: October 22, 2012, 09:57:55 PM »
aswMBR log posted

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40603
  • Dragons by Sasha
    • Malware fixes
Re: Am i infected with anything?
« Reply #3 on: October 22, 2012, 10:06:50 PM »
Nothing apparent on the logs, if it is just the one site there may be a problem there

Zyla

  • Guest
Re: Am i infected with anything?
« Reply #4 on: October 22, 2012, 10:12:33 PM »
Needed to make sure nothing was hiding as i did not want to do a reinstall if there was nothing there

as3549-3.losangeles.ca.ibone.comcast.net [66.208.233.2021] is a router that it passes through in order to get to the game server, so i was thinking maybe there was something hiding on my computer that kept on pinging it (possible DoS), since it started yesterday morning and is still happening today.

But if my computer looks clean then nothing to worry about on my end