Author Topic: Avast 7.0.1474 stopped outlook connect 0x800CCCOE error  (Read 3672 times)

0 Members and 1 Guest are viewing this topic.

Offline Carys

  • Newbie
  • *
  • Posts: 2
Avast 7.0.1474 stopped outlook connect 0x800CCCOE error
« on: November 14, 2012, 10:15:52 PM »
I'm new to this so apologies if not posting in the right place. Since I upgraded AVAST free software yesterday to version 7.0.1474 my outlook is not sending/ download emails and is reporting:

(error Ox800CCCOE) none of the authentication methods supported by this client are supported by your server.

I have uninstalled and reinstalled the programme, but it has not made any difference. I would be happy to install the previous version, but don't appear to be able to - the only option on the download is the most recent.

Can anyone advise how I can get my emails sending/ receiving again via outlook?

Thanks

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re: Avast 7.0.1474 stopped outlook connect 0x800CCCOE error
« Reply #1 on: November 14, 2012, 10:20:27 PM »
Well, does your email provider use SSL or TLS (encryption methods for emails)?
Maybe you could follow the same instructions as for gmail (http://support.google.com/mail/bin/static.py?hl=en-US&page=ts.cs&ts=1668960&from=12103&rd=1).
The best things in life are free.


Offline Carys

  • Newbie
  • *
  • Posts: 2
Re: Avast 7.0.1474 stopped outlook connect 0x800CCCOE error
« Reply #3 on: November 15, 2012, 12:03:12 PM »
 :) thank you so much - feel stupid I didn't find this on last search, but have reset my IMAP settings and checked shields and everything is coming and going perfectly again!