Author Topic: NEW PROGRAM UPDATE 7.0.1473  (Read 136954 times)

0 Members and 2 Guests are viewing this topic.

Offline cadremis

  • Sr. Member
  • ****
  • Posts: 374
  • Proud Mexican Avast User
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #15 on: October 23, 2012, 09:07:05 PM »
Just made a fresh instalation of this new version 7.0.1473 in my computer #1 and it is working just fine... Tks. Avast! as always...rm
1.-W/7 Ultimate SP1,32bts Intel Core 2 CPU 6300 1.86Ghz 2G RAM Intel G965.
Avast Free 7.0.1474, Online Armor Free Firewall 6.0.0.1736, Firefox 17.01, SandBoxie 3.76,Free,Mbam & SAS,PandaUSB Vaccine

Offline giannis321

  • Newbie
  • *
  • Posts: 3
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #16 on: October 23, 2012, 09:09:11 PM »
Upgraded from .1466
(win 7 and win xp)
Everything fine and smooth.

Offline Kermit

  • Newbie
  • *
  • Posts: 3
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #17 on: October 23, 2012, 09:31:22 PM »
WebRep is working fine on Crome and IE9 but not on Firefox 16.01.  :(

Offline rnuis

  • Full Member
  • ***
  • Posts: 195
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #18 on: October 23, 2012, 09:32:52 PM »
Everything works ok only the webrep is grey in Firefox 16.01 too bad.
Avast internet security 2015 10.0.2208 , MBAM 2.03 ,Firefox 33.03
Windows 8.1 Pro 32Bit

Offline Montmorency

  • Jr. Member
  • **
  • Posts: 31
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #19 on: October 23, 2012, 10:24:17 PM »
Another unpolished upgrade... dear, dear.

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1612
  • *2010* - Thanks for 10 years!!!
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #20 on: October 23, 2012, 10:36:22 PM »
Updated over the GUI from V.7.0.1466 > V.7.0.1473 and everything seems to be very well.
At my opinion the performance of the whole PC is better than it was before with the V.7.0.1466.

Thank you, guys!!! :-*

Perfect job again! ;)
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Browsers: Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Tomaso

  • Jr. Member
  • **
  • Posts: 47
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #21 on: October 23, 2012, 11:32:09 PM »
I just did a clean install of v7.0.1473 (Free version) under WinXP/SP3, and I ran into an avalanche of error messages!!

After installing (computer offline), I first got this error message:



Upon the following reboot I got the same error message for just about every application trying to run on my system!
(The applications still functioned though)

I managed to configure avast! the way I use to, disabeling all the unnecessary stuff that the developers keeps adding to it..
(AutoSandbox / Browser protection / Remote Assistance / Site Blocking / Cloud Services / Community features)

..when only the "File System Shield" remained, I rebooted once more (computer online)..
This time there were no more error messages!
..go figure.

(WinXP-SP3,English / avast!,English / Location:Norway)

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1439
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #22 on: October 23, 2012, 11:47:41 PM »
Thank you very much Avast Team! New program update 7.0.1473 is perfect did the update restarted and everything is working fine IE9 and firefox 16.0.1. Keep up the good work. Much appreciated :)
DELL Inspiron 15" 7000 Gaming, Windows 10 Home 2004 (OS Build 19041.388), Trend Micro Internet Security 2020 (16.0.1391), Avast SecureLine VPN (5.6.4982), Windows Firewall, Unchecky 1.2

Offline Petrak

  • Newbie
  • *
  • Posts: 18
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #23 on: October 24, 2012, 12:05:18 AM »
WebRep not work - matter what browser no Search Results
everything else ok
(Win XP SP3 Avast Free)

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #24 on: October 24, 2012, 12:09:33 AM »
Installed .1473 over .1472 via GUI update.

So far everything seems to work perfectly except for two things:
--- WebRep does not at all show up in Google search results. The browser page icon is available but shows grey on all pages, even avast! pages.
--- For some cryptic reason even with this release my machine does not communicate with avast! account. It is an open case (RJU-421363) since 5th of March this year!
Although it is still open I think that case has stalled and nobody cares about it anymore.
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1439
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #25 on: October 24, 2012, 12:13:07 AM »
WebRep not work - matter what browser no Search Results
everything else ok
(Win XP SP3 Avast Free)

Did u try going to Firefox 16.0.1 and clicking on add-ons and re-enabling it?
DELL Inspiron 15" 7000 Gaming, Windows 10 Home 2004 (OS Build 19041.388), Trend Micro Internet Security 2020 (16.0.1391), Avast SecureLine VPN (5.6.4982), Windows Firewall, Unchecky 1.2

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85348
  • No support PMs thanks
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #26 on: October 24, 2012, 12:43:09 AM »
WebRep not work - matter what browser no Search Results
everything else ok
(Win XP SP3 Avast Free)

Did u try going to Firefox 16.0.1 and clicking on add-ons and re-enabling it?

This could also have something to do with firefox blocking 3rd party plug-ins to start with, but I did an uninstall/install of the firefox in the avastUI (restarting firefox accordingly) and it still isn't working in FF 16.0.1, but it is in IE8.

So I'm not going to get excited about it, when it gets sorted fine, you still have the full protection of the network, web & script shields.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #27 on: October 24, 2012, 01:35:12 AM »
Thank you.

As with most releases, no problems.
printed on 100% recycled bytes

Offline Doc16743

  • Jr. Member
  • **
  • Posts: 32
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #28 on: October 24, 2012, 01:36:21 AM »
Not so lucky here. As soon as I updated the program my Windows 7 64-bit locked up & refused to function. Would not reboot either. Booted to safe mode, removed Avast, then reinstalled. System locked up again. Removed Avast once again and all is well. Not going to reinstall.

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #29 on: October 24, 2012, 01:36:57 AM »
Everything works ok only the webrep is grey in Firefox 16.01 too bad.
Yes, just noticed that.
printed on 100% recycled bytes