Author Topic: NEW PROGRAM UPDATE 7.0.1473  (Read 169690 times)

0 Members and 1 Guest are viewing this topic.

Baked

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #75 on: October 24, 2012, 08:49:59 PM »
Registered just to add to the pile of users that are also experiencing the freezing after logging in on Win7 x64.

Uninstalled in safe mode, rebooted, reinstalled and sometimes my system will freeze after a few hours right after installation or right after a reboot.

Currently don't have it installed. Is it possible to download the older build?
I'm experiencing the exact same issue with this version and wondering the same. Also had to uninstall Avast in safe mode.
In the meantime I will be using MSE and Malwarebytes...
« Last Edit: October 24, 2012, 08:55:46 PM by Baked »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #76 on: October 24, 2012, 08:53:58 PM »
I'm experiencing the exact same issue with this version and wondering the same.

See: Reply #66
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

fragman

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #77 on: October 24, 2012, 08:58:10 PM »
For me, this version is working perfectly.

AU4U

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #78 on: October 24, 2012, 09:04:58 PM »
Try doing a 'Select folder scan' and see if the report is blank or reports that the path couldn't be found,,,,,,,SOMEONE?!?!?

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #79 on: October 24, 2012, 09:07:17 PM »
Seems to work here win 7 64bit

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11241
  • No support PM's thanks
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #80 on: October 24, 2012, 09:13:31 PM »
Fine here also

Nesivos

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #81 on: October 24, 2012, 09:18:45 PM »
Previous versions of avast! should be available on FileHippo if anyone needs to or cares to revert to a previous version and has not saved the installer file of that version

http://www.filehippo.com/download_avast_antivirushttp://www.filehippo.com/download_avast_antivirus

If you decide to revert back you should follow avast! procedures for uninstalling avast! before reverting back.

Baked

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #82 on: October 24, 2012, 09:25:25 PM »
I'm experiencing the exact same issue with this version and wondering the same.

See: Reply #66
Well this is weird,  same freezing issue with the 1466 build... Maybe it's a issue with the virus database? Writing this on my mobile. Time to boot into safe mode and uninstall avast again. :(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #83 on: October 24, 2012, 09:28:01 PM »
Well this is weird,  same freezing issue with the 1466 build...

Better start your own topic then.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Lyon :))

  • Full Member
  • ***
  • Posts: 113
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #84 on: October 24, 2012, 09:40:00 PM »
Updated via GUI  ;D Everything is fine except Script Shield it keeps showing 0/0 all the time  :o How to fix it ?
« Last Edit: October 24, 2012, 09:41:34 PM by Lyon :)) »

Armored

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #85 on: October 24, 2012, 09:42:12 PM »
I´ve got exactly the same probs as Tomaso:


I just did a clean install of v7.0.1473 (Free version) under WinXP/SP3, and I ran into an avalanche of error messages!!

After installing (computer offline), I first got this error message:



Upon the following reboot I got the same error message for just about every application trying to run on my system!
(The applications still functioned though)

I managed to configure avast! the way I use to, disabeling all the unnecessary stuff that the developers keeps adding to it..
(AutoSandbox / Browser protection / Remote Assistance / Site Blocking / Cloud Services / Community features)

..when only the "File System Shield" remained, I rebooted once more (computer online)..
This time there were no more error messages!
..go figure.

(WinXP-SP3,English / avast!,English / Location:Norway)

The same barrage of these "CsrVerifyRegion" Errors !

My sys is also WinXP SP3. After doing a system restore everything was fine again.

Did you guys accidentally use some routines/files intended for Win7 on the WinXP install ?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #86 on: October 24, 2012, 09:46:53 PM »
Did you guys accidentally use some routines/files intended for Win7 on the WinXP install ?

Don't think so, as it works fine on XP here. ;)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Armored

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #87 on: October 24, 2012, 09:58:27 PM »
Alright then but what went wrong ? And what´s the solution ? Complete uninstall of Avast and install of the latest (1473) version via setup.exe ?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #88 on: October 24, 2012, 10:01:52 PM »
Which avast!..?? (Free/Pro/IS)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89212
  • No support PMs thanks
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #89 on: October 24, 2012, 10:04:51 PM »
Did you guys accidentally use some routines/files intended for Win7 on the WinXP install ?

Don't think so, as it works fine on XP here. ;)

I don't think so either, working fine with XP Pro here:
- Try a repair of avast:
XP - Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and select Repair, click next and follow.

You should reboot after the repair.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security