Author Topic: NEW PROGRAM UPDATE 7.0.1473  (Read 169691 times)

0 Members and 1 Guest are viewing this topic.

Offline smbelow

  • Newbie
  • *
  • Posts: 2
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #90 on: October 24, 2012, 10:11:26 PM »
If this is the same version that was automatically sent out this morning, it hosed my system!!! >:(

I'm running XP64 and when the update completed, I could no longer start any of my programs. They would show as being started in the task manager, but nothing visible. I could not even uninstall avast.

And before you start thinking that it can't be avast...well...I did a complete fresh install, and once I got to installing avast the second time...same thing!

I'm now in the process of a SECOND fresh install and will leave avast off this time to see what happens.

Not happy!

Offline digmor crusher

  • Sr. Member
  • ****
  • Posts: 214
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #91 on: October 24, 2012, 10:13:20 PM »
Freeze issue here as well, using paid version, installed overtop of old version, after reboot computer froze. Had to go into safe mode and use system restore. Using old version now until this gets fixed.

Armored

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #92 on: October 24, 2012, 10:15:11 PM »
It´s Avast Free 7.0.1466 which i tried to update via the "Update Program" button (as i did many times before in the past). PC is on WinXP SP3 with all available MS security updates.

The update itself (download and installation) seemed to go through flawlessly until the reboot. Then these errors showed up. Rebooting and switching off the pc didn´t help. Apart from these errors everything did work normally. All other programs i ran worked as usual.

Maybe simply uninstalling Avast would have been the better solution but the sys restore also did the job to get rid of these errors.

   

Offline Tomaso

  • Jr. Member
  • **
  • Posts: 47
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #93 on: October 24, 2012, 10:15:50 PM »
After doing a system restore everything was fine again.

That not a solution for me, since I've got that POS System Restore function disabled.

Alright then but what went wrong ? And what´s the solution ? Complete uninstall of Avast and install of the latest (1473) version via setup.exe ?

No, that's not a soultion either.
Like I pointed out; I got these errors after performing a clean install of v7.0.1473.

- Try a repair of avast:
XP - Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and select Repair, click next and follow.

Since we now have established that the problem occurs after both upgrading to, and clean installing v7.0.1473, I really doubt that running a repair will do any good.
« Last Edit: October 24, 2012, 10:36:42 PM by Tomaso »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #94 on: October 24, 2012, 10:17:48 PM »
It´s Avast Free 7.0.1466...

First try the repair, as suggested by Dave.
If this doesn't help:
1. Download avast! Free Antivirus: http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline smbelow

  • Newbie
  • *
  • Posts: 2
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #95 on: October 24, 2012, 10:27:26 PM »
Can't really download anything when you can't run any of your apps.

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2247
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #96 on: October 24, 2012, 10:48:09 PM »
No problem updating free version on XP via the tooltray menu (which simply opens the appropriate GUI page anyway), other than I'm getting the same "dead" WebRep behavior, which sounds like a totally unrelated problem.
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

kronhead

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #97 on: October 24, 2012, 11:33:12 PM »
Which avast!..?? (Free/Pro/IS)

You need to say who this is addressed to ... or I guess it is all of us who are having problems. If it's me:  the Free version.

Dan

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #98 on: October 24, 2012, 11:35:38 PM »
Which avast!..?? (Free/Pro/IS)

You need to say who this is addressed to ...

If I don't quote, it's adressed to the poster above. ;)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

bobo1

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #99 on: October 25, 2012, 12:01:15 AM »
Updated ok on mine. Windows xp sp3 32bit windows. No problem. Could be a bug? for 64bit versions?. Tested beta versions and were ok?

cryingInTheKitchenFloor

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #100 on: October 25, 2012, 12:14:29 AM »
Updated via UI (7.0.1466) and everything went through perfectly

image task manager:
http://www.freeimagehosting.net/8fhpi
« Last Edit: October 25, 2012, 12:16:30 AM by cryingInTheKitchenFloor »

Armored

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #101 on: October 25, 2012, 12:44:48 AM »
Nope, 1473 is no good for me here  :-\ . Tried the uninstall utility, repair option and a simple and dumb run of the 1473 full setup file over the existing 1466 install. The result ist always the same: 1466 is working smoothly while 1473 ist spitting out those ""CsrVerifyRegion" wasn´t found in DLL "ntdll.dll" " errors.

Any more suggestions ?



Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2078
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #102 on: October 25, 2012, 12:53:38 AM »
Nope, 1473 is no good for me here  :-\ . Tried the uninstall utility, repair option and a simple and dumb run of the 1473 full setup file over the existing 1466 install. The result ist always the same: 1466 is working smoothly while 1473 ist spitting out those ""CsrVerifyRegion" wasn´t found in DLL "ntdll.dll" " errors.
Yes, I googled for "CsrVerifyRegion" string and the only users with the similar problems were in China. Don't you installed any e.g. online game, or do you use any unusual apps? Technically, it sounds like your kernel32.dll opened by aswRegSvr.exe tool is newer than your OS (CsrVerifyRegion API fn was added in Vista, in ntdll.dll; so regular XP kernel32.dll shouldn't use this API function). Can you please download & run Depends tool (http://public.avast.com/~kurtin/depends.zip) and open aswRegSvr.exe file? (from \Program Files\ AVAST Software\avast folder). Do you see any errors? If yes, you can save log file and send it to my email (kurtin@avast.com). Thanks.

AU4U

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #103 on: October 25, 2012, 01:06:00 AM »
Seems to work here win 7 64bit



Ok, so the scan works as mine, does the REPORT FILE show that the scan completed?
Mine comes up blank......

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89212
  • No support PMs thanks
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #104 on: October 25, 2012, 01:15:17 AM »
Updated ok on mine. Windows xp sp3 32bit windows. No problem. Could be a bug? for 64bit versions?. Tested beta versions and were ok?

Well 64bit versions of XP are rarer than rocking horse droppings and is only an option on XP Pro OS that have a 64bit version. The greatest majority of XP OS are 32bit versions.
« Last Edit: October 25, 2012, 01:18:21 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security