Author Topic: NEW PROGRAM UPDATE 7.0.1473  (Read 169762 times)

0 Members and 1 Guest are viewing this topic.

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 325
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #150 on: October 26, 2012, 06:31:01 PM »

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11241
  • No support PM's thanks
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #151 on: October 26, 2012, 06:37:36 PM »
get it @oldapps.com.
http://www.oldapps.com/avast_antivirus.php?app=91510BECEC099F935D6D8CA3F48BC2D5
Its better to at least provide some information to users as to what version of avast you are linking to ??? or even better still supply the page link http://www.oldapps.com/avast_antivirus.php so users can see for themselves.
« Last Edit: October 26, 2012, 06:46:40 PM by craigb »

Blowers

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #152 on: October 26, 2012, 06:50:41 PM »
After updating Windows 7 Ultimate 64bit to 1473 via the Avast GUI under the Maintenance tab, the computer locked up after reboot. I had to restart in safe mode and run system restore to get back to 1466 and now the computer is working properly again. I did not have Webrep installed prior to update and have not installed it now. Firefox 16.01 and Internet Explorer 9 are working properly. I have my copy of Avast set to manual for the program update options. From now on I will wait for a week or so after new program updates are released before installing them, after reading the forums during that week of course.

Since I posted the information above, I updated a different machine running Windows 7 Ultimate 32 bit with 1473, but this time via the notification link on the status screen and it worked without issue. Both of the machines are running the same security applications, Malwarebytes, Spybot S&D and Windows Defender.
« Last Edit: October 27, 2012, 09:13:07 AM by Blowers »

antr33

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #153 on: October 26, 2012, 07:01:25 PM »
After updating Windows 7 64bit to 1473 via the Avast GUI, the computer locked up after reboot. I had to restart in safe mode and run system restore to get back to 1466 and now the computer is working properly again. I did not have Webrep installed prior to update and have not installed it now. Firefox 16.01 and Internet Explorer 9 are working properly. I have my copy of Avast set to manual for the program update options. From now on I will wait for a week or so after new program updates are released before installing them, after reading the forums during that week of course.

totally agreed

oh man, i was reinstalling my pc 4 times now because of this update i thought my pc was infected cause it lock up all app cant run except task manager, i use winxp x64

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48612
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #154 on: October 26, 2012, 10:31:13 PM »
My computer is freezing on startup after updating from 1466 to 1473. I had to uninstall Avast entirely to get the computer to finish booting. I've seen people saying they're reverting back to 1466 until a fix is applied, but I can't seem to find any way to do this. :(

Someone suggested in another thread that I should download the 1466 installer from Filehippo, but I'm still getting 1473 no matter what version I try to download. Can anyone offer a solution on how to get back to 1466??
If your looking for the free version of , avast_free_antivirus_setupv7.01466
I've made it available at:
https://docs.google.com/open?id=0B-vSic0iJgyeZG9QMGM4SndMZFE
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

kronhead

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #155 on: October 26, 2012, 11:14:25 PM »
This thread has gotten way too long, and is getting too many updates, to be useful as a way of monitoring the status of the update and any possible fixes to it. Can we assume there will be a separate update pushed out if and when it is released?

I have to remove notifications on this thread - I get multiple per day!
Dan

twl845

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #156 on: October 27, 2012, 01:20:49 AM »
This thread has gotten way too long, and is getting too many updates, to be useful as a way of monitoring the status of the update and any possible fixes to it. Can we assume there will be a separate update pushed out if and when it is released?

I have to remove notifications on this thread - I get multiple per day!
Dan
We are comforting each other. If you don't want to continue to get posts any longer unsubscribe to the thread.

Kamika

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #157 on: October 27, 2012, 02:08:19 AM »
Wow, I didn't know this update was causing so many problems, but I have none whatsoever o.o

Nesivos

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #158 on: October 27, 2012, 03:46:45 AM »
My computer is freezing on startup after updating from 1466 to 1473. I had to uninstall Avast entirely to get the computer to finish booting. I've seen people saying they're reverting back to 1466 until a fix is applied, but I can't seem to find any way to do this. :(

Someone suggested in another thread that I should download the 1466 installer from Filehippo, but I'm still getting 1473 no matter what version I try to download. Can anyone offer a solution on how to get back to 1466??

I got the same result.  Sorry for the faulty suggestion.   Guess their website isn't doing what it says it will

tkt

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #159 on: October 27, 2012, 04:41:05 AM »
avast! 7 introduce so many new features but i sorry to say avast 7 (all ver) is most buggy avast ever. :'( :'( :'( :'( :-\ :-\ :-\ :-[ :-[ :-[ >:( >:( >:( :-[ :-[ :-[ :-[

twl845

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #160 on: October 27, 2012, 05:04:03 AM »
avast! 7 introduce so many new features but i sorry to say avast 7 (all ver) is most buggy avast ever. :'( :'( :'( :'( :-\ :-\ :-\ :-[ :-[ :-[ >:( >:( >:( :-[ :-[ :-[ :-[
They have one buggy build and you want to crucify them. They consistently produce a superior software, and they will fix this build too.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #161 on: October 27, 2012, 05:28:40 AM »
oh man, i was reinstalling my pc 4 times now because of this update i thought my pc was infected cause it lock up all app cant run except task manager, i use winxp x64

As you're using XP 64bit, do a clean reinstall without behaviour shield.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Kamika

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #162 on: October 27, 2012, 12:15:36 PM »
avast! 7 introduce so many new features but i sorry to say avast 7 (all ver) is most buggy avast ever. :'( :'( :'( :'( :-\ :-\ :-\ :-[ :-[ :-[ >:( >:( >:( :-[ :-[ :-[ :-[
They have one buggy build and you want to crucify them. They consistently produce a superior software, and they will fix this build too.
That's what people usually do. They expect a perfect product but they don't realize that with new stuff bugs are likely to occur.

lash78

  • Guest
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #163 on: October 27, 2012, 12:39:48 PM »
This new build's network shield causes problem when i open my router's websetup (same issue with another access point). Sometime the page loads incompletely or some element is missing. It worked fine before the update.
Works normally when network shield disabled. I'm using windows 8 enterprise x64.
« Last Edit: October 27, 2012, 12:42:05 PM by lash78 »

Offline Doc16743

  • Jr. Member
  • **
  • Posts: 32
Re: NEW PROGRAM UPDATE 7.0.1473
« Reply #164 on: October 27, 2012, 01:11:07 PM »
Interesting development: Tried 4 times to install the update and every time it locked my Win 7 64-bit machine up. Just for chuckles, tried installing with the 8 gig USB thumb drive (used as Drivespace) removed. Install/upgrade went smoothly, with reboot and working fine.